<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>EARLY HOLIDAY GIFT ARRIVES AT NORTH COAST REP THEATRE WITH THE COMEDY THE SUNSHINE BOYS - Desert Local News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://desertlocalnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://desertlocalnews.com/wp-content/uploads/2011/12/favicon_paper_boyi.png">
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EARLY HOLIDAY GIFT ARRIVES AT NORTH COAST REP THEATRE WITH THE COMEDY THE SUNSHINE BOYS - Desert Local News" />
<meta property="og:description" content="Most theatre audiences acknowledge that playwright Neil Simon was the true and anointed “king of comedy” not only in America but worldwide.&nbsp; They also realize they’re not likely to see his stripe and genius for comedy that the ‘common folk’ have embraced for 42 years. Most of his plays were New York centric-written.&nbsp; But his &hellip;" />
<meta property="og:url" content="https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/" />
<meta property="og:site_name" content="Desert Local News" />
<meta property="article:publisher" content="https://www.facebook.com/desertlocalnews" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-11-16T00:23:34-08:00" />
<meta property="article:modified_time" content="2019-11-16T00:43:23-08:00" />
<meta property="og:updated_time" content="2019-11-16T00:43:23-08:00" />
<meta property="og:image" content="https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg" />
<meta property="og:image:secure_url" content="https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="453" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://desertlocalnews.com/#website","url":"https://desertlocalnews.com/","name":"Desert Local News","potentialAction":{"@type":"SearchAction","target":"https://desertlocalnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/#primaryimage","url":"https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg","width":680,"height":453},{"@type":"WebPage","@id":"https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/#webpage","url":"https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/","inLanguage":"en-US","name":"EARLY HOLIDAY GIFT ARRIVES AT NORTH COAST REP THEATRE WITH THE COMEDY THE SUNSHINE BOYS - Desert Local News","isPartOf":{"@id":"https://desertlocalnews.com/#website"},"primaryImageOfPage":{"@id":"https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/#primaryimage"},"datePublished":"2019-11-16T00:23:34-08:00","dateModified":"2019-11-16T00:43:23-08:00","author":{"@id":"https://desertlocalnews.com/#/schema/person/0b908b9b576380e69318d60376aa4c84"}},{"@type":["Person"],"@id":"https://desertlocalnews.com/#/schema/person/0b908b9b576380e69318d60376aa4c84","name":"News Staff","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Feed" href="https://desertlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Comments Feed" href="https://desertlocalnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/desertlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://desertlocalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fast/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://desertlocalnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://desertlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertlocalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://desertlocalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p1ul9A-4U4' />
<link rel="alternate" type="application/json+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Fearly-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Fearly-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"dfe9763f46","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/desertlocalnews.com\/wp-admin\/","wpRestNonce":"dfe9763f46","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2730824-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad-32x32.png" sizes="32x32" />
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />
<meta name="msapplication-TileImage" content="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c4364e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c4364e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c4364e;
                }
                .tdm-btn-style1 {
					background-color: #c4364e;
				}
				.tdm-btn-style2:before {
				    border-color: #c4364e;
				}
				.tdm-btn-style2 {
				    color: #c4364e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c4364e;
                    -moz-box-shadow: 0 2px 16px #c4364e;
                    box-shadow: 0 2px 16px #c4364e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c4364e;
                    -moz-box-shadow: 0 4px 26px #c4364e;
                    box-shadow: 0 4px 26px #c4364e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-18852 single-format-aside td-standard-pack tdm-menu-active-style3 early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys global-block-template-1 td-fast-news tdb_template_17687 tdb-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-5779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-5779"><a href="https://desertlocalnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-15853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15853"><a href="https://desertlocalnews.com/category/news/news-around-the-world/">World</a></li>
	<li id="menu-item-16193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16193"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
	<li id="menu-item-17846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17846"><a href="https://desertlocalnews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-5774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5774"><a href="https://desertlocalnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://desertlocalnews.com/category/community/lgbt-community/">LGBT Community</a></li>
</ul>
</li>
<li id="menu-item-5795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5795"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li id="menu-item-17866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17866"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/">Lisa Lyons</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/">Lady Beverly Cohn</a></li>
	<li id="menu-item-5796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/">Theda Reichman</a></li>
	<li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li id="menu-item-17843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17843"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/film/">Film</a></li>
	<li id="menu-item-6196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6196"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li id="menu-item-5813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-17883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17883"><a href="https://desertlocalnews.com/category/2020_election/">2020 Election</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://desertlocalnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, November 20, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-masthead" class="top-header-menu"><li id="menu-item-17434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17434"><a href="https://desertlocalnews.com/category/coachella-fest/">Coachella Fest 2019</a></li>
<li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17008"><a href="https://desertlocalnews.com/category/stagecoach-2018/">Stagecoach 2019</a>
<ul class="sub-menu">
	<li id="menu-item-17368" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17368"><a href="https://desertlocalnews.com/attractions/">Attractions</a></li>
</ul>
</li>
<li id="menu-item-16076" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16076"><a href="https://desertlocalnews.com/category/2020_election/">2020 US &#038; Local Election</a></li>
<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18150"><a href="https://desertlocalnews.com/category/2020_election/immigration/">Immigration</a></li>
<li id="menu-item-17522" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17522"><a href="https://desertlocalnews.com/category/environment/">Environment</a></li>
<li id="menu-item-17007" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17007"><a href="https://desertlocalnews.com/category/health-wellness/marijuana/">Marijuana</a></li>
<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17006"><a href="https://desertlocalnews.com/category/biz/">Biz</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://desertlocalnews.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://desertlocalnews.com/">
			<img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://desertlocalnews.com/">
			<img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" alt=""/>
			<span class="td-visual-hidden">Desert Local News</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-5779"><a href="https://desertlocalnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15853"><a href="https://desertlocalnews.com/category/news/news-around-the-world/">World</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_dd5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_dd5" ><script>var block_tdi_1_dd5 = new tdBlock();
block_tdi_1_dd5.id = "tdi_1_dd5";
block_tdi_1_dd5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_dd5","tdc_css_class":"tdi_1_dd5","tdc_css_class_style":"tdi_1_dd5_rand_style"}';
block_tdi_1_dd5.td_column_number = "3";
block_tdi_1_dd5.block_type = "td_block_mega_menu";
block_tdi_1_dd5.post_count = "5";
block_tdi_1_dd5.found_posts = "200";
block_tdi_1_dd5.header_color = "";
block_tdi_1_dd5.ajax_pagination_infinite_stop = "";
block_tdi_1_dd5.max_num_pages = "40";
tdBlocksArray.push(block_tdi_1_dd5);
</script><div id=tdi_1_dd5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/2505-barenaked-ladies-take-over-the-beach-in-record-breaking-skinny-dip/" rel="bookmark" class="td-image-wrap" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/08/5b1d0c82dda4c8905e8b45e3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/2505-barenaked-ladies-take-over-the-beach-in-record-breaking-skinny-dip/" rel="bookmark" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip">2,505 Barenaked ladies take over the beach in record-breaking skinny dip</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/" rel="bookmark" class="td-image-wrap" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/04/5ac6b013fc7e938b788b45dc-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/" rel="bookmark" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’">Trump threatens China with $100bn more in tariffs as response to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/" rel="bookmark" class="td-image-wrap" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/02/grview-61533-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/" rel="bookmark" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol">School Shooting Survivors Demand Stricter Gun Control at FL Capitol</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/" rel="bookmark" class="td-image-wrap" title="Trump suggests arming teachers &#038; staff could prevent school massacres"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trump suggests arming teachers &#038; staff could prevent school massacres" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/02/5a8e027ffc7e9388378b45de-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/" rel="bookmark" title="Trump suggests arming teachers &#038; staff could prevent school massacres">Trump suggests arming teachers &#038; staff could prevent school massacres</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/" rel="bookmark" class="td-image-wrap" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2017/11/94633-20-web-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/" rel="bookmark" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION">INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_dd5" data-td_block_id="tdi_1_dd5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_dd5" data-td_block_id="tdi_1_dd5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16193"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17846"><a href="https://desertlocalnews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5774"><a href="https://desertlocalnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://desertlocalnews.com/category/community/lgbt-community/">LGBT Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-5795"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17866"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/">Lisa Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16202"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/">Lady Beverly Cohn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16203"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/">Theda Reichman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17843"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6196"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17883"><a href="https://desertlocalnews.com/category/2020_election/">2020 Election</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="18852" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-17687"
                    class="post-17687 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_2_44d" class="tdc-zone"><div class="tdc_zone tdi_3_e55  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_3_e55{
                    min-height: 0;
                }
</style><div id="tdi_4_588" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_5_080  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_5_080{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_5_080{
margin-top:20px !important;
margin-bottom:36px !important;
}

.tdi_5_080 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_5_080{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_7_5b0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_7_5b0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_8_ee5 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_8_ee5" >
<style>

/* inline tdc_css att */

.tdi_8_ee5{
margin-bottom:18px !important;
}

</style>
<style>
/* custom css */
.tdi_8_ee5 .tdb-bread-sep{
                    font-size: 10px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_8_ee5{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://desertlocalnews.com/">Home</a></span> <i class="td-icon-romb-line tdb-bread-sep"></i> <span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a></span> <i class="td-icon-romb-line tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">EARLY HOLIDAY GIFT ARRIVES AT NORTH COAST REP THEATRE WITH THE COMEDY...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://desertlocalnews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://desertlocalnews.com/category/entertainment-theatre-film-television/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "EARLY HOLIDAY GIFT ARRIVES AT NORTH COAST REP THEATRE WITH THE COMEDY..."                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_bg_featured_image tdi_9_96d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_96d" >
<style>

/* inline tdc_css att */

.tdi_9_96d{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_96d{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_96d .tdb-featured-image-bg{
                    background: url('https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 600px;
                }.tdi_9_96d:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));background: linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_9_96d .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_9_96d .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_96d .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_9_96d .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_11_df9  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_11_df9{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.tdi_11_df9{
padding-right:30px !important;
padding-bottom:25px !important;
padding-left:30px !important;
}

.tdi_11_df9 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_11_df9{
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column_inner tdi_13_d6d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_d6d{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_14_9f5 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_14_9f5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_9f5{
margin-bottom:5px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_14_9f5 .tdb-entry-category{
					padding: 4px 8px;
				
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_14_9f5 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_14_9f5 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_14_9f5 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_14_9f5{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" ><span class="tdb-cat-bg"></span>Entertainment</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/" ><span class="tdb-cat-bg" style="background-color:#1e73be; border-color:#1e73be;"></span>Jack Lyons</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/" ><span class="tdb-cat-bg"></span>Theatre</a></div></div><div class="td_block_wrap tdb_title tdi_15_560 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15_560" >
<style>

/* inline tdc_css att */

.tdi_15_560{
margin-bottom:0px !important;
padding-right:250px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_15_560{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_560{
padding-right:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_15_560{
padding-right:100px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_15_560 .tdb-title-text{
					color: #ffffff;
				
					padding: 0px;
				
					font-family:Montserrat !important;font-size:54px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_15_560 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_15_560 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_15_560{
					text-align: left;
				}.tdi_15_560 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_560 .tdb-title-text{
					font-family:Montserrat !important;font-size:48px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_560 .tdb-title-text{
					font-family:Montserrat !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_15_560 .tdb-title-text{
					font-family:Montserrat !important;font-size:18px !important;line-height:1.6 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">EARLY HOLIDAY GIFT ARRIVES AT NORTH COAST REP THEATRE WITH THE COMEDY THE SUNSHINE BOYS</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_16_6da" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_17_ee1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_ee1{
                    min-height: 0;
                }
</style><div class="vc_column tdi_19_005  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_19_005{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_20_5aa td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_20_5aa" >
<style>

/* inline tdc_css att */

.tdi_20_5aa{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_20_5aa{
                    display: inline-block;
                }.tdi_20_5aa .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_20_5aa .tdb-author-name{
					color: #000;
				
					font-family:Montserrat !important;text-transform:uppercase !important;
				}.tdi_20_5aa .tdb-author-by{
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://desertlocalnews.com/author/usmax1/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://desertlocalnews.com/author/usmax1/">News Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_21_dd0 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_21_dd0" >
<style>

/* inline tdc_css att */

.tdi_21_dd0{
margin-bottom:2px !important;
margin-left:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_21_dd0{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_21_dd0{
                    display: inline-block;
                
					font-family:Montserrat !important;text-transform:uppercase !important;
				}.tdi_21_dd0 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-11-15T16:23:34+00:00" >November 15, 2019</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views tdi_22_05e td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_22_05e" >
<style>

/* inline tdc_css att */

.tdi_22_05e{
margin-right:22px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_05e{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_05e{
                    display: inline-block;
                
                    float: right;
                }.tdi_22_05e i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-18852">199</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_23_6dd td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23_6dd" >
<style>

/* inline tdc_css att */

.tdi_23_6dd{
margin-top:20px !important;
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_6dd{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_6dd{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_6dd .td-post-sharing,
				.tdi_23_6dd .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_23_6dd" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Fearly-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=EARLY+HOLIDAY+GIFT+ARRIVES+AT+NORTH+COAST+REP+THEATRE+WITH+THE+COMEDY+THE+SUNSHINE+BOYS&url=https%3A%2F%2Fdesertlocalnews.com%2Fearly-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys%2F&via=desertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/&amp;media=https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg&description=EARLY+HOLIDAY+GIFT+ARRIVES+AT+NORTH+COAST+REP+THEATRE+WITH+THE+COMEDY+THE+SUNSHINE+BOYS">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=EARLY+HOLIDAY+GIFT+ARRIVES+AT+NORTH+COAST+REP+THEATRE+WITH+THE+COMEDY+THE+SUNSHINE+BOYS %0A%0A https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_23_6dd">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_24_55b td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_24_55b" >
<style>

/* inline tdc_css att */

.tdi_24_55b{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_24_55b{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_24_55b,
                .tdi_24_55b > p{
			        font-family:Montserrat !important;
		        }.tdi_24_55b blockquote p{
			        font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_55b blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_24_55b blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><figure id="attachment_2795" aria-describedby="caption-attachment-2795" style="width: 132px" class="wp-caption alignleft"><a href="https://desertlocalnews.com/wp-content/uploads/2012/03/jack_lyons.jpg"><img class="size-full wp-image-2795" src="https://desertlocalnews.com/wp-content/uploads/2012/03/jack_lyons.jpg" alt="" width="132" height="162"/></a><figcaption id="caption-attachment-2795" class="wp-caption-text">By Jack Lyons Theatre and Film Critic. Member of American Theatre Critics Association</figcaption></figure>
<p>Most theatre audiences acknowledge that playwright Neil Simon was the true and anointed “king of comedy” not only in America but worldwide.&nbsp; They also realize they’re not likely to see his stripe and genius for comedy that the ‘common folk’ have embraced for 42 years.</p>
<p>Most of his plays were New York centric-written.&nbsp; But his sharp observant eye and knack of capturing the situations and dialogue of New Yorkers made them maddeningly eccentric, but lovable at the same time, winning the hearts of all urban Americans.&nbsp; Who can forget the antics of “The Odd Couple”?&nbsp;&nbsp; Or the zaniest of situations where the toilet flushed upward and “black salads” were unappetizing restaurant first courses that one didn’t just dig into in, “Barefoot in the Park”.&nbsp; And the list of Simon ‘zingers’ as they came to be called was his hallmark.</p>
<p>His comedy dialogue was sublime and actors couldn’t wait to perform it. He was a true son of New York&nbsp; whose legacy of being the most successful American comedy playwright ever; deserved the laurels heaped upon him.&nbsp; He passed in 2018 at the age of 91. The King of comedy is dead.&nbsp; Long live the future playwright kings and/or queens of comedy who follow. Simon was one of a kind and will be greatly missed . . .&nbsp; and the beat goes on.</p>
<p>North Coast Repertory Theatre of Solana Beach, CA has enjoyed much success with Simon’s plays over the years.&nbsp; Their recent “Laughter on the 23<sup>rd</sup> Floor” production, is among five or six memorable Simon productions that are still vivid in NCRT audience memories, and this audience of one as well.</p>
<p>“The Sunshine Boys”, currently on stage at NCRT is another hilarious crowd pleaser.&nbsp; Wonderfully directed by Jeffrey B. Moss, it stars James Sutorius, and Lenny Wolpe as Al Lewis and Willie Clark respectfully, as the ‘Sunshine Boys’ with a winning performance from Bryan Banville as Ben Silverman, Willie’s nephew, lawyer, and agent, plus a fine supporting cast of Portia Gregory as the Registered Nurse; Samantha Roper as the TV show skit Nurse; Phillip Korth as Eddie, and John Tessmer as the Patient in the comedy skit.</p>
<p>“The Sunshine Boys”, is a smartly observed comedy with edges of poignancy creeping out from its core center that is insightfully culled from Simon’s exploration of “growing old and grappling with the actor’s bane &#8211; that of not being able to get cast in a show because of one’s age. And it’s still an issue in 2019.</p>
<p>The story in short, is set in the 1970’s in New York City, and revolves around two long- time partner/actor performers who have ‘retired’ their Burlesque act of 43 years.&nbsp; Al Lewis (James Sutorius) decided to retire without consulting his actor partner Willie Clark (Lenny Wolpe) after 43 years of performing their famous “Doctor” skit.&nbsp; The “retiring of their act” by Al was a one person decision, according to Willie. It’s a betrayal in Willie’s eyes.&nbsp; As a result the two men have not spoken to each in eleven years.&nbsp;</p>
<p>Ben, Willie’s agent and nephew, has finally arranged for Willie to perform in a huge CBS TV Special honoring America’s greatest comedy performers of the past fifty years.&nbsp; Willie is excited by the idea of working again.&nbsp; For Willie, his life IS performing.&nbsp; The idea of performing is what has kept him going since the split with Al.&nbsp; There’s just one hitch; CBS wants the ”old act”.</p>
<p>They want “Lewis and Clark” together as in days of old.&nbsp; Look, “I’m not doing the show if Al Lewis is involved. Period!” Willie roars at Ben, who then gently explains to Willie.&nbsp; No Al Lewis.&nbsp; No hefty CBS TV money contract for doing the old act just one more time.</p>
<p>The beauty of this comedy gem for actors of a certain age, lies not only their experience and talent they bring but also in the&nbsp; vision of director Moss who seamlessly and intelligently stages Simon’s play; orchestrating the “master class” performances of Wolpe and Sutorius two pros whose exquisite comedy timing is flat-out mesmerizing to watch.</p>
<p>Wolpe shines as the wise-cracking kvetch Willie.&nbsp; Sutorius delivers a finely judged, nuanced turn as the cool but cautious Al; not knowing what to expect from Willie after eleven years of not speaking to him.&nbsp; It’s classic Neil Simon. There are echoes of Oscar and Felix from “The Odd couple”, all over again but with a twist.</p>
<p>If truth be known, both are unsure of the meeting and the outcome but both characters secretly still enjoy needling one another. In reality, they’re two grumpy old men who are in need of the negotiating skills that Bryan Banville supplies as lawyer Silverman.&nbsp; That’s it.&nbsp;&nbsp; No spoiler alerts here. To learn how this splendid production turns out one has to see the production for one’s self.&nbsp; How these characters resolve the issues that kept them from reconnecting is the stuff that made Neil Simon world famous. His skill as a comedy playwright was nonpareil.&nbsp;</p>
<p>The technical credits at NCRT are always first rate. And this production is no exception. The creative team led by director Moss features a colorful, wonderful, Set Design by Marty Burnett that is eye appealing and functional.&nbsp; Lighting Director Matt Novotny works his magic allowing for the costumes of Elisa Benzoni to be seen and appreciated for their spot-on 1970’s period.</p>
<p>The Sound Design by Aaron Rumley is top drawer, and nicely executed, especially in Wolpe’s scenes in his apartment as he putters around in his pajamas and bathrobe forgetting where things are located, and his inability to open the front door when visitors arrive is priceless.&nbsp; As the kids say these days, ‘growing old sucks’. The Props design is by Phillip Korth, and Hair &amp; Wig design by Peter Herman, complete the creative team.&nbsp; The Stage Manager is Danielle Stephens.</p>
<p>“The Sunshine Boys” is a fun and enjoyable evening in the theatre without one f-bomb being hurled from the stage, so it’s okay to bring grandma and the kids.&nbsp; The play running at North Coast Repertory Theatre, has been extended to November 24, 2019.&nbsp; It’s a Must See!</p>


<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-Samantha-Roper-_-James-Sutorius-photo-by-Aaron-Rumley.jpg"><img src="https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-Samantha-Roper-_-James-Sutorius-photo-by-Aaron-Rumley.jpg" alt="" data-id="18855" data-full-url="https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-Samantha-Roper-_-James-Sutorius-photo-by-Aaron-Rumley.jpg" data-link="https://desertlocalnews.com/?attachment_id=18855" class="wp-image-18855" srcset="https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-Samantha-Roper-_-James-Sutorius-photo-by-Aaron-Rumley.jpg 680w, https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-Samantha-Roper-_-James-Sutorius-photo-by-Aaron-Rumley-300x200.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-Samantha-Roper-_-James-Sutorius-photo-by-Aaron-Rumley-630x420.jpg 630w" sizes="(max-width: 680px) 100vw, 680px" /></a><figcaption class="blocks-gallery-item__caption">Lenny-Wolpe-Samantha-Roper-_-James-Sutorius-photo-by-Aaron-Rumley.jpg</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-_-James-Sutorius-photo-by-Aaron-Rumley.jpg"><img src="https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-_-James-Sutorius-photo-by-Aaron-Rumley.jpg" alt="" data-id="18856" data-full-url="https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-_-James-Sutorius-photo-by-Aaron-Rumley.jpg" data-link="https://desertlocalnews.com/?attachment_id=18856" class="wp-image-18856" srcset="https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-_-James-Sutorius-photo-by-Aaron-Rumley.jpg 680w, https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-_-James-Sutorius-photo-by-Aaron-Rumley-300x200.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/11/Lenny-Wolpe-_-James-Sutorius-photo-by-Aaron-Rumley-630x420.jpg 630w" sizes="(max-width: 680px) 100vw, 680px" /></a><figcaption class="blocks-gallery-item__caption">Lenny-Wolpe-_-James-Sutorius-photo-by-Aaron-Rumley.jpg</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/wp-content/uploads/2019/11/Portia-Gregpry-and-Lenny-Wolpe-photo-by-Aaron-Rumley.jpg"><img src="https://desertlocalnews.com/wp-content/uploads/2019/11/Portia-Gregpry-and-Lenny-Wolpe-photo-by-Aaron-Rumley.jpg" alt="" data-id="18854" data-full-url="https://desertlocalnews.com/wp-content/uploads/2019/11/Portia-Gregpry-and-Lenny-Wolpe-photo-by-Aaron-Rumley.jpg" data-link="https://desertlocalnews.com/?attachment_id=18854" class="wp-image-18854" srcset="https://desertlocalnews.com/wp-content/uploads/2019/11/Portia-Gregpry-and-Lenny-Wolpe-photo-by-Aaron-Rumley.jpg 680w, https://desertlocalnews.com/wp-content/uploads/2019/11/Portia-Gregpry-and-Lenny-Wolpe-photo-by-Aaron-Rumley-300x200.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/11/Portia-Gregpry-and-Lenny-Wolpe-photo-by-Aaron-Rumley-630x420.jpg 630w" sizes="(max-width: 680px) 100vw, 680px" /></a><figcaption class="blocks-gallery-item__caption">Portia-Gregpry-and-Lenny-Wolpe-photo-by-Aaron-Rumley.jpg</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-Lenny-Wolpe-and-James-Sutorius-photo-by-Aaron-Rumley.jpg"><img src="https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-Lenny-Wolpe-and-James-Sutorius-photo-by-Aaron-Rumley.jpg" alt="" data-id="18857" data-full-url="https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-Lenny-Wolpe-and-James-Sutorius-photo-by-Aaron-Rumley.jpg" data-link="https://desertlocalnews.com/?attachment_id=18857" class="wp-image-18857" srcset="https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-Lenny-Wolpe-and-James-Sutorius-photo-by-Aaron-Rumley.jpg 680w, https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-Lenny-Wolpe-and-James-Sutorius-photo-by-Aaron-Rumley-300x200.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-Lenny-Wolpe-and-James-Sutorius-photo-by-Aaron-Rumley-630x420.jpg 630w" sizes="(max-width: 680px) 100vw, 680px" /></a><figcaption class="blocks-gallery-item__caption">L-R-Lenny-Wolpe-and-James-Sutorius-photo-by-Aaron-Rumley.jpg</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/wp-content/uploads/2019/11/Bryan-Banville-_-Lenny-Wolpe-Bed-photo-by-Aaron-Rumley.jpg"><img src="https://desertlocalnews.com/wp-content/uploads/2019/11/Bryan-Banville-_-Lenny-Wolpe-Bed-photo-by-Aaron-Rumley.jpg" alt="" data-id="18858" data-full-url="https://desertlocalnews.com/wp-content/uploads/2019/11/Bryan-Banville-_-Lenny-Wolpe-Bed-photo-by-Aaron-Rumley.jpg" data-link="https://desertlocalnews.com/?attachment_id=18858" class="wp-image-18858" srcset="https://desertlocalnews.com/wp-content/uploads/2019/11/Bryan-Banville-_-Lenny-Wolpe-Bed-photo-by-Aaron-Rumley.jpg 680w, https://desertlocalnews.com/wp-content/uploads/2019/11/Bryan-Banville-_-Lenny-Wolpe-Bed-photo-by-Aaron-Rumley-300x200.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/11/Bryan-Banville-_-Lenny-Wolpe-Bed-photo-by-Aaron-Rumley-630x420.jpg 630w" sizes="(max-width: 680px) 100vw, 680px" /></a><figcaption class="blocks-gallery-item__caption">Bryan-Banville-_-Lenny-Wolpe-Bed-photo-by-Aaron-Rumley.jpg</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg"><img src="https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg" alt="" data-id="18859" data-full-url="https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg" data-link="https://desertlocalnews.com/?attachment_id=18859" class="wp-image-18859" srcset="https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg 680w, https://desertlocalnews.com/wp-content/uploads/2019/11/CAST-300x200.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/11/CAST-630x420.jpg 630w" sizes="(max-width: 680px) 100vw, 680px" /></a><figcaption class="blocks-gallery-item__caption">Cast -Photo by Aaron Rumley</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-James-Sutorius-_-Lenny-Wolpe-photo-by-Aaron-Rumley.jpg"><img src="https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-James-Sutorius-_-Lenny-Wolpe-photo-by-Aaron-Rumley.jpg" alt="" data-id="18861" data-full-url="https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-James-Sutorius-_-Lenny-Wolpe-photo-by-Aaron-Rumley.jpg" data-link="https://desertlocalnews.com/?attachment_id=18861" class="wp-image-18861" srcset="https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-James-Sutorius-_-Lenny-Wolpe-photo-by-Aaron-Rumley.jpg 680w, https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-James-Sutorius-_-Lenny-Wolpe-photo-by-Aaron-Rumley-300x200.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/11/L-R-James-Sutorius-_-Lenny-Wolpe-photo-by-Aaron-Rumley-630x420.jpg 630w" sizes="(max-width: 680px) 100vw, 680px" /></a><figcaption class="blocks-gallery-item__caption">L-R-James-Sutorius-_-Lenny-Wolpe-photo-by-Aaron-Rumley.jpg</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/wp-content/uploads/2019/11/COMPANY.jpg"><img src="https://desertlocalnews.com/wp-content/uploads/2019/11/COMPANY.jpg" alt="" data-id="18860" data-full-url="https://desertlocalnews.com/wp-content/uploads/2019/11/COMPANY.jpg" data-link="https://desertlocalnews.com/?attachment_id=18860" class="wp-image-18860" srcset="https://desertlocalnews.com/wp-content/uploads/2019/11/COMPANY.jpg 680w, https://desertlocalnews.com/wp-content/uploads/2019/11/COMPANY-300x200.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/11/COMPANY-630x420.jpg 630w" sizes="(max-width: 680px) 100vw, 680px" /></a><figcaption class="blocks-gallery-item__caption">Company- Photo Aaron Rumley</figcaption></figure></li></ul><figcaption class="blocks-gallery-caption">“The Sunshine Boys” North Coast Repertory Theatre</figcaption></figure>



<p></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-18852-5dd50067a61a9' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=18852&amp;origin=desertlocalnews.com&amp;obj_id=22007494-18852-5dd50067a61a9' data-name='like-post-frame-22007494-18852-5dd50067a61a9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_26_015 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_015" >
<style>

/* inline tdc_css att */

.tdi_26_015{
margin-top:20px !important;
margin-bottom:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_015{
margin-top:15px !important;
margin-bottom:40px !important;
}
}

</style><div id="tdi_26_015" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Fearly-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=EARLY+HOLIDAY+GIFT+ARRIVES+AT+NORTH+COAST+REP+THEATRE+WITH+THE+COMEDY+THE+SUNSHINE+BOYS&url=https%3A%2F%2Fdesertlocalnews.com%2Fearly-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys%2F&via=desertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/&amp;media=https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg&description=EARLY+HOLIDAY+GIFT+ARRIVES+AT+NORTH+COAST+REP+THEATRE+WITH+THE+COMEDY+THE+SUNSHINE+BOYS">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=EARLY+HOLIDAY+GIFT+ARRIVES+AT+NORTH+COAST+REP+THEATRE+WITH+THE+COMEDY+THE+SUNSHINE+BOYS %0A%0A https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_26_015">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_27_d55 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_d55" >
<style>

/* inline tdc_css att */

.tdi_27_d55{
margin-bottom:60px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_d55{
margin-bottom:40px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_27_d55{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_27_d55 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_27_d55 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_27_d55 .avatar,
                .tdi_27_d55 .tdb-author-photo:before,
                .tdi_27_d55 .tdb-author-photo:after{
                    border-radius: 50px;
                }.tdi_27_d55 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_27_d55 .tdb-social-item i.td-icon-twitter,
				.tdi_27_d55 .tdb-social-item i.td-icon-linkedin,
				.tdi_27_d55 .tdb-social-item i.td-icon-pinterest,
				.tdi_27_d55 .tdb-social-item i.td-icon-blogger,
				.tdi_27_d55 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_27_d55 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_27_d55 .tdb-author-name{
					font-family:Montserrat !important;
				}.tdi_27_d55 .tdb-author-descr{
					font-family:Montserrat !important;
				}.tdi_27_d55 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_27_d55{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_d55{
                    border: 0px solid #ededed;
                }.tdi_27_d55 .tdb-author-descr{
					font-family:Montserrat !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_27_d55{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://desertlocalnews.com/author/usmax1/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://desertlocalnews.com/author/usmax1/" class="tdb-author-name">News Staff</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_28_536 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_536" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_536{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_536{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_28_536 .tdb-next-post a{
					font-family:Montserrat !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_536 .tdb-next-post a{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_28_536 .tdb-next-post a{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://desertlocalnews.com/oscar-winning-costume-designer-orry-kellys-journey-from-down-under-to-hollywood-brought-to-life-at-the-lee-strasberg-theatre-in-hollywood/">OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO LIFE AT THE LEE STRASBERG THEATRE IN HOLLYWOOD</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_29_ca8 td_with_ajax_pagination td-pb-border-top td_block_template_2 tdb-single-related-posts"  data-td-block-uid="tdi_29_ca8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_ca8{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_29_ca8 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/oscar-winning-costume-designer-orry-kellys-journey-from-down-under-to-hollywood-brought-to-life-at-the-lee-strasberg-theatre-in-hollywood/" rel="bookmark" class="td-image-wrap" title="OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO LIFE AT THE LEE STRASBERG THEATRE IN HOLLYWOOD"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/11/Nick-Hardcastle-as-Orry-Kelly-2_Photo-by-Tony-Duran.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/oscar-winning-costume-designer-orry-kellys-journey-from-down-under-to-hollywood-brought-to-life-at-the-lee-strasberg-theatre-in-hollywood/" rel="bookmark" title="OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO LIFE AT THE LEE STRASBERG THEATRE IN HOLLYWOOD">OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO LIFE AT THE LEE STRASBERG THEATRE IN HOLLYWOOD</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T10:09:04+00:00" >November 11, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
Australia&#039;s Orry-Kelly was born in a small town in New South Wales called Kiawa, famed for its blowhole. The only child of an alcoholic...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/oscar-winning-costume-designer-orry-kellys-journey-from-down-under-to-hollywood-brought-to-life-at-the-lee-strasberg-theatre-in-hollywood/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/neil-simons-musical-fools-at-atwater-village-theater/" rel="bookmark" class="td-image-wrap" title="NEIL SIMON&#8217;S MUSICAL FOOLS AT ATWATER VILLAGE THEATER"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/10/MF-36-300x214.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/neil-simons-musical-fools-at-atwater-village-theater/" rel="bookmark" title="NEIL SIMON&#8217;S MUSICAL FOOLS AT ATWATER VILLAGE THEATER">NEIL SIMON&#8217;S MUSICAL FOOLS AT ATWATER VILLAGE THEATER</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-26T08:59:11+00:00" >October 26, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
There is an old adage that &quot;a fool and his money are soon parted.&quot; Still, if you want to have an evening of unparalleled...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/neil-simons-musical-fools-at-atwater-village-theater/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/groves-cabin-theatre-of-morongo-valley-kicks-off-2019-2020-season/" rel="bookmark" class="td-image-wrap" title="GROVES CABIN THEATRE OF MORONGO VALLEY KICKS OFF 2019/2020 SEASON"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/10/educating-rita_1_orig-696x901.png"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/groves-cabin-theatre-of-morongo-valley-kicks-off-2019-2020-season/" rel="bookmark" title="GROVES CABIN THEATRE OF MORONGO VALLEY KICKS OFF 2019/2020 SEASON">GROVES CABIN THEATRE OF MORONGO VALLEY KICKS OFF 2019/2020 SEASON</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-16T19:14:47+00:00" >October 16, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">

“Educating Rita”, is a two character 1980 British comedy written by Willy Russell who was willing to poke his thumb into eyes of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/groves-cabin-theatre-of-morongo-valley-kicks-off-2019-2020-season/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/world-premiere-musical-comedy-almost-famous-soars-at-san-diegos-old-globe-theatre/" rel="bookmark" class="td-image-wrap" title="WORLD PREMIERE MUSICAL COMEDY “ALMOST FAMOUS” SOARS AT SAN DIEGO’s OLD GLOBE THEATRE"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/10/almostfamous-05-web-696x465.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/world-premiere-musical-comedy-almost-famous-soars-at-san-diegos-old-globe-theatre/" rel="bookmark" title="WORLD PREMIERE MUSICAL COMEDY “ALMOST FAMOUS” SOARS AT SAN DIEGO’s OLD GLOBE THEATRE">WORLD PREMIERE MUSICAL COMEDY “ALMOST FAMOUS” SOARS AT SAN DIEGO’s OLD GLOBE THEATRE</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T09:36:16+00:00" >October 15, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
There is very little anyone or anything can do to stop an idea whose time has come.  In the world of music, styles, beats, tempos,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/world-premiere-musical-comedy-almost-famous-soars-at-san-diegos-old-globe-theatre/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_30_275 tdb-comm-layout1 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_30_275" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_30_275 .comment-link{
                    display: inline-block;
                }.tdi_30_275 .comment{
                    border-bottom-style: dashed;
                }.tdi_30_275 .comment .children{
                    border-top-style: dashed;
                }.tdi_30_275 .td-block-title a,
				.tdi_30_275 .td-block-title span{
					font-family:Montserrat !important;font-weight:700 !important;
				}.tdi_30_275 cite{
					text-transform:capitalize !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_30_275 .comment-form .submit{
					text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_32_d5b  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_32_d5b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_33_ee5 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_33_ee5" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_33_ee5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/" rel="bookmark" class="td-image-wrap" title="EARLY HOLIDAY GIFT ARRIVES AT NORTH COAST REP THEATRE WITH THE COMEDY THE SUNSHINE BOYS"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/" rel="bookmark" title="EARLY HOLIDAY GIFT ARRIVES AT NORTH COAST REP THEATRE WITH THE COMEDY THE SUNSHINE BOYS">EARLY HOLIDAY GIFT ARRIVES AT NORTH COAST REP THEATRE WITH THE COMEDY THE SUNSHINE BOYS</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T16:23:34+00:00" >November 15, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
Most theatre audiences acknowledge that playwright Neil Simon was the true and anointed “king of comedy” not only in America but worldwide.&nbsp; They also...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/oscar-winning-costume-designer-orry-kellys-journey-from-down-under-to-hollywood-brought-to-life-at-the-lee-strasberg-theatre-in-hollywood/" rel="bookmark" class="td-image-wrap" title="OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO LIFE AT THE LEE STRASBERG THEATRE IN HOLLYWOOD"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/11/Nick-Hardcastle-as-Orry-Kelly-2_Photo-by-Tony-Duran.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/oscar-winning-costume-designer-orry-kellys-journey-from-down-under-to-hollywood-brought-to-life-at-the-lee-strasberg-theatre-in-hollywood/" rel="bookmark" title="OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO LIFE AT THE LEE STRASBERG THEATRE IN HOLLYWOOD">OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO LIFE AT THE LEE STRASBERG THEATRE IN HOLLYWOOD</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T10:09:04+00:00" >November 11, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
Australia&#039;s Orry-Kelly was born in a small town in New South Wales called Kiawa, famed for its blowhole. The only child of an alcoholic...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/oscar-winning-costume-designer-orry-kellys-journey-from-down-under-to-hollywood-brought-to-life-at-the-lee-strasberg-theatre-in-hollywood/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/neil-simons-musical-fools-at-atwater-village-theater/" rel="bookmark" class="td-image-wrap" title="NEIL SIMON&#8217;S MUSICAL FOOLS AT ATWATER VILLAGE THEATER"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/10/MF-36-300x214.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/neil-simons-musical-fools-at-atwater-village-theater/" rel="bookmark" title="NEIL SIMON&#8217;S MUSICAL FOOLS AT ATWATER VILLAGE THEATER">NEIL SIMON&#8217;S MUSICAL FOOLS AT ATWATER VILLAGE THEATER</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-26T08:59:11+00:00" >October 26, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
There is an old adage that &quot;a fool and his money are soon parted.&quot; Still, if you want to have an evening of unparalleled...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/neil-simons-musical-fools-at-atwater-village-theater/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/groves-cabin-theatre-of-morongo-valley-kicks-off-2019-2020-season/" rel="bookmark" class="td-image-wrap" title="GROVES CABIN THEATRE OF MORONGO VALLEY KICKS OFF 2019/2020 SEASON"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/10/educating-rita_1_orig-696x901.png"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/groves-cabin-theatre-of-morongo-valley-kicks-off-2019-2020-season/" rel="bookmark" title="GROVES CABIN THEATRE OF MORONGO VALLEY KICKS OFF 2019/2020 SEASON">GROVES CABIN THEATRE OF MORONGO VALLEY KICKS OFF 2019/2020 SEASON</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-16T19:14:47+00:00" >October 16, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">

“Educating Rita”, is a two character 1980 British comedy written by Willy Russell who was willing to poke his thumb into eyes of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/groves-cabin-theatre-of-morongo-valley-kicks-off-2019-2020-season/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/world-premiere-musical-comedy-almost-famous-soars-at-san-diegos-old-globe-theatre/" rel="bookmark" class="td-image-wrap" title="WORLD PREMIERE MUSICAL COMEDY “ALMOST FAMOUS” SOARS AT SAN DIEGO’s OLD GLOBE THEATRE"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/10/almostfamous-05-web-696x465.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/world-premiere-musical-comedy-almost-famous-soars-at-san-diegos-old-globe-theatre/" rel="bookmark" title="WORLD PREMIERE MUSICAL COMEDY “ALMOST FAMOUS” SOARS AT SAN DIEGO’s OLD GLOBE THEATRE">WORLD PREMIERE MUSICAL COMEDY “ALMOST FAMOUS” SOARS AT SAN DIEGO’s OLD GLOBE THEATRE</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T09:36:16+00:00" >October 15, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
There is very little anyone or anything can do to stop an idea whose time has come.  In the world of music, styles, beats, tempos,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/world-premiere-musical-comedy-almost-famous-soars-at-san-diegos-old-globe-theatre/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_33_ee5" data-td_block_id="tdi_33_ee5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_33_ee5" data-td_block_id="tdi_33_ee5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_34_d53 td_block_template_1 ">

<style>
/* custom css */
.tdi_34_d53.td-a-rec-img{
				    text-align: left;
				}.tdi_34_d53.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-18852-5dd50067c6c1f' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=18852&amp;origin=desertlocalnews.com&amp;obj_id=22007494-18852-5dd50067c6c1f' data-name='like-post-frame-22007494-18852-5dd50067c6c1f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Staff"></span><meta itemprop="datePublished" content="2019-11-15T16:23:34+00:00"><meta itemprop="dateModified" content="2019-11-15T16:43:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://desertlocalnews.com/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png"></span><meta itemprop="name" content="Desert Local News"></span><meta itemprop="headline" content="EARLY HOLIDAY GIFT ARRIVES AT NORTH COAST REP THEATRE WITH THE COMEDY THE SUNSHINE BOYS"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2019/11/CAST.jpg"><meta itemprop="width" content="680"><meta itemprop="height" content="453"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/enews" target="_blank">@enews</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram tdi_35_6d5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_6d5" >
<style>
/* custom css */
.tdi_35_6d5 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_35_6d5 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B5EzBs3nmkP" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/73420482_178443079967486_1688645372004327901_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com&_nc_cat=1&oh=89c0aa9b62311442b59875f5767cb565&oe=5E82006A"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B5ErRXgHn13" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75311727_100834134703614_699031443949173373_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com&_nc_cat=1&oh=b152c08ec4c4ae2844d3054e556479af&oe=5E70C3C3"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B5El45mnuKd" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72139135_735949076905041_8326573005744610495_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com&_nc_cat=1&oh=562e81deca2d520824b36a0b94b56b8c&oe=5E6C4123"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://desertlocalnews.com/"><img class="td-retina-data" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dlnews-new.png" alt="Desert Local News" title="Desert Local News" width="272" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                <aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/desertlocalnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/desertlocalnews/"><a href="https://www.facebook.com/desertlocalnews/"></a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_37_d50 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_37_d50" ><script>var block_tdi_37_d50 = new tdBlock();
block_tdi_37_d50.id = "tdi_37_d50";
block_tdi_37_d50.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_37_d50","tdc_css_class":"tdi_37_d50","tdc_css_class_style":"tdi_37_d50_rand_style"}';
block_tdi_37_d50.td_column_number = "1";
block_tdi_37_d50.block_type = "td_block_7";
block_tdi_37_d50.post_count = "3";
block_tdi_37_d50.found_posts = "2092";
block_tdi_37_d50.header_color = "";
block_tdi_37_d50.ajax_pagination_infinite_stop = "";
block_tdi_37_d50.max_num_pages = "698";
tdBlocksArray.push(block_tdi_37_d50);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_37_d50 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/coyote-stageworks-revisits-and-old-friend-in-greater-tuna-after-its-ten-year-debut/" rel="bookmark" class="td-image-wrap" title="COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS TEN YEAR DEBUT"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS TEN YEAR DEBUT" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/Greater-Tuna-5-Coyote-StageWorks-photo-by-David-A-Lee-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/coyote-stageworks-revisits-and-old-friend-in-greater-tuna-after-its-ten-year-debut/" rel="bookmark" title="COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS TEN YEAR DEBUT">COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-24T22:21:01+00:00" >March 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/2505-barenaked-ladies-take-over-the-beach-in-record-breaking-skinny-dip/" rel="bookmark" class="td-image-wrap" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/08/5b1d0c82dda4c8905e8b45e3-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/2505-barenaked-ladies-take-over-the-beach-in-record-breaking-skinny-dip/" rel="bookmark" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip">2,505 Barenaked ladies take over the beach in record-breaking skinny dip</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-05T11:59:29+00:00" >August 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/flawed-response-ebola-texas-raises-concerns-us-preparedness/" rel="bookmark" class="td-image-wrap" title="Flawed response to Ebola in Texas raises concerns about US preparedness"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Flawed response to Ebola in Texas raises concerns about US preparedness" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2014/10/dallas_ebola.si_-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/flawed-response-ebola-texas-raises-concerns-us-preparedness/" rel="bookmark" title="Flawed response to Ebola in Texas raises concerns about US preparedness">Flawed response to Ebola in Texas raises concerns about US preparedness</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-10-03T14:46:57+00:00" >October 3, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_38_0f5 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_0f5" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://desertlocalnews.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">851</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">782</span></a></li><li><a href="https://desertlocalnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">657</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/"><span class="td-cat-name">Jack Lyons</span><span class="td-cat-no">441</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/"><span class="td-cat-name">Theatre</span><span class="td-cat-no">406</span></a></li><li><a href="https://desertlocalnews.com/category/breaking-news/"><span class="td-cat-name">Breaking News</span><span class="td-cat-no">393</span></a></li><li><a href="https://desertlocalnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">305</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/"><span class="td-cat-name">Pat Krause</span><span class="td-cat-no">208</span></a></li><li><a href="https://desertlocalnews.com/category/news/news-around-the-world/"><span class="td-cat-name">World</span><span class="td-cat-no">200</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-dlnews-container"><ul id="menu-footer-dlnews" class="td-subfooter-menu"><li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-18053"><a href="https://desertlocalnews.com/">Home</a></li>
<li id="menu-item-18052" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18052"><a href="https://desertlocalnews.com/website-disclaimer/">Website Disclaimer</a></li>
<li id="menu-item-18058" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18058"><a href="https://desertlocalnews.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18061" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18061"><a href="https://desertlocalnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2005 Desert Local News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Your Google Analytics Plugin is missing the tracking ID -->
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/oscar-winning-costume-designer-orry-kellys-journey-from-down-under-to-hollywood-brought-to-life-at-the-lee-strasberg-theatre-in-hollywood/" rel="bookmark" class="td-image-wrap" title="OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO LIFE AT THE LEE STRASBERG THEATRE IN HOLLYWOOD"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO LIFE AT THE LEE STRASBERG THEATRE IN HOLLYWOOD" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/11/Nick-Hardcastle-as-Orry-Kelly-2_Photo-by-Tony-Duran-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/oscar-winning-costume-designer-orry-kellys-journey-from-down-under-to-hollywood-brought-to-life-at-the-lee-strasberg-theatre-in-hollywood/" rel="bookmark" title="OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO LIFE AT THE LEE STRASBERG THEATRE IN HOLLYWOOD">OSCAR-WINNING-COSTUME DESIGNER ORRY-KELLY&#8217;S JOURNEY FROM DOWN UNDER TO HOLLYWOOD BROUGHT TO...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T10:09:04+00:00" >November 11, 2019</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5dd5006807890
    -->

    	<div id="sharing_email" style="display: none;">
		<form action="/early-holiday-gift-arrives-at-north-coast-rep-theatre-with-the-comedy-the-sunshine-boys/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://desertlocalnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.9.1'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.9.1'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201947#ver=201947' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'22007494',post:'18852',tz:'-8',srv:'desertlocalnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '22007494', '18852' ]);
</script>

</body>
</html>