<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://desertlocalnews.com/xmlrpc.php" />
    <title>The Mueller Report - Desert Local News</title>
<meta property="og:image" content="https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-report-mtb.jpg" /><link rel="icon" type="image/png" href="https://desertlocalnews.com/wp-content/uploads/2011/12/favicon_paper_boyi.png">
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://desertlocalnews.com/the-mueller-report/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Mueller Report - Desert Local News" />
<meta property="og:description" content="US Justice Department releases Mueller report on Trump-Russia &#8216;collusion&#8217; investigation The US Department of Justice has released the full report on special counsel Robert Mueller&#8217;s investigation into claims President Donald Trump colluded with Russia. The two-year probe &#8216;did not establish&#8217; any collusion happened. Attorney General William Barr announced&nbsp;the report&#8216;s release at a press conference on &hellip;" />
<meta property="og:url" content="https://desertlocalnews.com/the-mueller-report/" />
<meta property="og:site_name" content="Desert Local News" />
<meta property="article:publisher" content="https://www.facebook.com/desertlocalnews" />
<meta property="article:section" content="2020 Election" />
<meta property="article:published_time" content="2019-04-18T18:29:21+00:00" />
<meta property="article:modified_time" content="2019-04-18T18:37:58+00:00" />
<meta property="og:updated_time" content="2019-04-18T18:37:58+00:00" />
<meta property="og:image" content="https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-report-mtb.jpg" />
<meta property="og:image:secure_url" content="https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-report-mtb.jpg" />
<meta property="og:image:width" content="555" />
<meta property="og:image:height" content="480" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://desertlocalnews.com/#website","url":"https://desertlocalnews.com/","name":"Desert Local News","publisher":{"@id":"https://desertlocalnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://desertlocalnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://desertlocalnews.com/the-mueller-report/#webpage","url":"https://desertlocalnews.com/the-mueller-report/","inLanguage":"en-US","name":"The Mueller Report - Desert Local News","isPartOf":{"@id":"https://desertlocalnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://desertlocalnews.com/the-mueller-report/#primaryimage","url":"https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-report-mtb.jpg","caption":"US Justice Department releases Mueller report on Trump-Russia 'collusion' investigation"},"primaryImageOfPage":{"@id":"https://desertlocalnews.com/the-mueller-report/#primaryimage"},"datePublished":"2019-04-18T18:29:21+00:00","dateModified":"2019-04-18T18:37:58+00:00"},{"@type":"Article","@id":"https://desertlocalnews.com/the-mueller-report/#article","isPartOf":{"@id":"https://desertlocalnews.com/the-mueller-report/#webpage"},"author":{"@id":"https://desertlocalnews.com/author/usmax1/#author","name":"News Staff"},"publisher":{"@id":"https://desertlocalnews.com/#organization"},"headline":"The Mueller Report","datePublished":"2019-04-18T18:29:21+00:00","dateModified":"2019-04-18T18:37:58+00:00","commentCount":0,"mainEntityOfPage":"https://desertlocalnews.com/the-mueller-report/#webpage","image":{"@id":"https://desertlocalnews.com/the-mueller-report/#primaryimage"},"articleSection":"2020 Election,Breaking News,News,Politics"},{"@type":"Person","@id":"https://desertlocalnews.com/author/usmax1/#author","name":"News Staff","image":{"@type":"ImageObject","@id":"https://desertlocalnews.com/#personlogo","url":"https://secure.gravatar.com/avatar/aa3768c48fd47f07e3c240995e044a04?s=96&d=blank&r=g","caption":"News Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Feed" href="https://desertlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Comments Feed" href="https://desertlocalnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/desertlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://desertlocalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=912d952a2b27ffdeee7e153ae13d721a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/style.css?ver=9.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=912d952a2b27ffdeee7e153ae13d721a' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/includes/demos/fast/demo_style.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=0efffdb5d54304d2033d0c415272a0e3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://desertlocalnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://desertlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertlocalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://desertlocalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p1ul9A-4Lb' />
<link rel="alternate" type="application/json+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Fthe-mueller-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Fthe-mueller-report%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1865e381d0","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/desertlocalnews.com\/wp-admin\/","wpRestNonce":"1865e381d0","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2730824-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad-32x32.png" sizes="32x32" />
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />
<meta name="msapplication-TileImage" content="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-18301 single-format-aside tdm-menu-active-style3 the-mueller-report global-block-template-1 td-fast-news tdb_template_17687 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-5779" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-5779"><a href="https://desertlocalnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-15853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15853"><a href="https://desertlocalnews.com/category/news/news-around-the-world/">World</a></li>
	<li id="menu-item-16193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16193"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
	<li id="menu-item-17846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17846"><a href="https://desertlocalnews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-5774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5774"><a href="https://desertlocalnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://desertlocalnews.com/category/community/lgbt-community/">LGBT Community</a></li>
</ul>
</li>
<li id="menu-item-5795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5795"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li id="menu-item-17866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17866"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/">Lisa Lyons</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/">Lady Beverly Cohn</a></li>
	<li id="menu-item-5796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/">Theda Reichman</a></li>
	<li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li id="menu-item-17843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17843"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/film/">Film</a></li>
	<li id="menu-item-6196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6196"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li id="menu-item-5813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-17883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17883"><a href="https://desertlocalnews.com/category/2020_election/">2020 Election</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://desertlocalnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, April 19, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://desertlocalnews.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://desertlocalnews.com/">
			<img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://desertlocalnews.com/">
			<img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" alt=""/>
			<span class="td-visual-hidden">Desert Local News</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-5779"><a href="https://desertlocalnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15853"><a href="https://desertlocalnews.com/category/news/news-around-the-world/">World</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cb99b763c87b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5cb99b763c87b" ><script>var block_td_uid_1_5cb99b763c87b = new tdBlock();
block_td_uid_1_5cb99b763c87b.id = "td_uid_1_5cb99b763c87b";
block_td_uid_1_5cb99b763c87b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cb99b763c87b_rand","tdc_css_class":"td_uid_1_5cb99b763c87b_rand","tdc_css_class_style":"td_uid_1_5cb99b763c87b_rand_style"}';
block_td_uid_1_5cb99b763c87b.td_column_number = "3";
block_td_uid_1_5cb99b763c87b.block_type = "td_block_mega_menu";
block_td_uid_1_5cb99b763c87b.post_count = "5";
block_td_uid_1_5cb99b763c87b.found_posts = "199";
block_td_uid_1_5cb99b763c87b.header_color = "";
block_td_uid_1_5cb99b763c87b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cb99b763c87b.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_1_5cb99b763c87b);
</script><div id=td_uid_1_5cb99b763c87b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/" rel="bookmark" class="td-image-wrap" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/04/5ac6b013fc7e938b788b45dc-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/" rel="bookmark" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’">Trump threatens China with $100bn more in tariffs as response to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/" rel="bookmark" class="td-image-wrap" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/02/grview-61533-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/" rel="bookmark" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol">School Shooting Survivors Demand Stricter Gun Control at FL Capitol</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/" rel="bookmark" class="td-image-wrap" title="Trump suggests arming teachers &#038; staff could prevent school massacres"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trump suggests arming teachers &#038; staff could prevent school massacres" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/02/5a8e027ffc7e9388378b45de-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/" rel="bookmark" title="Trump suggests arming teachers &#038; staff could prevent school massacres">Trump suggests arming teachers &#038; staff could prevent school massacres</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/" rel="bookmark" class="td-image-wrap" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2017/11/94633-20-web-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/" rel="bookmark" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION">INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/fabulous-august-wilson-production-stage-mark-taper-forum/" rel="bookmark" class="td-image-wrap" title="FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2016/09/03MRBB440-web-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/fabulous-august-wilson-production-stage-mark-taper-forum/" rel="bookmark" title="FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM">FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cb99b763c87b" data-td_block_id="td_uid_1_5cb99b763c87b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cb99b763c87b" data-td_block_id="td_uid_1_5cb99b763c87b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16193"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17846"><a href="https://desertlocalnews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5774"><a href="https://desertlocalnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://desertlocalnews.com/category/community/lgbt-community/">LGBT Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5795"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17866"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/">Lisa Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16202"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/">Lady Beverly Cohn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16203"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/">Theda Reichman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17843"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6196"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17883"><a href="https://desertlocalnews.com/category/2020_election/">2020 Election</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="18301" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-17687"
                    class="post-17687 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5cb99b76405b0" class="tdc-zone"><div class="tdc_zone td_uid_2_5cb99b76405b5_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5cb99b76405b5_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5cb99b76407e9" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_3_5cb99b76407ed_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5cb99b76407ed_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5cb99b76407ed_rand{
margin-top:20px !important;
margin-bottom:36px !important;
}

.td_uid_3_5cb99b76407ed_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5cb99b76407ed_rand{
margin-bottom:20px !important;
}
}

</style><div class="vc_column td_uid_4_5cb99b76409ed_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_4_5cb99b76409ed_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5cb99b7640b48_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5cb99b7640b48" >
<style>

/* inline tdc_css att */

.td_uid_5_5cb99b7640b48_rand{
margin-bottom:18px !important;
}

</style>
<style>
/* custom css */
.td_uid_5_5cb99b7640b48_rand .tdb-bread-sep {
                    font-size: 10px;
                }
                
                .td_uid_5_5cb99b7640b48_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td-theme-wrap .td_uid_5_5cb99b7640b48_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://desertlocalnews.com/">Home</a></span> <i class="td-icon-romb-line tdb-bread-sep"></i> <span><a title="View all posts in 2020 Election" class="tdb-entry-crumb" href="https://desertlocalnews.com/category/2020_election/">2020 Election</a></span> <i class="td-icon-romb-line tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">The Mueller Report</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://desertlocalnews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://desertlocalnews.com/category/2020_election/",
                                "name": "2020 Election"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "The Mueller Report"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_bg_featured_image td_uid_6_5cb99b7640fe4_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5cb99b7640fe4" >
<style>

/* inline tdc_css att */

.td_uid_6_5cb99b7640fe4_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5cb99b7640fe4_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5cb99b7640fe4_rand .tdb-featured-image-bg {
                        background: url('https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-report-mtb.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_6_5cb99b7640fe4_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_6_5cb99b7640fe4_rand .tdb-featured-image-bg {
                        padding-bottom: 600px;
                    }
                    
                    
                    .td_uid_6_5cb99b7640fe4_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));background: linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));
                    }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5cb99b7640fe4_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5cb99b7640fe4_rand .tdb-featured-image-bg {
                        padding-bottom: 300px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner td_uid_7_5cb99b7641431_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.td_uid_7_5cb99b7641431_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_7_5cb99b7641431_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_7_5cb99b7641431_rand{
padding-right:30px !important;
padding-bottom:25px !important;
padding-left:30px !important;
}

.td_uid_7_5cb99b7641431_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5cb99b7641431_rand{
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column_inner td_uid_8_5cb99b76415b5_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_5cb99b76415b5_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories td_uid_9_5cb99b76416e5_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_9_5cb99b76416e5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5cb99b76416e5_rand{
margin-bottom:5px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_9_5cb99b76416e5_rand .tdb-entry-category {
					padding: 4px 8px;
				}
                
				.td_uid_9_5cb99b76416e5_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_9_5cb99b76416e5_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_9_5cb99b76416e5_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_9_5cb99b76416e5_rand {
					text-align: left;
				}
				
				.td_uid_9_5cb99b76416e5_rand .tdb-entry-category {
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://desertlocalnews.com/category/2020_election/" ><span class="tdb-cat-bg"></span>2020 Election</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/breaking-news/" ><span class="tdb-cat-bg"></span>Breaking News</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/politics/" ><span class="tdb-cat-bg"></span>Politics</a></div></div><div class="td_block_wrap tdb_title td_uid_10_5cb99b7641c2e_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5cb99b7641c2e" >
<style>

/* inline tdc_css att */

.td_uid_10_5cb99b7641c2e_rand{
margin-bottom:0px !important;
padding-right:250px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5cb99b7641c2e_rand{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_10_5cb99b7641c2e_rand{
padding-right:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_10_5cb99b7641c2e_rand{
padding-right:100px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5cb99b7641c2e_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_10_5cb99b7641c2e_rand .tdb-title-text  {
					padding: 0px;
				}
				
				.td_uid_10_5cb99b7641c2e_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_10_5cb99b7641c2e_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_10_5cb99b7641c2e_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_10_5cb99b7641c2e_rand {
					text-align: left;
				}
				.td_uid_10_5cb99b7641c2e_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_10_5cb99b7641c2e_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:54px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_10_5cb99b7641c2e_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:48px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_10_5cb99b7641c2e_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_10_5cb99b7641c2e_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.6 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">The Mueller Report</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div></div></div></div></div><div id="td_uid_6_5cb99b7642145" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_11_5cb99b7642149_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_11_5cb99b7642149_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_12_5cb99b76422dc_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_12_5cb99b76422dc_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_13_5cb99b7642469_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_13_5cb99b7642469" >
<style>

/* inline tdc_css att */

.td_uid_13_5cb99b7642469_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_13_5cb99b7642469_rand {
                    display: inline-block;
                }

                
                .td_uid_13_5cb99b7642469_rand .avatar {
                    width: 40px;
                    height: 40px;
                }
                
                .td_uid_13_5cb99b7642469_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_13_5cb99b7642469_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_13_5cb99b7642469_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_13_5cb99b7642469_rand .tdb-author-by {
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
				
				.td_uid_13_5cb99b7642469_rand .tdb-author-name {
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://desertlocalnews.com/author/usmax1/"></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://desertlocalnews.com/author/usmax1/">News Staff</a></div></div><div class="td_block_wrap tdb_single_date td_uid_14_5cb99b7642852_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_14_5cb99b7642852" >
<style>

/* inline tdc_css att */

.td_uid_14_5cb99b7642852_rand{
margin-bottom:2px !important;
margin-left:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5cb99b7642852_rand{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_5cb99b7642852_rand {
                    display: inline-block;
                }
                
                .td_uid_14_5cb99b7642852_rand i {
                    font-size: 14px;
                }
                
                .td_uid_14_5cb99b7642852_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_14_5cb99b7642852_rand {
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-04-18T11:29:21+00:00" >April 18, 2019</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views td_uid_15_5cb99b7642b06_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_15_5cb99b7642b06" >
<style>

/* inline tdc_css att */

.td_uid_15_5cb99b7642b06_rand{
margin-right:22px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5cb99b7642b06_rand{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_5cb99b7642b06_rand {
                    display: inline-block;
                }
                
                .td_uid_15_5cb99b7642b06_rand {
                    float: right;
                }
                
                
                .td_uid_15_5cb99b7642b06_rand i {
                    font-size: 14px;
                }
                
                .td_uid_15_5cb99b7642b06_rand i {
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-18301">106</span></div></div><div class="td_block_wrap tdb_single_post_share td_uid_16_5cb99b7642d6d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5cb99b7642d6d" >
<style>

/* inline tdc_css att */

.td_uid_16_5cb99b7642d6d_rand{
margin-top:20px !important;
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5cb99b7642d6d_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5cb99b7642d6d_rand{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5cb99b7642d6d_rand .td-post-sharing,
				.td_uid_16_5cb99b7642d6d_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_16_5cb99b7642d6d" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Fthe-mueller-report%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Mueller+Report&url=https%3A%2F%2Fdesertlocalnews.com%2Fthe-mueller-report%2F&via=desertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://desertlocalnews.com/the-mueller-report/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/the-mueller-report/&amp;media=https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-report-mtb.jpg&description=The+Mueller+Report">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Mueller+Report %0A%0A https://desertlocalnews.com/the-mueller-report/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_16_5cb99b7642d6d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_17_5cb99b76434ae_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_17_5cb99b76434ae" >
<style>

/* inline tdc_css att */

.td_uid_17_5cb99b76434ae_rand{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_17_5cb99b76434ae_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_17_5cb99b76434ae_rand,
                .td_uid_17_5cb99b76434ae_rand p {
			        font-family:Montserrat !important;
		        }
				
				.td_uid_17_5cb99b76434ae_rand blockquote p {
			        font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;text-transform:none !important;
		        }
				
				.td_uid_17_5cb99b76434ae_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5cb99b76434ae_rand blockquote p {
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5cb99b76434ae_rand blockquote p {
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p><strong><em>US Justice Department releases Mueller report on Trump-Russia &#8216;collusion&#8217; investigation</em></strong></p>



<p>The US Department of Justice has released the full report on special counsel Robert Mueller&#8217;s investigation into claims President Donald Trump colluded with Russia. The two-year probe &#8216;did not establish&#8217; any collusion happened.</p>



<p>Attorney General William Barr announced&nbsp;<a href="https://www.justice.gov/storage/report.pdf" target="_blank" rel="noreferrer noopener">the report</a>&#8216;s release at a press conference on Thursday morning. He repeated several times that the report establishes that neither Trump nor any other American&nbsp;“conspired or coordinated”&nbsp;with Russia’s supposed effort to influence the 2016 election. That effort, the report claims, consisted of the Internet Research Agency’s alleged social media manipulation, and the GRU’s supposed hacking of DNC emails and handing them over to WikiLeaks. Both have been repeated almost from the moment of Hillary Clinton’s surprise loss to Trump in 2016.</p>



<div class="wp-block-image"><figure class="alignright"><img src="https://desertlocalnews.com/wp-content/uploads/2019/04/mueller_report1-300x169.jpg" alt="" class="wp-image-18302" srcset="https://desertlocalnews.com/wp-content/uploads/2019/04/mueller_report1-300x169.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/04/mueller_report1-768x432.jpg 768w, https://desertlocalnews.com/wp-content/uploads/2019/04/mueller_report1-1024x576.jpg 1024w, https://desertlocalnews.com/wp-content/uploads/2019/04/mueller_report1-696x391.jpg 696w, https://desertlocalnews.com/wp-content/uploads/2019/04/mueller_report1-1068x600.jpg 1068w, https://desertlocalnews.com/wp-content/uploads/2019/04/mueller_report1-747x420.jpg 747w, https://desertlocalnews.com/wp-content/uploads/2019/04/mueller_report1.jpg 1240w" sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<p>The report does outline contacts between Russians and Trump associates, mostly related to business or of exploratory nature.<br />&#8220;The Russian contacts consisted of business connections, offers of assistance to the campaign, invitations for candidate Trump and Putin to meet in person, invitations for campaign officials and representatives of the Russian government to meet, and policy positions seeking improved US-Russian relations,&#8221;&nbsp;it says.</p>



<p>None of those alleged contacts are sufficient to bring charges, the report admits.</p>



<p>The released report says there&#8217;s &#8220;substantial evidence&#8221; that Trump fired FBI director James Comey, who subsequently became a prominent &#8216;Resistance&#8217; hero, for refusing to say Trump wasn&#8217;t under investigation publicly.</p>



<p>The report claims Trump&#8217;s son Donald Trump Jr has &#8220;direct contact&#8221; with WikiLeaks during the presidential campaign. WikiLeaks allegedly sent Trump Jr the password to access putintrump.org, which appears to be a website peddling the &#8216;Russiagate&#8217; narrative.</p>



<p>Wikileaks asked Trump Jr to tweet a link to the leaked emails of Clinton campaign chairman John Podesta, which Trump Jr did four days later, the report claims.</p>



<p>Mueller has already indicted 13 Russians he claimed were IRA&nbsp;“trolls”&nbsp;and 12 alleged GRU hackers, and made no recommendations for further indictments in the final report. Russia has repeatedly denied having made any effort to influence the 2016 election.</p>



<p>The report focuses on two main issues: Trump&#8217;s alleged collusion with Russia to tip the scales of the 2016 US presidential election, and his alleged efforts to obstruct the investigation into it. Mueller is bringing no charges on either of those but has not fully&nbsp;&#8220;exonerated&#8221;&nbsp;Trump on the obstruction allegations.</p>



<p>The release of the full report has been craved by anti-Trump &#8216;Resistance&#8217; Democrats and media alike,&nbsp;clinging to the Russia collusion allegations which have become known in the conservative camp as the &#8216;Russiagate&#8217; conspiracy theory. They have slammed Barr&#8217;s summary, as well as his pre-release press appearance, as efforts to spin the report&#8217;s release in a way that would absolve Trump of blame.</p>



<p>The released version of the Mueller report is redacted to protect sensitive Grand Jury material, information on intelligence sources and materials, as well as private information on third parties, and data on investigations that are still ongoing.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-eport2-2.jpg" alt="" class="wp-image-18307" width="441" height="360" srcset="https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-eport2-2.jpg 588w, https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-eport2-2-300x245.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-eport2-2-515x420.jpg 515w" sizes="(max-width: 441px) 100vw, 441px" /></figure></div>



<p>READ THE FULL SEARCHABLE REPORT HERE</p>



<p><a href="https://www.scribd.com/document/406728825/Mueller-Report-searchable#from_embed">Mueller Report (searchable)</a>&nbsp;by&nbsp;on Scribd</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-18301-5cb99b7643c7d' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=18301&amp;origin=desertlocalnews.com&amp;obj_id=22007494-18301-5cb99b7643c7d' data-name='like-post-frame-22007494-18301-5cb99b7643c7d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5cb99b7644cf8_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5cb99b7644cf8" >
<style>

/* inline tdc_css att */

.td_uid_19_5cb99b7644cf8_rand{
margin-top:20px !important;
margin-bottom:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5cb99b7644cf8_rand{
margin-top:15px !important;
margin-bottom:40px !important;
}
}

</style><div id="td_uid_19_5cb99b7644cf8" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Fthe-mueller-report%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Mueller+Report&url=https%3A%2F%2Fdesertlocalnews.com%2Fthe-mueller-report%2F&via=desertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://desertlocalnews.com/the-mueller-report/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/the-mueller-report/&amp;media=https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-report-mtb.jpg&description=The+Mueller+Report">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Mueller+Report %0A%0A https://desertlocalnews.com/the-mueller-report/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5cb99b7644cf8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_20_5cb99b76453d5_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5cb99b76453d5" >
<style>

/* inline tdc_css att */

.td_uid_20_5cb99b76453d5_rand{
margin-bottom:60px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5cb99b76453d5_rand{
margin-bottom:40px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
.td_uid_20_5cb99b76453d5_rand {
                    padding: 21px;
                }
                
                .td_uid_20_5cb99b76453d5_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_20_5cb99b76453d5_rand .tdb-author-photo,
                .td_uid_20_5cb99b76453d5_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_20_5cb99b76453d5_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_20_5cb99b76453d5_rand .tdb-author-photo {
                    width: 117px;
                }
                
                .td_uid_20_5cb99b76453d5_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
                .td_uid_20_5cb99b76453d5_rand .tdb-author-photo img {
                    border-radius: 50px;
                }
                
                
                
                
				.td_uid_20_5cb99b76453d5_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_20_5cb99b76453d5_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_20_5cb99b76453d5_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_20_5cb99b76453d5_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_20_5cb99b76453d5_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_20_5cb99b76453d5_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_20_5cb99b76453d5_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_20_5cb99b76453d5_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_20_5cb99b76453d5_rand .tdb-social-item {
				    margin: 10px 20px 10px 0;
				}
				
				
				.td_uid_20_5cb99b76453d5_rand .tdb-author-name {
					font-family:Montserrat !important;
				}
				
				.td_uid_20_5cb99b76453d5_rand .tdb-author-descr {
					font-family:Montserrat !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5cb99b76453d5_rand {
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5cb99b76453d5_rand {
                    border: 0px solid #ededed;
                }
                
                
				.td_uid_20_5cb99b76453d5_rand .tdb-author-descr {
					font-family:Montserrat !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5cb99b76453d5_rand {
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://desertlocalnews.com/author/usmax1/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://desertlocalnews.com/author/usmax1/" class="tdb-author-name">News Staff</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_21_5cb99b7645c04_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5cb99b7645c04" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5cb99b7645c04_rand{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_21_5cb99b7645c04_rand{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_21_5cb99b7645c04_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_21_5cb99b7645c04_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_21_5cb99b7645c04_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:12px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://desertlocalnews.com/north-coast-rep-theatre-of-solana-beach-presents-a-dazzling-all-in-the-timing-comedy/">NORTH COAST REP THEATRE OF SOLANA BEACH PRESENTS A DAZZLING “ALL IN THE TIMING” COMEDY</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_22_5cb99b7646656_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 tdb-single-related-posts"  data-td-block-uid="td_uid_22_5cb99b7646656" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_22_5cb99b7646656_rand{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=td_uid_22_5cb99b7646656 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/junior-vs-seniors/" rel="bookmark" class="td-image-wrap" title="POWDERPUFF 2019 &#8211; JUNIORS VS SENIORS"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/04/img-0918-orig_orig-696x338.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/junior-vs-seniors/" rel="bookmark" title="POWDERPUFF 2019 &#8211; JUNIORS VS SENIORS">POWDERPUFF 2019 &#8211; JUNIORS VS SENIORS</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T18:51:25+00:00" >April 2, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">








Once again, Desert Hot Springs High School is hosting its very own exciting...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/junior-vs-seniors/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/art/" class="td-post-category">Art</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/original-mural-unveiling/" rel="bookmark" class="td-image-wrap" title="ORIGINAL MURAL UNVEILING"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/04/IMG_4299.jpeg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/original-mural-unveiling/" rel="bookmark" title="ORIGINAL MURAL UNVEILING">ORIGINAL MURAL UNVEILING</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-01T18:57:52+00:00" >April 1, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
A brand new, bright, bold and modern painted mural by artist and actor, Joe Dietl, will be unveiled.



Artist...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/original-mural-unveiling/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/2020_election/immigration/" class="td-post-category">Immigration</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/mexico-border-closure-very-likely-and-would-be-a-profit-making-operation-for-the-us-trump-says/" rel="bookmark" class="td-image-wrap" title="Mexico border closure very likely and would be a &#8216;profit-making operation&#8217; for the US, Trump says"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/5c9eb8d8dda4c83e148b4592.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/mexico-border-closure-very-likely-and-would-be-a-profit-making-operation-for-the-us-trump-says/" rel="bookmark" title="Mexico border closure very likely and would be a &#8216;profit-making operation&#8217; for the US, Trump says">Mexico border closure very likely and would be a &#8216;profit-making operation&#8217; for the US, Trump says</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-30T08:35:32+00:00" >March 30, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
US President Donald Trump has said that there is &quot;a
very good likelihood&quot; he will shut down the border with Mexico next week,
upping...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/mexico-border-closure-very-likely-and-would-be-a-profit-making-operation-for-the-us-trump-says/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/" rel="bookmark" class="td-image-wrap" title="Border Patrol Arrests Woman Attempting to Smuggle Meth"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/drugs_border-2.png"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/" rel="bookmark" title="Border Patrol Arrests Woman Attempting to Smuggle Meth">Border Patrol Arrests Woman Attempting to Smuggle Meth</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-18T08:37:42+00:00" >March 18, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
SALTON CITY, Calif. –&nbsp;El Centro SectorBorder Patrol agents working at the Highway 86 immigration checkpoint arrested a woman suspected of smuggling methamphetamine...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments td_uid_23_5cb99b764cba5_rand tdb-comm-layout1 td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_23_5cb99b764cba5" >
<style>
/* custom css */
.td_uid_23_5cb99b764cba5_rand .td-block-title a,
				.td_uid_23_5cb99b764cba5_rand .td-block-title span {
					font-family:Montserrat !important;font-weight:700 !important;
				}
				
				.td_uid_23_5cb99b764cba5_rand cite {
					text-transform:capitalize !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_23_5cb99b764cba5_rand .comment-form .submit {
					text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column td_uid_24_5cb99b764de99_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_24_5cb99b764de99_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 td_uid_25_5cb99b764e061_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_25_5cb99b764e061" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_25_5cb99b764e061 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/the-mueller-report/" rel="bookmark" class="td-image-wrap" title="The Mueller Report"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-report-mtb.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/the-mueller-report/" rel="bookmark" title="The Mueller Report">The Mueller Report</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/2020_election/" class="td-post-category">2020 Election</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-18T11:29:21+00:00" >April 18, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
US Justice Department releases Mueller report on Trump-Russia &#039;collusion&#039; investigation



The US Department of Justice has released the full...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/the-mueller-report/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/north-coast-rep-theatre-of-solana-beach-presents-a-dazzling-all-in-the-timing-comedy/" rel="bookmark" class="td-image-wrap" title="NORTH COAST REP THEATRE OF SOLANA BEACH PRESENTS A DAZZLING “ALL IN THE TIMING” COMEDY"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/04/L-R-Noelle-Marion-Uma-Incrocci-David-McBean-Taylor-Renee-Henderson-Christian-Pedersen-Omri-Schein-photo-by-Aaron-Rumley.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/north-coast-rep-theatre-of-solana-beach-presents-a-dazzling-all-in-the-timing-comedy/" rel="bookmark" title="NORTH COAST REP THEATRE OF SOLANA BEACH PRESENTS A DAZZLING “ALL IN THE TIMING” COMEDY">NORTH COAST REP THEATRE OF SOLANA BEACH PRESENTS A DAZZLING “ALL IN THE TIMING” COMEDY</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T14:17:59+00:00" >April 16, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
Artistic Director David Ellenstein has a penchant for sniffing out brilliant, but slightly off-beat, cleverly written material from some of America’s most gifted playwrights...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/north-coast-rep-theatre-of-solana-beach-presents-a-dazzling-all-in-the-timing-comedy/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/making-an-environmental-impact/" rel="bookmark" class="td-image-wrap" title="Making an Environmental Impact"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/04/STILL-novideoplyr.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/making-an-environmental-impact/" rel="bookmark" title="Making an Environmental Impact">Making an Environmental Impact</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/environment/" class="td-post-category">Environment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T11:07:00+00:00" >April 15, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">

https://youtu.be/IjjGEigjSDQ

</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/making-an-environmental-impact/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/coachella-2019-live-channel-2-us/" rel="bookmark" class="td-image-wrap" title="Coachella 2019 LIVE Channel 2 US"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-13-at-9.14.24-AM.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/coachella-2019-live-channel-2-us/" rel="bookmark" title="Coachella 2019 LIVE Channel 2 US">Coachella 2019 LIVE Channel 2 US</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/coachella-fest/" class="td-post-category">Coachella Fest 2019</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-13T09:12:13+00:00" >April 13, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">

https://youtu.be/h9mzOqPiTU4




For more cameras tune in @ https://yt.be/coachella and customize your schedule to make sure you don’t...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/coachella-2019-live-channel-2-us/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/rancho-mirages-tolerance-education-center-presents-a-spellbinding-narrative/" rel="bookmark" class="td-image-wrap" title="Rancho Mirage’s Tolerance Education Center Presents A Spellbinding Narrative"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/04/SAM_6770-Copy-2.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/rancho-mirages-tolerance-education-center-presents-a-spellbinding-narrative/" rel="bookmark" title="Rancho Mirage’s Tolerance Education Center Presents A Spellbinding Narrative">Rancho Mirage’s Tolerance Education Center Presents A Spellbinding Narrative</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/art/" class="td-post-category">Art</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T13:24:11+00:00" >April 12, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
We are all familiar with Oscar Schindler who used his factory as a cover to save Jewish lives during the Holocaust. Raoul...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/rancho-mirages-tolerance-education-center-presents-a-spellbinding-narrative/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5cb99b764e061" data-td_block_id="td_uid_25_5cb99b764e061"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5cb99b764e061" data-td_block_id="td_uid_25_5cb99b764e061"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_26_5cb99b7652f80_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_26_5cb99b7652f80_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_26_5cb99b7652f80_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>
			<script>

				jQuery(window).load(function () {

                    var $content = jQuery('body').find('#tdc-live-iframe'),
                        refWindow = undefined;

                    if ($content.length) {
                        $content = $content.contents();
                        refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

                    } else {
                        $content = jQuery('body');
                        refWindow = window;
                    }

                    $content.find('#td_uid_1_5cb99b76405b0 .td-element-style').each(function (index, element) {
                        //jQuery(element).css('opacity', 1);
                        return;
                    });
                });

			</script>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://desertlocalnews.com/the-mueller-report/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://desertlocalnews.com/the-mueller-report/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-18301-5cb99b7653940' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=18301&amp;origin=desertlocalnews.com&amp;obj_id=22007494-18301-5cb99b7653940' data-name='like-post-frame-22007494-18301-5cb99b7653940'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Staff"></span><meta itemprop="datePublished" content="2019-04-18T11:29:21+00:00"><meta itemprop="dateModified" content="2019-04-18T11:37:58-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://desertlocalnews.com/the-mueller-report/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png"></span><meta itemprop="name" content="Desert Local News"></span><meta itemprop="headline" content="US Justice Department releases Mueller report on Trump-Russia &#039;collusion&#039; investigation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2019/04/mueller-report-mtb.jpg"><meta itemprop="width" content="555"><meta itemprop="height" content="480"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/http://enews" target="_blank">@enews</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_27_5cb99b7653ab3_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5cb99b7653ab3" ><div class="td-block-title-wrap"></div><div id=td_uid_27_5cb99b7653ab3 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bwa8WX5HG_Y" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/vp/b61d7f41b6cb89bb27f77cc29e01b435/5D34A417/t51.2885-15/sh0.08/e35/s640x640/56349298_326832974699495_4964667414693684893_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bwa3I7fHW-S" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/vp/05cb7f3bbb29bde887d22f4461f7788a/5D459DAE/t51.2885-15/sh0.08/e35/s640x640/56614177_402377873887056_7124326354316556306_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bwaxkt4HLhE" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/vp/da4913d79eb88aa7d00d2310be5c1541/5D51F475/t51.2885-15/sh0.08/e35/s640x640/56721718_292379181692880_4238684342923387127_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://desertlocalnews.com/"><img class="td-retina-data" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dlnews-new.png" alt="Desert Local News" title="Desert Local News" width="272" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                <aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/desertlocalnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/desertlocalnews/"><a href="https://www.facebook.com/desertlocalnews/"></a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_29_5cb99b765bb69_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_29_5cb99b765bb69" ><script>var block_td_uid_29_5cb99b765bb69 = new tdBlock();
block_td_uid_29_5cb99b765bb69.id = "td_uid_29_5cb99b765bb69";
block_td_uid_29_5cb99b765bb69.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_29_5cb99b765bb69_rand","tdc_css_class":"td_uid_29_5cb99b765bb69_rand","tdc_css_class_style":"td_uid_29_5cb99b765bb69_rand_style"}';
block_td_uid_29_5cb99b765bb69.td_column_number = "1";
block_td_uid_29_5cb99b765bb69.block_type = "td_block_7";
block_td_uid_29_5cb99b765bb69.post_count = "3";
block_td_uid_29_5cb99b765bb69.found_posts = "2045";
block_td_uid_29_5cb99b765bb69.header_color = "";
block_td_uid_29_5cb99b765bb69.ajax_pagination_infinite_stop = "";
block_td_uid_29_5cb99b765bb69.max_num_pages = "682";
tdBlocksArray.push(block_td_uid_29_5cb99b765bb69);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_29_5cb99b765bb69 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/coyote-stageworks-revisits-and-old-friend-in-greater-tuna-after-its-ten-year-debut/" rel="bookmark" class="td-image-wrap" title="COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS TEN YEAR DEBUT"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS TEN YEAR DEBUT" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/Greater-Tuna-5-Coyote-StageWorks-photo-by-David-A-Lee-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/coyote-stageworks-revisits-and-old-friend-in-greater-tuna-after-its-ten-year-debut/" rel="bookmark" title="COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS TEN YEAR DEBUT">COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-24T22:21:01+00:00" >March 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/one-night-only-the-music-of-the-gershwins/" rel="bookmark" class="td-image-wrap" title="One Night Only: the music of The Gershwins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="One Night Only: the music of The Gershwins" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2012/04/OneNightOnly122-116-web-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/one-night-only-the-music-of-the-gershwins/" rel="bookmark" title="One Night Only: the music of The Gershwins">One Night Only: the music of The Gershwins</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-04-23T20:39:51+00:00" >April 23, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/stagecoach-on-the-palomino-stage/" rel="bookmark" class="td-image-wrap" title="Stagecoach on the Palomino Stage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Stagecoach on the Palomino Stage" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2015/04/DSCN2764-web-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/stagecoach-on-the-palomino-stage/" rel="bookmark" title="Stagecoach on the Palomino Stage">Stagecoach on the Palomino Stage</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-29T04:41:15+00:00" >April 29, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_30_5cb99b766ea36_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5cb99b766ea36" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://desertlocalnews.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">845</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">754</span></a></li><li><a href="https://desertlocalnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">644</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/"><span class="td-cat-name">Jack Lyons</span><span class="td-cat-no">423</span></a></li><li><a href="https://desertlocalnews.com/category/breaking-news/"><span class="td-cat-name">Breaking News</span><span class="td-cat-no">391</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/"><span class="td-cat-name">Theatre</span><span class="td-cat-no">382</span></a></li><li><a href="https://desertlocalnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">300</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/"><span class="td-cat-name">Pat Krause</span><span class="td-cat-no">208</span></a></li><li><a href="https://desertlocalnews.com/category/news/news-around-the-world/"><span class="td-cat-name">World</span><span class="td-cat-no">199</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-dlnews-container"><ul id="menu-footer-dlnews" class="td-subfooter-menu"><li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-18053"><a href="https://desertlocalnews.com/">Home</a></li>
<li id="menu-item-18052" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18052"><a href="https://desertlocalnews.com/website-disclaimer/">Website Disclaimer</a></li>
<li id="menu-item-18058" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18058"><a href="https://desertlocalnews.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18061" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18061"><a href="https://desertlocalnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2005 Desert Local News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Your Google Analytics Plugin is missing the tracking ID -->
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/north-coast-rep-theatre-of-solana-beach-presents-a-dazzling-all-in-the-timing-comedy/" rel="bookmark" class="td-image-wrap" title="NORTH COAST REP THEATRE OF SOLANA BEACH PRESENTS A DAZZLING “ALL IN THE TIMING” COMEDY"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="NORTH COAST REP THEATRE OF SOLANA BEACH PRESENTS A DAZZLING “ALL IN THE TIMING” COMEDY" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/04/L-R-Noelle-Marion-Uma-Incrocci-David-McBean-Taylor-Renee-Henderson-Christian-Pedersen-Omri-Schein-photo-by-Aaron-Rumley-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/north-coast-rep-theatre-of-solana-beach-presents-a-dazzling-all-in-the-timing-comedy/" rel="bookmark" title="NORTH COAST REP THEATRE OF SOLANA BEACH PRESENTS A DAZZLING “ALL IN THE TIMING” COMEDY">NORTH COAST REP THEATRE OF SOLANA BEACH PRESENTS A DAZZLING “ALL...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T14:17:59+00:00" >April 16, 2019</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7 (rara)
        Deploy mode: deploy
        
        uid: 5cb99b7672731
    -->

    	<div id="sharing_email" style="display: none;">
		<form action="/the-mueller-report/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://desertlocalnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=0efffdb5d54304d2033d0c415272a0e3'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=0efffdb5d54304d2033d0c415272a0e3'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201916#ver=201916' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://desertlocalnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://desertlocalnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'22007494',post:'18301',tz:'-7',srv:'desertlocalnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '22007494', '18301' ]);
</script>

</body>
</html>