<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Lights Out: Nat &quot;King&quot; Cole - Desert Local News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://desertlocalnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?fit=640%2C426&ssl=1" /><link rel="icon" type="image/png" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo2-copy1.png">
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://desertlocalnews.com/lights-out-nat-king-cole/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lights Out: Nat &quot;King&quot; Cole - Desert Local News" />
<meta property="og:description" content="By Lisa Lyons &#8220;Lights Out: Nat &#8220;King&#8221; Cole&#8221; is a wildly ambitious play with music that explores the talented singer&#8217;s career and the racism he struggled against throughout his life. But it takes a very dark and curious form&#8230;imagine Nat King Cole as Ebeneezer Scrooge facing the ghosts of Christmas past. Present and future, with &hellip;" />
<meta property="og:url" content="https://desertlocalnews.com/lights-out-nat-king-cole/" />
<meta property="og:site_name" content="Desert Local News" />
<meta property="article:section" content="Lisa Lyons" />
<meta property="article:published_time" content="2019-02-19T18:11:31+00:00" />
<meta property="article:modified_time" content="2019-02-19T19:06:47+00:00" />
<meta property="og:updated_time" content="2019-02-19T19:06:47+00:00" />
<meta property="og:image" content="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?fit=640%2C426&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?fit=640%2C426&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Feed" href="https://desertlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Comments Feed" href="https://desertlocalnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/desertlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://desertlocalnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://desertlocalnews.com/wp-content/plugins/td-newsletter/style.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/style.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/includes/demos/gossip/demo_style.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=de57cf6ff5b3d9be0b6e25d187d8bc1a' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://desertlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertlocalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://desertlocalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p1ul9A-4yV' />
<link rel="alternate" type="application/json+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Flights-out-nat-king-cole%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Flights-out-nat-king-cole%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/desertlocalnews.com\/wp-admin\/","wpRestNonce":"ec595eab35","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://desertlocalnews.com/lights-out-nat-king-cole/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2730824-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel="icon" href="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png?fit=100%2C101&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png?fit=100%2C101&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png?fit=100%2C101&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-17541 single-format-standard lights-out-nat-king-cole global-block-template-1 td-gossip tdb_template_16910 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dlnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-16916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-16916"><a href="https://desertlocalnews.com/">Home</a></li>
<li id="menu-item-17003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17003"><a href="https://desertlocalnews.com/category/breaking-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17001"><a href="https://desertlocalnews.com/category/community/">Community</a></li>
	<li id="menu-item-17004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17004"><a href="https://desertlocalnews.com/category/us_news/">US News</a></li>
	<li id="menu-item-17005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17005"><a href="https://desertlocalnews.com/category/news-around-the-world/">World News</a></li>
	<li id="menu-item-17002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17002"><a href="https://desertlocalnews.com/category/community/southern-california/">Southern California</a></li>
</ul>
</li>
<li id="menu-item-16997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16997"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16998"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li id="menu-item-17019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/">Lady Beverly Cohn</a></li>
	<li id="menu-item-17000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17000"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li id="menu-item-17021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17021"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pamela-price/">Pamela Price</a></li>
	<li id="menu-item-17020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17020"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/">Lisa Lyons</a></li>
	<li id="menu-item-17022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17022"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/robert-kinsler/">Robert Kinsler</a></li>
	<li id="menu-item-17023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17023"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/">Theda Reichman</a></li>
	<li id="menu-item-16999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16999"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li id="menu-item-17538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17538"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-16917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16917"><a href="#">Celebs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://desertlocalnews.com/category/celebs/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://desertlocalnews.com/category/celebs/hollywood/">Hollywood</a></li>
	<li class="menu-item-0"><a href="https://desertlocalnews.com/category/celebs/modelling/">Modelling</a></li>
</ul>
</li>
<li id="menu-item-16918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16918"><a href="#">What&#8217;s Hot</a></li>
<li id="menu-item-16920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16920"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16921"><a href="https://desertlocalnews.com/category/style/">Style</a></li>
	<li id="menu-item-16919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16919"><a href="#">Fashion</a></li>
	<li id="menu-item-16996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16996"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li id="menu-item-17521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="https://desertlocalnews.com/category/environment/">Environment</a></li>
	<li id="menu-item-16922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16922"><a href="https://desertlocalnews.com/category/travel/">Travel</a></li>
	<li id="menu-item-16923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16923"><a href="https://desertlocalnews.com/category/weird/">Weird</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://desertlocalnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dlnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, February 19, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-masthead" class="top-header-menu"><li id="menu-item-17434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17434"><a href="https://desertlocalnews.com/category/coachella-fest/">Coachella Fest 2019</a></li>
<li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17008"><a href="https://desertlocalnews.com/category/stagecoach-2018/">Stagecoach 2019</a>
<ul class="sub-menu">
	<li id="menu-item-17368" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17368"><a href="https://desertlocalnews.com/attractions/">Attractions</a></li>
</ul>
</li>
<li id="menu-item-16076" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16076"><a href="https://desertlocalnews.com/category/us_election_local2018/">2020 US &#038; Local Election</a></li>
<li id="menu-item-17522" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17522"><a href="https://desertlocalnews.com/category/environment/">Environment</a></li>
<li id="menu-item-17007" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17007"><a href="https://desertlocalnews.com/category/health-wellness/marijuana/">Marijuana</a></li>
<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17006"><a href="https://desertlocalnews.com/category/biz/">Biz</a></li>
<li id="menu-item-16661" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16661"><a href="https://desertlocalnews.com/__trashed/">Contact Us:</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://desertlocalnews.com/">
			<img class="td-retina-data"  data-retina="https://desertlocalnews.com/wp-content/uploads/2018/01/fox_logo_for_ipad.png" src="https://desertlocalnews.com/wp-content/uploads/2018/12/dlnlogo1_new.jpg" alt="Desert Local News" width="433"/>
			<span class="td-visual-hidden">Desert Local News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://desertlocalnews.com/">
			<img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2018/12/dlnlogo1_new.jpg" src="https://desertlocalnews.com/wp-content/uploads/2018/12/dlnlogo1_new.jpg" alt="Desert Local News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://desertlocalnews.com/">
			<img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2018/01/fox_logo_for_ipad.png" src="https://desertlocalnews.com/wp-content/uploads/2018/12/dlnlogo1_new.jpg" alt="Desert Local News"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-16916"><a href="https://desertlocalnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-17003"><a href="https://desertlocalnews.com/category/breaking-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c6c897c22398_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5c6c897c22398" ><script>var block_td_uid_1_5c6c897c22398 = new tdBlock();
block_td_uid_1_5c6c897c22398.id = "td_uid_1_5c6c897c22398";
block_td_uid_1_5c6c897c22398.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c6c897c22398_rand","tdc_css_class":"td_uid_1_5c6c897c22398_rand","tdc_css_class_style":"td_uid_1_5c6c897c22398_rand_style"}';
block_td_uid_1_5c6c897c22398.td_column_number = "3";
block_td_uid_1_5c6c897c22398.block_type = "td_block_mega_menu";
block_td_uid_1_5c6c897c22398.post_count = "5";
block_td_uid_1_5c6c897c22398.found_posts = "388";
block_td_uid_1_5c6c897c22398.header_color = "";
block_td_uid_1_5c6c897c22398.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c6c897c22398.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_1_5c6c897c22398);
</script><div id=td_uid_1_5c6c897c22398 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/" rel="bookmark" class="td-image-wrap" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED" data-type="image_tag" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/Image-2-14-19-at-3.11-PM.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/" rel="bookmark" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED">2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/fully-armed-fbi-agents-arrest-trumps-ex-adviser-roger-stone-in-pr%e2%80%8be-dawn-raid/" rel="bookmark" class="td-image-wrap" title="Fully armed FBI agents arrest Trump&#8217;s ex-adviser Roger Stone in pr​e-dawn raid"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Fully armed FBI agents arrest Trump&#8217;s ex-adviser Roger Stone in pr​e-dawn raid" data-type="image_tag" data-img-url="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2019/01/5c4b0570dda4c83c728b4599.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/fully-armed-fbi-agents-arrest-trumps-ex-adviser-roger-stone-in-pr%e2%80%8be-dawn-raid/" rel="bookmark" title="Fully armed FBI agents arrest Trump&#8217;s ex-adviser Roger Stone in pr​e-dawn raid">Fully armed FBI agents arrest Trump&#8217;s ex-adviser Roger Stone in pr​e-dawn&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/cristiano-ronaldo-accepts-2yr-jail-term-and-e19mln-fine-after-pleading-guilty-to-tax-fraud/" rel="bookmark" class="td-image-wrap" title="Cristiano Ronaldo accepts 2yr jail term and €19mln fine after pleading guilty to tax fraud"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Cristiano Ronaldo accepts 2yr jail term and €19mln fine after pleading guilty to tax fraud" data-type="image_tag" data-img-url="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/01/5c46e7addda4c8c11c8b4578.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/cristiano-ronaldo-accepts-2yr-jail-term-and-e19mln-fine-after-pleading-guilty-to-tax-fraud/" rel="bookmark" title="Cristiano Ronaldo accepts 2yr jail term and €19mln fine after pleading guilty to tax fraud">Cristiano Ronaldo accepts 2yr jail term and €19mln fine after pleading&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/women-staging-alternative-trumps-state-union/" rel="bookmark" class="td-image-wrap" title="Women Staging Alternative to Trump&#8217;s State of the Union"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women Staging Alternative to Trump&#8217;s State of the Union" data-type="image_tag" data-img-url="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2018/01/grview-61228-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/women-staging-alternative-trumps-state-union/" rel="bookmark" title="Women Staging Alternative to Trump&#8217;s State of the Union">Women Staging Alternative to Trump&#8217;s State of the Union</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/doomsday-clock-now-2-minutes-midnight/" rel="bookmark" class="td-image-wrap" title="Doomsday Clock now 2 minutes to midnight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Doomsday Clock now 2 minutes to midnight" data-type="image_tag" data-img-url="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2018/01/5a6a0051fc7e93f8348b4567.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/doomsday-clock-now-2-minutes-midnight/" rel="bookmark" title="Doomsday Clock now 2 minutes to midnight">Doomsday Clock now 2 minutes to midnight</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c6c897c22398" data-td_block_id="td_uid_1_5c6c897c22398"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c6c897c22398" data-td_block_id="td_uid_1_5c6c897c22398"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-17001"><a href="https://desertlocalnews.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17004"><a href="https://desertlocalnews.com/category/us_news/">US News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17005"><a href="https://desertlocalnews.com/category/news-around-the-world/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17002"><a href="https://desertlocalnews.com/category/community/southern-california/">Southern California</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-16997"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16998"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17019"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/">Lady Beverly Cohn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17000"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17021"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pamela-price/">Pamela Price</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17020"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/">Lisa Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17022"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/robert-kinsler/">Robert Kinsler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17023"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/">Theda Reichman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16999"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17538"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-16917"><a href="#">Celebs</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c6c897c25145_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c6c897c25145" ><script>var block_td_uid_2_5c6c897c25145 = new tdBlock();
block_td_uid_2_5c6c897c25145.id = "td_uid_2_5c6c897c25145";
block_td_uid_2_5c6c897c25145.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1003","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c6c897c25145_rand","tdc_css_class":"td_uid_2_5c6c897c25145_rand","tdc_css_class_style":"td_uid_2_5c6c897c25145_rand_style"}';
block_td_uid_2_5c6c897c25145.td_column_number = "3";
block_td_uid_2_5c6c897c25145.block_type = "td_block_mega_menu";
block_td_uid_2_5c6c897c25145.post_count = "4";
block_td_uid_2_5c6c897c25145.found_posts = "32";
block_td_uid_2_5c6c897c25145.header_color = "";
block_td_uid_2_5c6c897c25145.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c6c897c25145.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_2_5c6c897c25145);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c6c897c25145" id="td_uid_3_5c6c897c2577b" data-td_block_id="td_uid_2_5c6c897c25145" data-td_filter_value="" href="https://desertlocalnews.com/category/celebs/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c6c897c25145"  id="td_uid_4_5c6c897c257b0" data-td_block_id="td_uid_2_5c6c897c25145" data-td_filter_value="1004" href="https://desertlocalnews.com/category/celebs/beauty/">Beauty</a><a class="mega-menu-sub-cat-td_uid_2_5c6c897c25145"  id="td_uid_5_5c6c897c257e6" data-td_block_id="td_uid_2_5c6c897c25145" data-td_filter_value="1006" href="https://desertlocalnews.com/category/celebs/hollywood/">Hollywood</a><a class="mega-menu-sub-cat-td_uid_2_5c6c897c25145"  id="td_uid_6_5c6c897c2580d" data-td_block_id="td_uid_2_5c6c897c25145" data-td_filter_value="1007" href="https://desertlocalnews.com/category/celebs/modelling/">Modelling</a></div></div><div id=td_uid_2_5c6c897c25145 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/" rel="bookmark" class="td-image-wrap" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED" data-type="image_tag" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/Image-2-14-19-at-3.11-PM.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/" rel="bookmark" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED">2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/rancho-mirages-tolerance-education-center-celebrates-black-history-month/" rel="bookmark" class="td-image-wrap" title="Rancho Mirage’s Tolerance Education Center Celebrates Black History Month"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rancho Mirage’s Tolerance Education Center Celebrates Black History Month" data-type="image_tag" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/pastedImageweb.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/rancho-mirages-tolerance-education-center-celebrates-black-history-month/" rel="bookmark" title="Rancho Mirage’s Tolerance Education Center Celebrates Black History Month">Rancho Mirage’s Tolerance Education Center Celebrates Black History Month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/guy-fieri-announces-pit-bosses-and-chefs-slated-for-the-2019-stagecoach-smokehouse/" rel="bookmark" class="td-image-wrap" title="GUY FIERI ANNOUNCES PIT BOSSES AND CHEFS SLATED FOR THE 2019 STAGECOACH SMOKEHOUSE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="GUY FIERI ANNOUNCES PIT BOSSES AND CHEFS SLATED FOR THE 2019 STAGECOACH SMOKEHOUSE" data-type="image_tag" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/guy1.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/guy-fieri-announces-pit-bosses-and-chefs-slated-for-the-2019-stagecoach-smokehouse/" rel="bookmark" title="GUY FIERI ANNOUNCES PIT BOSSES AND CHEFS SLATED FOR THE 2019 STAGECOACH SMOKEHOUSE">GUY FIERI ANNOUNCES PIT BOSSES AND CHEFS SLATED FOR THE 2019&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/the-robert-alexander-estate-is-where-it-all-begins/" rel="bookmark" class="td-image-wrap" title="The Robert Alexander Estate is where it all begins."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Robert Alexander Estate is where it all begins." data-type="image_tag" data-img-url="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/Honeymoon-House-Palm-Springsweb.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/the-robert-alexander-estate-is-where-it-all-begins/" rel="bookmark" title="The Robert Alexander Estate is where it all begins.">The Robert Alexander Estate is where it all begins.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c6c897c25145" data-td_block_id="td_uid_2_5c6c897c25145"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c6c897c25145" data-td_block_id="td_uid_2_5c6c897c25145"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-16918"><a href="#">What&#8217;s Hot</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c6c897c270ea_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5c6c897c270ea" ><script>var block_td_uid_7_5c6c897c270ea = new tdBlock();
block_td_uid_7_5c6c897c270ea.id = "td_uid_7_5c6c897c270ea";
block_td_uid_7_5c6c897c270ea.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1009","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5c6c897c270ea_rand","tdc_css_class":"td_uid_7_5c6c897c270ea_rand","tdc_css_class_style":"td_uid_7_5c6c897c270ea_rand_style"}';
block_td_uid_7_5c6c897c270ea.td_column_number = "3";
block_td_uid_7_5c6c897c270ea.block_type = "td_block_mega_menu";
block_td_uid_7_5c6c897c270ea.post_count = "5";
block_td_uid_7_5c6c897c270ea.found_posts = "21";
block_td_uid_7_5c6c897c270ea.header_color = "";
block_td_uid_7_5c6c897c270ea.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c6c897c270ea.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_7_5c6c897c270ea);
</script><div id=td_uid_7_5c6c897c270ea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/" rel="bookmark" class="td-image-wrap" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED" data-type="image_tag" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/Image-2-14-19-at-3.11-PM.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/" rel="bookmark" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED">2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/a-playhouse-is-born/" rel="bookmark" class="td-image-wrap" title="New CVRep Playhouse to Open in Cathedral City with the Musical, CHESS!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="New CVRep Playhouse to Open in Cathedral City with the Musical, CHESS!" data-type="image_tag" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/Outlook-1n3xusl3.jpg?resize=150%2C116&#038;ssl=1"  width="150" height="116" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/a-playhouse-is-born/" rel="bookmark" title="New CVRep Playhouse to Open in Cathedral City with the Musical, CHESS!">New CVRep Playhouse to Open in Cathedral City with the Musical,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/goldenvoice-job-fair%ef%bb%bf/" rel="bookmark" class="td-image-wrap" title="Goldenvoice Job Fair﻿ 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Goldenvoice Job Fair﻿ 2019" data-type="image_tag" data-img-url="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/artdusk558.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/goldenvoice-job-fair%ef%bb%bf/" rel="bookmark" title="Goldenvoice Job Fair﻿ 2019">Goldenvoice Job Fair﻿ 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/kristen-stewart-visits-the-toronto-film-festival-with-new-boyfriend/" rel="bookmark" class="td-image-wrap" title="Kristen Stewart Visits the Toronto Film Festival with New Boyfriend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Kristen Stewart Visits the Toronto Film Festival with New Boyfriend" data-type="image_tag" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2018/12/10.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/kristen-stewart-visits-the-toronto-film-festival-with-new-boyfriend/" rel="bookmark" title="Kristen Stewart Visits the Toronto Film Festival with New Boyfriend">Kristen Stewart Visits the Toronto Film Festival with New Boyfriend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/celebrity-make-up-artist-gary-meyers-shows-you-his-beauty-tricks/" rel="bookmark" class="td-image-wrap" title="Celebrity Make-up Artist Gary Meyers Shows you His Beauty Tricks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Celebrity Make-up Artist Gary Meyers Shows you His Beauty Tricks" data-type="image_tag" data-img-url="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2018/12/1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/celebrity-make-up-artist-gary-meyers-shows-you-his-beauty-tricks/" rel="bookmark" title="Celebrity Make-up Artist Gary Meyers Shows you His Beauty Tricks">Celebrity Make-up Artist Gary Meyers Shows you His Beauty Tricks</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c6c897c270ea" data-td_block_id="td_uid_7_5c6c897c270ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c6c897c270ea" data-td_block_id="td_uid_7_5c6c897c270ea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16920"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16921"><a href="https://desertlocalnews.com/category/style/">Style</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16919"><a href="#">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16996"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17521"><a href="https://desertlocalnews.com/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16922"><a href="https://desertlocalnews.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16923"><a href="https://desertlocalnews.com/category/weird/">Weird</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dlnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://desertlocalnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="post-16910" class="post-16910 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" >

                    <div id="td_uid_1_5c6c897c2dcb9" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_8_5c6c897c2dcd0_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_8_5c6c897c2dcd0_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_8_5c6c897c2dcd0_rand{
justify-content:center !important;
text-align:center !important;
}

.td_uid_8_5c6c897c2dcd0_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_8_5c6c897c2dcd0_rand{
margin-bottom:28px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column td_uid_9_5c6c897c2df9f_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="vc_row_inner td_uid_10_5c6c897c2e0ad_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_1068 absolute_inner" >
<style scoped>

/* custom css */
.td_uid_10_5c6c897c2e0ad_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_10_5c6c897c2e0ad_rand {
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }
/* inline tdc_css att */

.td_uid_10_5c6c897c2e0ad_rand{
width:100% !important;
z-index:1 !important;
}

.td_uid_10_5c6c897c2e0ad_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_11_5c6c897c2e229_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date td_uid_12_5c6c897c2e366_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_12_5c6c897c2e366" >
<style>

/* inline tdc_css att */

.td_uid_12_5c6c897c2e366_rand{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5c6c897c2e366_rand{
margin-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
display:block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5c6c897c2e366_rand{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5c6c897c2e366_rand {
                    display: inline-block;
                }
                
				.td_uid_12_5c6c897c2e366_rand {
					color: #ffffff;
				}
				
				.td_uid_12_5c6c897c2e366_rand {
					font-size:14px !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-02-19T10:11:31+00:00" >February 19, 2019</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title td_uid_13_5c6c897c2e79b_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5c6c897c2e79b" >
<style>

/* inline tdc_css att */

.td_uid_13_5c6c897c2e79b_rand{
margin-bottom:0px !important;
padding-right:100px !important;
padding-left:100px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5c6c897c2e79b_rand{
margin-bottom:30px !important;
padding-right:60px !important;
padding-left:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5c6c897c2e79b_rand{
margin-bottom:30px !important;
padding-right:0px !important;
padding-left:0px !important;
width:auto !important;
}
}

</style>
<style>
/* custom css */
.td_uid_13_5c6c897c2e79b_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_13_5c6c897c2e79b_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_13_5c6c897c2e79b_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_13_5c6c897c2e79b_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_13_5c6c897c2e79b_rand {
					text-align: center;
				}
				.td_uid_13_5c6c897c2e79b_rand .tdb-first-letter {
					left: 0;
					right: 0;
				}
				.td_uid_13_5c6c897c2e79b_rand .tdb-title-line {
					margin-left: auto;
					margin-right: auto;
				}
				
				.td_uid_13_5c6c897c2e79b_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:70px !important;line-height:1 !important;font-style:italic !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_13_5c6c897c2e79b_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:60px !important;line-height:1 !important;font-style:italic !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_13_5c6c897c2e79b_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:48px !important;line-height:1 !important;font-style:italic !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_13_5c6c897c2e79b_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.1 !important;font-style:italic !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Lights Out: Nat &#8220;King&#8221; Cole</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_bg_featured_image td_uid_14_5c6c897c2ecdc_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5c6c897c2ecdc" >
<style>

/* inline tdc_css att */

.td_uid_14_5c6c897c2ecdc_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_14_5c6c897c2ecdc_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5c6c897c2ecdc_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_5c6c897c2ecdc_rand .tdb-featured-image-bg {
                        background: url('https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?resize=640%2C426&ssl=1');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_14_5c6c897c2ecdc_rand .tdb-featured-image-bg {
					    background-position: center center%;
                    }
                    
                    
                    .td_uid_14_5c6c897c2ecdc_rand .tdb-featured-image-bg {
                        padding-bottom: 640px;
                    }
                    
                    
                    .td_uid_14_5c6c897c2ecdc_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background-color: rgba(0,0,0,0.5);
                    }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_14_5c6c897c2ecdc_rand .tdb-featured-image-bg {
                        padding-bottom: 600px;
                    }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5c6c897c2ecdc_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_14_5c6c897c2ecdc_rand .tdb-featured-image-bg {
                        padding-bottom: 460px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5c6c897c2dcb9 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5c6c897c2dcb9 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_5_5c6c897c31687" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_15_5c6c897c3168e_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_15_5c6c897c3168e_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_15_5c6c897c3168e_rand{
margin-bottom:70px !important;
padding-top:50px !important;
padding-bottom:50px !important;
position:relative;
}

.td_uid_15_5c6c897c3168e_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_15_5c6c897c3168e_rand{
margin-right:10px !important;
margin-bottom:30px !important;
margin-left:10px !important;
padding-top:0px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5c6c897c3168e_rand{
margin-bottom:40px !important;
padding-bottom:30px !important;
}
}

</style>
<div class="td_uid_5_5c6c897c31687_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><div class="td-element-style-before"><style>
.td_uid_5_5c6c897c31687_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
</style></div><style> </style></div><div class="vc_column td_uid_16_5c6c897c3187e_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5c6c897c3187e_rand{
margin-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_17_5c6c897c319ef_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5c6c897c319ef" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_17_5c6c897c319ef_rand{
margin-bottom:-20px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_18_5c6c897c324d8 .tdm-title {
					color: #888888;
				}
				
				.td_uid_18_5c6c897c324d8 .tdm-title {
					font-size:14px !important;line-height:1 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_18_5c6c897c324d8"><h3 class="tdm-title tdm-title-md">Author</h3></div></div></div></div><div class="td_block_wrap tdb_single_author td_uid_19_5c6c897c32715_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_19_5c6c897c32715" >
<style>

/* inline tdc_css att */

.td_uid_19_5c6c897c32715_rand{
margin-bottom:0px !important;
padding-top:10px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_19_5c6c897c32715_rand{
margin-top:-10px !important;
padding-top:0px !important;
display:block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5c6c897c32715_rand{
margin-top:7px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_19_5c6c897c32715_rand .avatar {
                    width: 50px;
                    height: 50px;
                }
                
                .td_uid_19_5c6c897c32715_rand .avatar {
                    margin-right: 20px;
                }
                
                .td_uid_19_5c6c897c32715_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_19_5c6c897c32715_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_19_5c6c897c32715_rand .tdb-author-by {
					font-size:14px !important;
				}
				
				.td_uid_19_5c6c897c32715_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:18px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_19_5c6c897c32715_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_19_5c6c897c32715_rand .avatar {
                    margin-right: 10px;
                }
                
				.td_uid_19_5c6c897c32715_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:14px !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://desertlocalnews.com/author/usmax1/"><img alt='' src='https://secure.gravatar.com/avatar/aa3768c48fd47f07e3c240995e044a04?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa3768c48fd47f07e3c240995e044a04?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://desertlocalnews.com/author/usmax1/">Max</a></div></div></div></div><div class="vc_column td_uid_20_5c6c897c32b71_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_20_5c6c897c32b71_rand{
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_21_5c6c897c32c72_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5c6c897c32c72" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5c6c897c32c72_rand{
margin-bottom:-20px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_22_5c6c897c3357b .tdm-title {
					color: #888888;
				}
				
				.td_uid_22_5c6c897c3357b .tdm-title {
					font-size:14px !important;line-height:1 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_22_5c6c897c3357b"><h3 class="tdm-title tdm-title-md">Categories</h3></div></div></div></div><div class="td_block_wrap tdb_single_categories td_uid_23_5c6c897c33782_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_23_5c6c897c33782" >
<style>

/* inline tdc_css att */

.td_uid_23_5c6c897c33782_rand{
margin-top:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_23_5c6c897c33782_rand{
margin-top:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5c6c897c33782_rand{
margin-top:22px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_23_5c6c897c33782_rand .tdb-entry-category {
					padding: 4px 20px;
				}
                
				.td_uid_23_5c6c897c33782_rand .tdb-entry-category {
					margin: 7px;
				}
                
				.td_uid_23_5c6c897c33782_rand .tdb-cat-bg {
					border-width: 0px;
				}
				
				.td_uid_23_5c6c897c33782_rand .tdb-cat-bg {
					background-color: #ff00fa !important;
				}
                
				.td_uid_23_5c6c897c33782_rand .tdb-cat-bg:before {
					background-color: rgba(255,0,250,0.8);
				}
				
				.td_uid_23_5c6c897c33782_rand .tdb-cat-bg {
					border-color: rgba(0,0,0,0) !important;
				}
				
				.td_uid_23_5c6c897c33782_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_23_5c6c897c33782_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_23_5c6c897c33782_rand {
					text-align: center;
				}
				
				.td_uid_23_5c6c897c33782_rand .tdb-entry-category {
					font-size:15px !important;line-height:1 !important;font-style:italic !important;font-weight:600 !important;text-transform:uppercase !important;
				}
				
				.td_uid_23_5c6c897c33782_rand .tdb-cat-text {
					font-size:15px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_23_5c6c897c33782_rand .tdb-entry-category {
					margin: 0 px;
				}
                
				.td_uid_23_5c6c897c33782_rand .tdb-entry-category {
					font-size:10px !important;line-height:1 !important;font-style:italic !important;font-weight:600 !important;text-transform:uppercase !important;
				}
				
				.td_uid_23_5c6c897c33782_rand .tdb-cat-text {
					font-size:12px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" ><span class="tdb-cat-bg"></span>Entertainment</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/" ><span class="tdb-cat-bg"></span>Lisa Lyons</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/photos/" ><span class="tdb-cat-bg"></span>Photos</a></div></div></div></div><div class="vc_column td_uid_24_5c6c897c33d08_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_25_5c6c897c33dfc_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5c6c897c33dfc" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5c6c897c33dfc_rand{
margin-bottom:-20px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_26_5c6c897c344ee .tdm-title {
					color: #888888;
				}
				
				.td_uid_26_5c6c897c344ee .tdm-title {
					font-size:14px !important;line-height:1 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_26_5c6c897c344ee"><h3 class="tdm-title tdm-title-md">Share</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_27_5c6c897c346d6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5c6c897c346d6" >
<style>

/* inline tdc_css att */

.td_uid_27_5c6c897c346d6_rand{
margin-top:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_27_5c6c897c346d6_rand{
margin-top:0px !important;
text-align:left !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5c6c897c346d6_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_27_5c6c897c346d6_rand .td-post-sharing,
				.td_uid_27_5c6c897c346d6_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_27_5c6c897c346d6" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Flights-out-nat-king-cole%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lights+Out%3A+Nat+%E2%80%9CKing%E2%80%9D+Cole&url=https%3A%2F%2Fdesertlocalnews.com%2Flights-out-nat-king-cole%2F&via=desertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://desertlocalnews.com/lights-out-nat-king-cole/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/lights-out-nat-king-cole/&amp;media=https://desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg&description=Lights+Out%3A+Nat+%E2%80%9CKing%E2%80%9D+Cole">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lights Out: Nat &#8220;King&#8221; Cole %0A%0A https://desertlocalnews.com/lights-out-nat-king-cole/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Lights Out: Nat &#8220;King&#8221; Cole&body=https://desertlocalnews.com/lights-out-nat-king-cole/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_27_5c6c897c346d6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_5_5c6c897c31687 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_5_5c6c897c31687 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_9_5c6c897c34fc0" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_28_5c6c897c34fc6_rand td-ss-row td-scroll-content wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_28_5c6c897c34fc6_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_28_5c6c897c34fc6_rand{
padding-bottom:30px !important;
}

.td_uid_28_5c6c897c34fc6_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_29_5c6c897c35147_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content td_uid_30_5c6c897c352a1_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_30_5c6c897c352a1" >
<style>

/* inline tdc_css att */

.td_uid_30_5c6c897c352a1_rand{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_30_5c6c897c352a1_rand,
                .td_uid_30_5c6c897c352a1_rand p {
			        font-family:Fira Sans !important;font-size:18px !important;line-height:2 !important;font-weight:400 !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand h1 {
			        font-family:Fira Sans !important;font-style:italic !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand h2 {
			        font-family:Fira Sans !important;font-style:italic !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand h3 {
			        font-family:Fira Sans !important;font-style:italic !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand h4 {
			        font-family:Fira Sans !important;font-style:italic !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand h5 {
			        font-family:Fira Sans !important;font-style:italic !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand h6 {
			        font-family:Fira Sans !important;font-style:italic !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand li {
			        font-family:Fira Sans !important;font-size:16px !important;line-height:2 !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand li:before {
				    margin-top: 1px;
			        line-height: 32px !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand blockquote p {
			        font-family:Fira Sans !important;font-size:48px !important;line-height:1.4 !important;font-style:italic !important;font-weight:600 !important;text-transform:none !important;letter-spacing:-1px !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand {
			        color: #444444;
		        }
				
				.td_uid_30_5c6c897c352a1_rand h1,
				.td_uid_30_5c6c897c352a1_rand h2,
				.td_uid_30_5c6c897c352a1_rand h3,
				.td_uid_30_5c6c897c352a1_rand h4,
				.td_uid_30_5c6c897c352a1_rand h5,
				.td_uid_30_5c6c897c352a1_rand h6 {
			        color: #222222;
		        }
				
				.td_uid_30_5c6c897c352a1_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_30_5c6c897c352a1_rand,
                .td_uid_30_5c6c897c352a1_rand p {
			        font-family:Fira Sans !important;font-size:14px !important;line-height:2 !important;font-weight:400 !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand li {
			        font-family:Fira Sans !important;font-size:14px !important;line-height:2 !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand li:before {
				    margin-top: 1px;
			        line-height: 28px !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand blockquote p {
			        font-family:Fira Sans !important;font-size:28px !important;line-height:1.4 !important;font-style:italic !important;font-weight:600 !important;text-transform:none !important;letter-spacing:-1px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_30_5c6c897c352a1_rand,
                .td_uid_30_5c6c897c352a1_rand p {
			        font-family:Fira Sans !important;font-size:14px !important;line-height:2 !important;font-weight:400 !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand li {
			        font-family:Fira Sans !important;font-size:13px !important;line-height:2 !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand li:before {
				    margin-top: 1px;
			        line-height: 26px !important;
		        }
				
				.td_uid_30_5c6c897c352a1_rand blockquote p {
			        font-family:Fira Sans !important;font-size:24px !important;line-height:1.4 !important;font-style:italic !important;font-weight:600 !important;text-transform:none !important;letter-spacing:-1px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>By Lisa Lyons</p>



<p>&#8220;Lights Out: Nat &#8220;King&#8221; Cole&#8221; is a wildly ambitious play with music that explores the talented singer&#8217;s career and the racism he struggled against throughout his life. But it takes a very dark and curious form&#8230;imagine Nat King Cole as Ebeneezer Scrooge facing the ghosts of Christmas past. Present and future, with Sammy Davis Jr. playing Jacob Marley and you&#8217;ll get an idea of the theatrical approach taken by playwrights Colman Domingo (The Scottsboro Boys, Fear the Walking Dead) and Patricia McGregor who also directs this production.</p>



<p>The show opens with Cole (the multi-talented and surprisingly versatile Dule Hill) brooding in his dressing room as he realizes that his show is getting the ax one week before Christmas, ending his groundbreaking TV variety show &#8211; the first one hosted by a black performer on a major network. The NBC studio is recreated to retro perfection by Clint Ramos and authentic costumes by Katherine O&#8217;Neill; the production breaks the fourth wall and includes the Geffen Playhouse audience as part of the crowd who are there to watch history. Why is the program being canceled? According to Cole&#8217;s high-strung producer (a fine-voiced Bryan Dobson) it&#8217;s unpopular with advertisers who won&#8217;t fund a program with a negro as host, especially in the South, where some stations refuse to air it.</p>



<p>As he struggles to deal with his anger and disappointment, his old friend (or is he?) Sammy Davis Jr. appears to play Devil&#8217;s advocate, alternately encouraging and tormenting the singer about his impotent anger. Daniel J. Watts (Hamilton) mugs in the great Jerry Lewis tradition, all the while chiding his friend for acquiescing to the network&#8217;s insistence on powdering him with &#8220;pixie dust&#8221; so his blackness is toned down on camera. While Cole waits for his friend Peggy Lee to arrive and sing on the final show, he retires to his dressing room, and the fantastical tale of his life unfolds in dramatic flashbacks.</p>



<p>A bizarre segment has Cole reading a perverted version of &#8220;The Night Before Christmas&#8221; featuring a family of rats who murder their youngest and warn that to kill one will make &#8220;ten more come.&#8221; A reference to lynching perhaps but not for kids.</p>



<p>Did I mention that this show has lovely musical interludes sung to perfection by Hill (who knew?) and the supporting cast of amazing singers such as Gisela Adisa (who voices both Eartha Kitt and a young Natalie Cole). Ruby Lewis is channeling Betty Hutton and Peggy Lee and a strong chorus (the amazing Zonya Love, Brandon Ruiter, Mary-Pat Green, and young Connor Amacio Matthews). When Hill and Watts have a tap throw-down, it&#8217;s ovation-worthy.</p>



<p>The play tries to cram a lot of story into its 90 minutes running time, and it doesn&#8217;t always work. One time showing a colorblind chorus of happy interracial couples, then featuring a stagehand using a labeled &#8220;decency stick&#8221; to separate the black host from his white guest, it&#8217;s often an uncomfortable blend. But the effort is nonetheless worthwhile as it exposes a side of our great country that is a still shameful part of our cultural identity. It would be interesting to see the playwrights migrate their vision to the big screen and further explore their theme on a larger canvas.</p>



<p>&#8220;Lights Out: Nat “King” Cole&#8221; is at the Geffen Playhouse, 10886 Le Conte Ave., in Westwood Village and has just been extended to March 24, 2019. For ticket information, call 310-208-5454 or visit&nbsp;<a href="http://www.geffenplayhouse.org/">www.GeffenPlayhouse.org</a>.</p>



<ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/lights-out-nat-king-cole\/"}' class="wp-block-gallery columns-3 is-cropped"><li class="blocks-gallery-item"><figure><img data-attachment-id="17542" data-permalink="https://desertlocalnews.com/lights-out-nat-king-cole/org_img_1549659069_l-bimg_03401-web/" data-orig-file="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?fit=640%2C426&amp;ssl=1" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="org_img_1549659069_L-BIMG_0340[1]-web" data-image-description="" data-medium-file="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?fit=640%2C426&amp;ssl=1" src="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?w=696&#038;ssl=1" alt="" data-id="17542" data-link="https://desertlocalnews.com/?attachment_id=17542" class="wp-image-17542" srcset="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?resize=631%2C420&amp;ssl=1 631w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>Dulé Hill as Nat King Cole.<br />Photo by Jeff Lortch</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="17543" data-permalink="https://desertlocalnews.com/lights-out-nat-king-cole/org_img_1549659214_l-bimg_0645-web/" data-orig-file="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659214_L-BIMG_0645-web.jpg?fit=640%2C426&amp;ssl=1" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="org_img_1549659214_L-BIMG_0645-web" data-image-description="" data-medium-file="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659214_L-BIMG_0645-web.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659214_L-BIMG_0645-web.jpg?fit=640%2C426&amp;ssl=1" src="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659214_L-BIMG_0645-web.jpg?w=696&#038;ssl=1" alt="" data-id="17543" data-link="https://desertlocalnews.com/?attachment_id=17543" class="wp-image-17543" srcset="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659214_L-BIMG_0645-web.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659214_L-BIMG_0645-web.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659214_L-BIMG_0645-web.jpg?resize=631%2C420&amp;ssl=1 631w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>Gisela Adisa as Eartha Kitt <br />Photo by Jeff Lorch</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="17544" data-permalink="https://desertlocalnews.com/lights-out-nat-king-cole/org_img_1549659338_l-bimg_0877-web/" data-orig-file="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659338_L-BIMG_0877-web.jpg?fit=640%2C426&amp;ssl=1" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="org_img_1549659338_L-BIMG_0877-web" data-image-description="" data-medium-file="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659338_L-BIMG_0877-web.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659338_L-BIMG_0877-web.jpg?fit=640%2C426&amp;ssl=1" src="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659338_L-BIMG_0877-web.jpg?w=696&#038;ssl=1" alt="" data-id="17544" data-link="https://desertlocalnews.com/?attachment_id=17544" class="wp-image-17544" srcset="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659338_L-BIMG_0877-web.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659338_L-BIMG_0877-web.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659338_L-BIMG_0877-web.jpg?resize=631%2C420&amp;ssl=1 631w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>Dulé Hill as Nat King Cole and Daniel J. Watts as Sammy Davis Jr. Photo by Jeff Lorch.</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="17545" data-permalink="https://desertlocalnews.com/lights-out-nat-king-cole/org_img_1549669440_l-bimg_0448-web/" data-orig-file="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669440_L-BIMG_0448-web.jpg?fit=640%2C426&amp;ssl=1" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="org_img_1549669440_L-BIMG_0448-web" data-image-description="" data-medium-file="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669440_L-BIMG_0448-web.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669440_L-BIMG_0448-web.jpg?fit=640%2C426&amp;ssl=1" src="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669440_L-BIMG_0448-web.jpg?w=696&#038;ssl=1" alt="" data-id="17545" data-link="https://desertlocalnews.com/?attachment_id=17545" class="wp-image-17545" srcset="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669440_L-BIMG_0448-web.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669440_L-BIMG_0448-web.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669440_L-BIMG_0448-web.jpg?resize=631%2C420&amp;ssl=1 631w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>Ruby Lewis as Betty Hutton and Dulé Hill as Nat King Cole. . Photo by Jeff Lorch.</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="17546" data-permalink="https://desertlocalnews.com/lights-out-nat-king-cole/org_img_1549669634_l-bimg_1255-web/" data-orig-file="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669634_L-BIMG_1255-web.jpg?fit=640%2C426&amp;ssl=1" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="org_img_1549669634_L-BIMG_1255-web" data-image-description="" data-medium-file="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669634_L-BIMG_1255-web.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669634_L-BIMG_1255-web.jpg?fit=640%2C426&amp;ssl=1" src="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669634_L-BIMG_1255-web.jpg?w=696&#038;ssl=1" alt="" data-id="17546" data-link="https://desertlocalnews.com/?attachment_id=17546" class="wp-image-17546" srcset="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669634_L-BIMG_1255-web.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669634_L-BIMG_1255-web.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549669634_L-BIMG_1255-web.jpg?resize=631%2C420&amp;ssl=1 631w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>Daniel J. Watts as Sammy Davis Jr. and Dulé Hill as Nat King Cole. Photo by Jeff Lorch.</figcaption></figure></li></ul>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-17541-5c6c897c3a347' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=17541&amp;origin=desertlocalnews.com&amp;obj_id=22007494-17541-5c6c897c3a347' data-name='like-post-frame-22007494-17541-5c6c897c3a347'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_9_5c6c897c34fc0 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_9_5c6c897c34fc0 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_11_5c6c897c3b5ec" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_31_5c6c897c3b5f4_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_31_5c6c897c3b5f4_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_31_5c6c897c3b5f4_rand{
padding-top:40px !important;
position:relative;
}

.td_uid_31_5c6c897c3b5f4_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5c6c897c3b5f4_rand{
margin-right:10px !important;
margin-left:10px !important;
padding-top:20px !important;
}
}

</style>
<div class="td_uid_11_5c6c897c3b5ec_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><div class="td-element-style-before"><style>
.td_uid_11_5c6c897c3b5ec_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div><style> </style></div><div class="vc_column td_uid_32_5c6c897c3b7bb_rand  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_33_5c6c897c3b862_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_33_5c6c897c3b862" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_33_5c6c897c3b862_rand{
margin-bottom:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5c6c897c3b862_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_34_5c6c897c3bd6c .tdm-title {
					color: #888888;
				}
				
				.td_uid_34_5c6c897c3bd6c .tdm-title {
					font-size:14px !important;line-height:1 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_34_5c6c897c3bd6c"><h3 class="tdm-title tdm-title-md">Author</h3></div></div></div></div><div class="td_block_wrap tdb_single_author td_uid_35_5c6c897c3bf10_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_35_5c6c897c3bf10" >
<style>

/* inline tdc_css att */

.td_uid_35_5c6c897c3bf10_rand{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_35_5c6c897c3bf10_rand{
margin-top:-10px !important;
margin-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
display:block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5c6c897c3bf10_rand{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_35_5c6c897c3bf10_rand .avatar {
                    width: 50px;
                    height: 50px;
                }
                
                .td_uid_35_5c6c897c3bf10_rand .avatar {
                    margin-right: 20px;
                }
                
                .td_uid_35_5c6c897c3bf10_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_35_5c6c897c3bf10_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_35_5c6c897c3bf10_rand .tdb-author-by {
					font-size:14px !important;font-style:italic !important;text-transform:uppercase !important;
				}
				
				.td_uid_35_5c6c897c3bf10_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:18px !important;font-style:italic !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_35_5c6c897c3bf10_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_35_5c6c897c3bf10_rand .avatar {
                    margin-right: 10px;
                }
                
				.td_uid_35_5c6c897c3bf10_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:14px !important;font-style:italic !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://desertlocalnews.com/author/usmax1/"><img alt='' src='https://secure.gravatar.com/avatar/aa3768c48fd47f07e3c240995e044a04?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa3768c48fd47f07e3c240995e044a04?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://desertlocalnews.com/author/usmax1/">Max</a></div></div></div></div><div class="vc_column td_uid_36_5c6c897c3c2dd_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* inline tdc_css att */

.td_uid_36_5c6c897c3c2dd_rand{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_36_5c6c897c3c2dd_rand{
text-align:left !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_37_5c6c897c3c398_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5c6c897c3c398" >
<style>

/* inline tdc_css att */

.td_uid_37_5c6c897c3c398_rand{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_37_5c6c897c3c398_rand{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5c6c897c3c398_rand{
margin-bottom:-20px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_38_5c6c897c3c718 .tdm-title {
					color: #888888;
				}
				
				.td_uid_38_5c6c897c3c718 .tdm-title {
					font-size:14px !important;line-height:1 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_38_5c6c897c3c718"><h3 class="tdm-title tdm-title-md">Share</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_39_5c6c897c3c8a2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_39_5c6c897c3c8a2" >
<style>

/* inline tdc_css att */

.td_uid_39_5c6c897c3c8a2_rand{
margin-bottom:0px !important;
border-color:#eaeaea !important;
justify-content:flex-end !important;
text-align:right !important;
border-style:solid !important;
border-width:0 !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_39_5c6c897c3c8a2_rand { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.td_uid_39_5c6c897c3c8a2_rand{
margin-top:-10px !important;
margin-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_39_5c6c897c3c8a2_rand{
margin-bottom:20px !important;
display:inline-block !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_39_5c6c897c3c8a2_rand{
display:inline-block !important;
}
}

</style><div id="td_uid_39_5c6c897c3c8a2" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Flights-out-nat-king-cole%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lights+Out%3A+Nat+%E2%80%9CKing%E2%80%9D+Cole&url=https%3A%2F%2Fdesertlocalnews.com%2Flights-out-nat-king-cole%2F&via=desertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://desertlocalnews.com/lights-out-nat-king-cole/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/lights-out-nat-king-cole/&amp;media=https://desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg&description=Lights+Out%3A+Nat+%E2%80%9CKing%E2%80%9D+Cole">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lights Out: Nat &#8220;King&#8221; Cole %0A%0A https://desertlocalnews.com/lights-out-nat-king-cole/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Lights Out: Nat &#8220;King&#8221; Cole&body=https://desertlocalnews.com/lights-out-nat-king-cole/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_39_5c6c897c3c8a2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_11_5c6c897c3b5ec .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_11_5c6c897c3b5ec .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_14_5c6c897c3d09f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_40_5c6c897c3d0a3_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_40_5c6c897c3d0a3_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_40_5c6c897c3d0a3_rand{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.td_uid_40_5c6c897c3d0a3_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_40_5c6c897c3d0a3_rand{
margin-right:10px !important;
margin-left:10px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="td_uid_14_5c6c897c3d09f_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><div class="td-element-style-before"><style>
.td_uid_14_5c6c897c3d09f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div><style> </style></div><div class="vc_column td_uid_41_5c6c897c3d249_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev td_uid_42_5c6c897c3d3b3_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5c6c897c3d3b3" >
<style>

/* inline tdc_css att */

.td_uid_42_5c6c897c3d3b3_rand{
margin-bottom:60px !important;
}

</style>
<style>
/* custom css */
.td_uid_42_5c6c897c3d3b3_rand .tdb-next-post:hover a {
					color: #ff00fa;
				}
				
				.td_uid_42_5c6c897c3d3b3_rand .tdb-next-post a {
					font-family:Fira Sans !important;font-size:24px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
				
				.td_uid_42_5c6c897c3d3b3_rand .tdb-next-post span {
					font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_42_5c6c897c3d3b3_rand .tdb-next-post a {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_42_5c6c897c3d3b3_rand .tdb-next-post a {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_42_5c6c897c3d3b3_rand .tdb-next-post a {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/">2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_43_5c6c897c3e02b_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts"  data-td-block-uid="td_uid_43_5c6c897c3e02b" >
<style>
.td_uid_43_5c6c897c3e02b_rand .td-block-title > * {
                color: #222222 !important;
            }

            
            .td_uid_43_5c6c897c3e02b_rand .td-block-title > *:before,
            .td_uid_43_5c6c897c3e02b_rand .td-block-title > *:after {
                background-color: #ff00fa !important;
            }
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=td_uid_43_5c6c897c3e02b class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/breaking-news/" class="td-post-category">Breaking News</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/" rel="bookmark" class="td-image-wrap" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/Image-2-14-19-at-3.11-PM.jpg?resize=800%2C1000&ssl=1"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/" rel="bookmark" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED">2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-17T09:12:51+00:00" >February 17, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Los Angeles, CA – Thursday, February 14th, 2019



Today,&nbsp;Goldenvoice revealed its lineup for the&nbsp;Goldenvoice Presents April&nbsp;concert series. This year,...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/old-globes-latest-dramedy-has-a-familiar-ring-to-it/" rel="bookmark" class="td-image-wrap" title="OLD GLOBE&#8217;S LATEST DRAMEDY HAS A &#8220;FAMILIAR&#8221; RING TO IT"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/familiar-08-web-web.jpg?resize=640%2C457&ssl=1"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/old-globes-latest-dramedy-has-a-familiar-ring-to-it/" rel="bookmark" title="OLD GLOBE&#8217;S LATEST DRAMEDY HAS A &#8220;FAMILIAR&#8221; RING TO IT">OLD GLOBE&#8217;S LATEST DRAMEDY HAS A &#8220;FAMILIAR&#8221; RING TO IT</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-12T11:07:45+00:00" >February 12, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://desertlocalnews.com/old-globes-latest-dramedy-has-a-familiar-ring-to-it/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
By Lisa Lyons



&quot;Familiar,&quot; a dramedy from Tony Award-nominated writer/actress Danai Gurira (Black Panther, The Walking Dead), attempts to...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/old-globes-latest-dramedy-has-a-familiar-ring-to-it/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/world-premiere-of-for-a-reason-at-desert-ensemble-theatre-company-palm-springs-ca/" rel="bookmark" class="td-image-wrap" title="WORLD PREMIERE OF “FOR A REASON” AT DESERT ENSEMBLE THEATRE COMPANY PALM SPRINGS, CA"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/Shawn-Abramowitz-_Charles-Herrera-copy_web.jpg?resize=640%2C327&ssl=1"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/world-premiere-of-for-a-reason-at-desert-ensemble-theatre-company-palm-springs-ca/" rel="bookmark" title="WORLD PREMIERE OF “FOR A REASON” AT DESERT ENSEMBLE THEATRE COMPANY PALM SPRINGS, CA">WORLD PREMIERE OF “FOR A REASON” AT DESERT ENSEMBLE THEATRE COMPANY PALM SPRINGS, CA</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-11T17:57:58+00:00" >February 11, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://desertlocalnews.com/world-premiere-of-for-a-reason-at-desert-ensemble-theatre-company-palm-springs-ca/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
By Jack Lyons Theatre and Film Critic. Member of American Theatre Critics Association



The world is filled with...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/world-premiere-of-for-a-reason-at-desert-ensemble-theatre-company-palm-springs-ca/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/a-playhouse-is-born/" rel="bookmark" class="td-image-wrap" title="New CVRep Playhouse to Open in Cathedral City with the Musical, CHESS!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/Outlook-1n3xusl3.jpg?resize=150%2C116&ssl=1"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/a-playhouse-is-born/" rel="bookmark" title="New CVRep Playhouse to Open in Cathedral City with the Musical, CHESS!">New CVRep Playhouse to Open in Cathedral City with the Musical, CHESS!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-09T16:45:50+00:00" >February 9, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://desertlocalnews.com/a-playhouse-is-born/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Cathedral City, CA– After months of preparation and greatanticipation,The Coachella Valley Repertory Theatre (CVRep) has announced it will open their newly renovated, 208 seat,...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/a-playhouse-is-born/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_14_5c6c897c3d09f .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_14_5c6c897c3d09f .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lisa Lyons"></span><meta itemprop="datePublished" content="2019-02-19T10:11:31+00:00"><meta itemprop="dateModified" content="2019-02-19T11:06:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://desertlocalnews.com/lights-out-nat-king-cole/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2018/12/dlnlogo1_new.jpg"></span><meta itemprop="name" content="Desert Local News"></span><meta itemprop="headline" content="Dulé Hill as Nat King Cole in the West Coast premiere of Lights Out: Nat “King” Cole at Geffen Playhouse. Photo by Jeff Lorch.
"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/org_img_1549659069_L-BIMG_03401-web.jpg?fit=640%2C426&ssl=1"><meta itemprop="width" content="640"><meta itemprop="height" content="426"></span>
                </article>
            </div>
        </div>
        <!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<p><div id="td_uid_16_5c6c897c4f3c6" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_44_5c6c897c4f3ce_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_44_5c6c897c4f3ce_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_44_5c6c897c4f3ce_rand{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.td_uid_44_5c6c897c4f3ce_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5c6c897c4f3ce_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_16_5c6c897c4f3c6_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_16_5c6c897c4f3c6_rand_style{
background-color:#ededed !important;
}
 </style></div><div class="vc_column td_uid_45_5c6c897c4f5a5_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_46_5c6c897c4f690_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_46_5c6c897c4f690" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5c6c897c4f690_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_47_5c6c897c4fb64 .tdm-title {
					color: #222222;
				}
				
				.td_uid_47_5c6c897c4fb64 .tdm-title {
					font-family:Fira Sans !important;font-size:36px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_47_5c6c897c4fb64 .tdm-title {
					font-family:Fira Sans !important;font-size:30px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_47_5c6c897c4fb64"><h3 class="tdm-title tdm-title-md">Desert Local News</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_48_5c6c897c4fd68_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_48_5c6c897c4fd68" >
<style>

/* inline tdc_css att */

.td_uid_48_5c6c897c4fd68_rand{
margin-top:-10px !important;
margin-bottom:0px !important;
padding-right:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_48_5c6c897c4fd68_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_48_5c6c897c4fd68_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5c6c897c4fd68_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_48_5c6c897c4fd68_rand .tdm-descr {
                    color: #444444;
                }
                
				.td_uid_48_5c6c897c4fd68_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-style:italic !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_48_5c6c897c4fd68_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Your source for entertainment news, celebrities, celeb news, and        
celebrity gossip. Check out the website for the hottest fashion, photos, movies and TV shows!</p></div></div></div><div class="vc_column td_uid_49_5c6c897c501e9_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_50_5c6c897c502cb_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_50_5c6c897c502cb" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_51_5c6c897c505fc .tdm-title {
					color: #222222;
				}
				
				.td_uid_51_5c6c897c505fc .tdm-title {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5c6c897c505fc .tdm-title {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_51_5c6c897c505fc"><h3 class="tdm-title tdm-title-md">Quick Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu td_uid_52_5c6c897c507f0_rand td-pb-border-top td_block_template_1 widget"  data-td-block-uid="td_uid_52_5c6c897c507f0" >
<style>

/* inline tdc_css att */

.td_uid_52_5c6c897c507f0_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_52_5c6c897c507f0_rand{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_52_5c6c897c507f0_rand li {
					display: inline-block;
				}
				
				.td_uid_52_5c6c897c507f0_rand ul {
					margin: 0px;
				}
				
				.td_uid_52_5c6c897c507f0_rand ul li {
					margin-right: 20px;
				}
				
				.td_uid_52_5c6c897c507f0_rand ul {
					text-align: center;
				}
				

                
				.td_uid_52_5c6c897c507f0_rand a {
					color: #222222;
				}
				
				.td_uid_52_5c6c897c507f0_rand li {
					font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_52_5c6c897c507f0_rand li {
					font-size:12px !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=td_uid_52_5c6c897c507f0 class="td_block_inner td-fix-index"><div class="menu-masthead-container"><ul id="menu-masthead-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17434"><a href="https://desertlocalnews.com/category/coachella-fest/">Coachella Fest 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17008"><a href="https://desertlocalnews.com/category/stagecoach-2018/">Stagecoach 2019</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17368"><a href="https://desertlocalnews.com/attractions/">Attractions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16076"><a href="https://desertlocalnews.com/category/us_election_local2018/">2020 US &#038; Local Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17522"><a href="https://desertlocalnews.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17007"><a href="https://desertlocalnews.com/category/health-wellness/marijuana/">Marijuana</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17006"><a href="https://desertlocalnews.com/category/biz/">Biz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16661"><a href="https://desertlocalnews.com/__trashed/">Contact Us:</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_53_5c6c897c5138d_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_54_5c6c897c51470_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5c6c897c51470" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_55_5c6c897c517d8 .tdm-title {
					color: #222222;
				}
				
				.td_uid_55_5c6c897c517d8 .tdm-title {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_55_5c6c897c517d8 .tdm-title {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_55_5c6c897c517d8"><h3 class="tdm-title tdm-title-md">Follow Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_56_5c6c897c519c6_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_56_5c6c897c519c6" >
<style>

/* inline tdc_css att */

.td_uid_56_5c6c897c519c6_rand{
margin-top:-5px !important;
margin-bottom:0px !important;
}

</style>
<style>
.td_uid_57_5c6c897c520ee .tdm-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_57_5c6c897c520ee .tdm-social-item i.td-icon-twitter,
				.td_uid_57_5c6c897c520ee .tdm-social-item i.td-icon-linkedin,
				.td_uid_57_5c6c897c520ee .tdm-social-item i.td-icon-pinterest,
				.td_uid_57_5c6c897c520ee .tdm-social-item i.td-icon-blogger,
				.td_uid_57_5c6c897c520ee .tdm-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_57_5c6c897c520ee .tdm-social-item {
					width: 40.5px;
					height: 40.5px;
					line-height: 40.5px;
				}
				
				.td_uid_57_5c6c897c520ee .tdm-social-item {
				    margin: 5px 10px 5px 0;
				}
				
				.td_uid_57_5c6c897c520ee .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_57_5c6c897c520ee .tdm-social-item {
					border-radius: 50px;
				}
				
				
                
				.td_uid_57_5c6c897c520ee .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_57_5c6c897c520ee .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_57_5c6c897c520ee .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_57_5c6c897c520ee .tdm-social-item i.td-icon-twitter,
				.td_uid_57_5c6c897c520ee .tdm-social-item i.td-icon-linkedin,
				.td_uid_57_5c6c897c520ee .tdm-social-item i.td-icon-pinterest,
				.td_uid_57_5c6c897c520ee .tdm-social-item i.td-icon-blogger,
				.td_uid_57_5c6c897c520ee .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_57_5c6c897c520ee .tdm-social-item {
					width: 33.6px;
					height: 33.6px;
					line-height: 33.6px;
				}
				
				.td_uid_57_5c6c897c520ee .tdm-social-item {
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 td_uid_57_5c6c897c520ee"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-googleplus"></i></a><a href="#" class="tdm-social-text">Google+</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/desertlocalnews" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/desertlocalnews" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_16_5c6c897c4f3c6 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_16_5c6c897c4f3c6 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-17541-5c6c897c52597' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=17541&amp;origin=desertlocalnews.com&amp;obj_id=22007494-17541-5c6c897c52597' data-name='like-post-frame-22007494-17541-5c6c897c52597'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>



</div><!--close td-outer-wrap-->

<!-- Your Google Analytics Plugin is missing the tracking ID -->
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/" rel="bookmark" class="td-image-wrap" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED" data-type="image_tag" data-img-url="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2019/02/Image-2-14-19-at-3.11-PM.jpg?resize=324%2C160&ssl=1"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/" rel="bookmark" title="2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES REVEALED">2019 LINEUP FOR SIXTH ANNUAL  GOLDENVOICE PRESENTS APRIL CONCERT SERIES...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="">Lisa Lyons</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-17T09:12:51+00:00" >February 17, 2019</time></span>                <div class="td-module-comments"><a href="https://desertlocalnews.com/2019-lineup-for-sixth-annual-goldenvoice-presents-april-concert-series-revealed/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.1 (rara)
        Deploy mode: deploy
        
        uid: 5c6c897c5317a
    -->

    <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/desertlocalnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=de57cf6ff5b3d9be0b6e25d187d8bc1a'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/desertlocalnews.com\/wp-admin\/admin-ajax.php","nonce":"35a99850f9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/desertlocalnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertlocalnews.com%2Flights-out-nat-king-cole%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201908#ver=201908' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://desertlocalnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://desertlocalnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'22007494',post:'17541',tz:'-8',srv:'desertlocalnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '22007494', '17541' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c6c897c535b3"></textarea>
						<div id="td_live_css_uid_1_5c6c897c535b3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c6c897c535b3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c6c897c535b3");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>