<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>INTRIGUING PLAY ABOUT PRESIDENT LINCOLN AND ABOLITIONIST FREDERICK DOUGLASS STREAMS AT NORTH COAST REP THEATRE IN “MOVIE FORMAT” - Desert Local News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://desertlocalnews.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="INTRIGUING PLAY ABOUT PRESIDENT LINCOLN AND ABOLITIONIST FREDERICK DOUGLASS STREAMS AT NORTH COAST REP THEATRE IN “MOVIE FORMAT” - Desert Local News" />
	<meta property="og:description" content="Covid-19 may still be with us but that hasn’t slowed down the creative theatrical efforts of North Coast Repertory Theatre (NCRT). The Solana Beach equity theatre company under the creative leadership of artistic director David Ellenstein, officially celebrated the opening of its 39th&nbsp;season last month. Theatre is addictive. And loyal NCRT audiences have been hungering [&hellip;]" />
	<meta property="og:url" content="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/" />
	<meta property="og:site_name" content="Desert Local News" />
	<meta property="article:publisher" content="https://www.facebook.com/desertlocalnews" />
	<meta property="article:published_time" content="2020-09-26T23:38:57+00:00" />
	<meta property="article:modified_time" content="2020-09-26T23:56:50+00:00" />
	<meta property="og:image" content="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="426" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://desertlocalnews.com/#website","url":"https://desertlocalnews.com/","name":"Desert Local News","description":"Desert Local News is your local news, entertainment, theater, film, and online fashion magazine. We provide you with the latest breaking news straight from the entertainment industry.","potentialAction":[{"@type":"SearchAction","target":"https://desertlocalnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/#primaryimage","inLanguage":"en-US","url":"https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg","width":640,"height":426},{"@type":"WebPage","@id":"https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/#webpage","url":"https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/","name":"INTRIGUING PLAY ABOUT PRESIDENT LINCOLN AND ABOLITIONIST FREDERICK DOUGLASS STREAMS AT NORTH COAST REP THEATRE IN \u201cMOVIE FORMAT\u201d - Desert Local News","isPartOf":{"@id":"https://desertlocalnews.com/#website"},"primaryImageOfPage":{"@id":"https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/#primaryimage"},"datePublished":"2020-09-26T23:38:57+00:00","dateModified":"2020-09-26T23:56:50+00:00","author":{"@id":"https://desertlocalnews.com/#/schema/person/0b908b9b576380e69318d60376aa4c84"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/"]}]},{"@type":"Person","@id":"https://desertlocalnews.com/#/schema/person/0b908b9b576380e69318d60376aa4c84","name":"News Staff"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Feed" href="https://desertlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Comments Feed" href="https://desertlocalnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/desertlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://desertlocalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CGelasio%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://desertlocalnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://desertlocalnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://desertlocalnews.com/wp-json/wp/v2/posts/19847" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertlocalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://desertlocalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p1ul9A-5a7' />
<link rel="alternate" type="application/json+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Fintriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Fintriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"72d74e05b7","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/desertlocalnews.com\/wp-admin\/","wpRestNonce":"72d74e05b7","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'Newspaper', amp: false, siteid: 22007494, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://desertlocalnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://desertlocalnews.com/category/entertainment-theatre-film-television/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/",
                    "name": "INTRIGUING PLAY ABOUT PRESIDENT LINCOLN AND ABOLITIONIST FREDERICK DOUGLASS STREAMS AT NORTH..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad-32x32.png" sizes="32x32" />
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />
<meta name="msapplication-TileImage" content="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-19847 single-format-aside td-standard-pack intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-19505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19505"><a href="https://desertlocalnews.com/">Home</a></li>
<li id="menu-item-19506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19506"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://desertlocalnews.com/category/news/community/">Community</a></li>
	<li class="menu-item-0"><a href="https://desertlocalnews.com/category/news/community/lgbt-community/">LGBT Community</a></li>
	<li class="menu-item-0"><a href="https://desertlocalnews.com/category/news/community/southern-california/">Southern California</a></li>
	<li class="menu-item-0"><a href="https://desertlocalnews.com/category/news/news-around-the-world/">World</a></li>
</ul>
</li>
<li id="menu-item-19507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19507"><a href="#">Business</a></li>
<li id="menu-item-19508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19508"><a href="https://desertlocalnews.com/category/magazine/">Magazine</a></li>
<li id="menu-item-19509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19509"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
<li id="menu-item-19510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19510"><a href="https://desertlocalnews.com/category/arts/">Arts</a></li>
<li id="menu-item-19512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19512"><a href="https://desertlocalnews.com/category/news/politics/">Politics</a></li>
<li id="menu-item-19513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19513"><a href="https://desertlocalnews.com/category/news/style/">Style</a></li>
<li id="menu-item-19514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19514"><a href="https://desertlocalnews.com/category/news/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://desertlocalnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_403" class="tdc-zone"><div class="tdc_zone tdi_2_582  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_582{
                    min-height: 0;
                }.tdi_2_582 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_582:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_582:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_403_rand_style td-element-style" ></div><div id="tdi_3_240" class="tdc-row"><div class="vc_row tdi_4_448  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_448{
                    min-height: 0;
                }.tdi_4_448,
				.tdi_4_448 .tdc-columns{
				    display: block;
				}.tdi_4_448 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_455  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_455{
                    vertical-align: baseline;
                }.tdi_6_455 .wpb_wrapper,
				.tdi_6_455 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_455 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_455 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_50f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_50f" >
<style>
/* custom css */
.tdi_7_50f{
                    display: inline-block;
                }.tdi_7_50f .tdb-logo-a,
                .tdi_7_50f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_50f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_50f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_50f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_50f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_50f .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_50f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_50f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_50f .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://desertlocalnews.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_ef2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_ef2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_ef2{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_ef2{
                    float: right;
                    clear: none;
                }.tdi_8_ef2 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_ef2 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_ef2 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_988 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_988" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_988{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_988{
                    float: right;
                    clear: none;
                }.tdi_9_988 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_988 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_988 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_629" class="tdc-zone"><div class="tdc_zone tdi_11_06f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_06f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_06f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_06f:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_457" class="tdc-row"><div class="vc_row tdi_13_0f5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13_0f5{
                    min-height: 0;
                }.tdi_13_0f5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_0f5,
				.tdi_13_0f5 .tdc-columns{
				    display: block;
				}.tdi_13_0f5 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_12_457_rand_style td-element-style" ></div><div class="vc_column tdi_15_772  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_772{
                    vertical-align: baseline;
                }.tdi_15_772 .wpb_wrapper,
				.tdi_15_772 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_772 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_772 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_f4f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_f4f" >
<style>
/* custom css */
.tdi_16_f4f{
                    display: inline-block;
                }.tdi_16_f4f .tdb-logo-a,
                .tdi_16_f4f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_f4f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_f4f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_f4f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_f4f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_f4f .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_16_f4f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_f4f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_f4f .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://desertlocalnews.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17_466 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17_466" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_466{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_466{
                    float: right;
                    clear: none;
                }.tdi_17_466 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_466 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_466 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18_554 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_554" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_554{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_554{
                    float: right;
                    clear: none;
                }.tdi_18_554 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_554 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_554 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_19_479" class="tdc-zone"><div class="tdc_zone tdi_20_582  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_582{
                    min-height: 0;
                }.tdi_20_582 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_479_rand_style td-element-style" ></div><div id="tdi_21_32d" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_524  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_524{
                    min-height: 0;
                }.tdi_22_524 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_524,
				.tdi_22_524 .tdc-columns{
				    display: block;
				}.tdi_22_524 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_524 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_524 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_524{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_524 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_32d_rand_style td-element-style" ></div><div class="vc_column tdi_24_91f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_91f{
                    vertical-align: baseline;
                }.tdi_24_91f .wpb_wrapper,
				.tdi_24_91f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_91f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_91f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_225 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25_225"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_25_225{
                    display: inline-block;
                }.tdi_25_225 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_225 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_225 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_225 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_225 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_225 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_225 .tdb-horiz-menu > li:hover > a{
                    color: #746ee5;
                }.tdi_25_225 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_225 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_225 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_225 .tdb-horiz-menu ul li:hover > a{
                    color: #4c4084;
                }.tdi_25_225 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_225 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_225 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_25_225 class="td_block_inner td-fix-index"><div class="menu-footer-dlnews-container"><ul id="menu-footer-dlnews" class="tdb-horiz-menu"><li id="menu-item-18052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18052"><a href="https://desertlocalnews.com/website-disclaimer/"><div class="tdb-menu-item-text">Website Disclaimer</div></a></li>
<li id="menu-item-18058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18058"><a href="https://desertlocalnews.com/terms-of-service/"><div class="tdb-menu-item-text">Terms of Service</div></a></li>
<li id="menu-item-18061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18061"><a href="https://desertlocalnews.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-19388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19388"><a href="https://desertlocalnews.com/category/coachella-fest-2020/"><div class="tdb-menu-item-text">Coachella Fest</div></a></li>
<li id="menu-item-19389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19389"><a href="https://desertlocalnews.com/category/stagecoach-2020/"><div class="tdb-menu-item-text">Stagecoach</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_26_990 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_990" >
<style>
/* custom css */
.tdi_26_990{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_990 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 1px;
                
                    color: #ffffff;
                }.tdi_26_990 .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_990 .tdb-head-usr-name:hover{
                    color: #746ee5;
                }.tdi_26_990 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_990 .tdb-head-usr-log:hover{
                    color: #746ee5;
                }.tdi_26_990 .tdb-head-usr-log:hover i{
                    color: #746ee5;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_990 .tdb-head-usr-name{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_990 .tdb-head-usr-log{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_27_888" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_28_992  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28_992{
                    min-height: 0;
                }.tdi_28_992,
				.tdi_28_992 .tdc-columns{
				    display: block;
				}.tdi_28_992 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28_992 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_28_992 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28_992.tdc-row-content-vert-center,
                    .tdi_28_992.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28_992.tdc-row-content-vert-bottom,
                    .tdi_28_992.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28_992.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28_992.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28_992{
margin-top:30px !important;
}

.tdi_28_992 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_469  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_469{
                    vertical-align: baseline;
                }.tdi_30_469 .wpb_wrapper,
				.tdi_30_469 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_469 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_469 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31_549 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_549" >
<style>
/* custom css */
.tdi_31_549{
                    display: inline-block;
                }.tdi_31_549 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_31_549 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_31_549 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_549 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_549 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_549 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_31_549 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">73.2</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Palm Springs</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_33_56d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_56d{
                    vertical-align: baseline;
                }.tdi_33_56d .wpb_wrapper,
				.tdi_33_56d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33_56d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_33_56d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_450 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_450" >
<style>

/* inline tdc_css att */

.tdi_34_450{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_450{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_450 .tdb-logo-a,
                .tdi_34_450 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_34_450 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_450 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_450 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_450 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_34_450 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_34_450 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_34_450 .tdb-logo-icon{
                    font-size: 49px;
                
                    top: 0px;
                
                    display: none;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_450 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_450 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://desertlocalnews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://desertlocalnews.com/wp-content/uploads/2014/10/new-dlnews-logo_web.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_35_f4d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_f4d" >
<style>
/* custom css */
.tdi_35_f4d .tdb-block-inner{
                    justify-content: center;
                }.tdi_35_f4d .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_f4d .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_f4d .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, September 26, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37_0fb  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_0fb{
                    vertical-align: baseline;
                }.tdi_37_0fb .wpb_wrapper,
				.tdi_37_0fb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_0fb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_37_0fb .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_0fb{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_38_20f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_20f" >
<style>

/* inline tdc_css att */

.tdi_38_20f{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_39_671 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_39_671 .tdm-social-item i.td-icon-twitter,
				.tdi_39_671 .tdm-social-item i.td-icon-linkedin,
				.tdi_39_671 .tdm-social-item i.td-icon-pinterest,
				.tdi_39_671 .tdm-social-item i.td-icon-blogger,
				.tdi_39_671 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_39_671 .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_39_671 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39_671 .tdm-social-item i,
				.tds-team-member2 .tdi_39_671.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_39_671 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39_671.tds-social1 .tdm-social-item:hover i{
					color: #4c4084;
				}.tdi_39_671 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39_671"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/desertlocalnews/twitter" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/desertlocalnews/twitter" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/desertlocalnews" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/desertlocalnews" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_40_756 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_756" >
<style>

/* inline tdc_css att */

.tdi_40_756{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_756{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://desertlocalnews.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_0f2" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_42_5fd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_42_5fd{
                    min-height: 0;
                }.tdi_42_5fd:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_42_5fd,
				.tdi_42_5fd .tdc-columns{
				    display: block;
				}.tdi_42_5fd .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_44_00b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_00b{
                    vertical-align: baseline;
                }.tdi_44_00b .wpb_wrapper,
				.tdi_44_00b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_00b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_44_00b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_46_7bf  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_46_7bf{
margin-bottom:0px !important;
padding-top:30px !important;
padding-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_47_7b2 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_7b2"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_7b2{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_7b2 .td_block_inner{
                    text-align: center;
                }.tdi_47_7b2 .tdb-menu > li > a,
                .tdi_47_7b2 .td-subcat-more{
                    padding: 0 24px;
                }.tdi_47_7b2 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_7b2 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_7b2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_7b2 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_7b2 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_7b2 .tdb-menu > li > a,
                .tdi_47_7b2 .td-subcat-more,
                .tdi_47_7b2 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_7b2 .tdb-normal-menu > ul,
                .tdi_47_7b2 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_7b2 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_7b2 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_7b2 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_7b2 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_7b2 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_7b2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_7b2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_7b2:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_7b2 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_7b2 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_7b2 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_7b2 .tdb-menu > li > a,
                .tdi_47_7b2 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_7b2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_7b2 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_47_7b2 .tdb-menu > li > a,
                .tdi_47_7b2 .td-subcat-more,
                .tdi_47_7b2 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_7b2 .tdb-menu > li > a,
                .tdi_47_7b2 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_7b2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_7b2 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_47_7b2 .tdb-menu > li > a,
                .tdi_47_7b2 .td-subcat-more,
                .tdi_47_7b2 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:-0.5px !important;
                }.tdi_47_7b2 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_7b2 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_7b2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_7b2 .tdb-menu > li.current-menu-item > a,
				.tdi_47_7b2 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_7b2 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_7b2 .tdb-menu > li:hover > a,
				.tdi_47_7b2 .tdb-menu > li.tdb-hover > a,
				.tdi_47_7b2 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_47_7b2 .tdb-menu > li > a:after,
				.tdi_47_7b2 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_7b2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_7b2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_7b2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_7b2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_7b2 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_7b2 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_7b2 class="td_block_inner td-fix-index"><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-19545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19545"><a href="https://desertlocalnews.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-5779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5779 tdb-menu-item-inactive"><a href="https://desertlocalnews.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5781" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li id="menu-item-15853" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-15853"><a href="https://desertlocalnews.com/category/news/news-around-the-world/"><div class="tdb-menu-item-text">World</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_4f6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_4f6" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50_4f6 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/" rel="bookmark" class="td-image-wrap " title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/04/5ac6b013fc7e938b788b45dc-696x391.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/" rel="bookmark" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’">Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-05T21:11:30-07:00" >April 5, 2018</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Donald Trump has instructed the US Trade Representative to consider slapping China with an additional $100 billion in tariffs, accusing China of engaging in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/news/news-around-the-world/" class="td-post-category">World</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/" rel="bookmark" class="td-image-wrap " title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/02/grview-61533-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/" rel="bookmark" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol">School Shooting Survivors Demand Stricter Gun Control at FL Capitol</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-21T19:05:33-08:00" >February 21, 2018</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

TALLAHASSEE, Fla. – With heavy hearts, students, who have become citizen lobbyists, met with lawmakers on Tuesday with one goal – to urge the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/news/news-around-the-world/" class="td-post-category">World</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/" rel="bookmark" class="td-image-wrap " title="Trump suggests arming teachers &#038; staff could prevent school massacres" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/02/5a8e027ffc7e9388378b45de-696x391.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/" rel="bookmark" title="Trump suggests arming teachers &#038; staff could prevent school massacres">Trump suggests arming teachers &#038; staff could prevent school massacres</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-21T18:57:53-08:00" >February 21, 2018</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">President Donald Trump has floated the idea that arming teachers and school staff could prevent future massacres, as he met with Florida school shooting...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/" rel="bookmark" class="td-image-wrap " title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2017/11/94633-20-web.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/" rel="bookmark" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION">INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T15:26:12-08:00" >November 22, 2017</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Word on the street regarding the new, intimate, insightful, and delightful musical production “The Band’s Visit”, indicates that this small and compelling musical set in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/" class="td-post-category">Jack Lyons</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/fabulous-august-wilson-production-stage-mark-taper-forum/" rel="bookmark" class="td-image-wrap " title="FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2016/09/03MRBB440-web.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/fabulous-august-wilson-production-stage-mark-taper-forum/" rel="bookmark" title="FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM">FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-22T10:28:32-07:00" >September 22, 2016</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/fabulous-august-wilson-production-stage-mark-taper-forum/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

The great playwright August Wilson has been the voice and mirror for many African-Americans over the years.  Where fiery writer James Baldwin who was...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_4f6" data-td_block_id="tdi_50_4f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_4f6" data-td_block_id="tdi_50_4f6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-16193" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16193"><a href="https://desertlocalnews.com/category/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
	<li id="menu-item-17883" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17883"><a href="https://desertlocalnews.com/category/2020_election/"><div class="tdb-menu-item-text">2020 Election</div></a></li>
</ul>
</li>
<li id="menu-item-5774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5774 tdb-menu-item-inactive"><a href="https://desertlocalnews.com/category/news/community/"><div class="tdb-menu-item-text">Community</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5847" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://desertlocalnews.com/category/news/community/lgbt-community/"><div class="tdb-menu-item-text">LGBT Community</div></a></li>
</ul>
</li>
<li id="menu-item-19539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19539 tdb-menu-item-inactive"><a href="https://desertlocalnews.com/category/biz/"><div class="tdb-menu-item-text">Biz</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19546" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19546"><a href="https://desertlocalnews.com/category/biz/janice-gough/"><div class="tdb-menu-item-text">Janice Gough</div></a></li>
	<li id="menu-item-19547" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19547"><a href="https://desertlocalnews.com/category/biz/kelly-g-richardson/"><div class="tdb-menu-item-text">Kelly G. Richardson</div></a></li>
</ul>
</li>
<li id="menu-item-5795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5795 tdb-menu-item-inactive"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19114"><a href="https://desertlocalnews.com/category/coachella-fest-2020/"><div class="tdb-menu-item-text">Coachella Fest</div></a></li>
	<li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19115"><a href="https://desertlocalnews.com/category/stagecoach-2020/"><div class="tdb-menu-item-text">Stagecoach</div></a></li>
	<li id="menu-item-5801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/"><div class="tdb-menu-item-text">Jack Lyons</div></a></li>
	<li id="menu-item-17866" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17866"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/"><div class="tdb-menu-item-text">Lisa Lyons</div></a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16202"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/"><div class="tdb-menu-item-text">Lady Beverly Cohn</div></a></li>
	<li id="menu-item-5796" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/"><div class="tdb-menu-item-text">Pat Krause</div></a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16203"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/"><div class="tdb-menu-item-text">Theda Reichman</div></a></li>
	<li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/"><div class="tdb-menu-item-text">Theatre</div></a></li>
	<li id="menu-item-17843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-17843"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/film/"><div class="tdb-menu-item-text">Film</div></a></li>
	<li id="menu-item-6196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-6196"><a href="https://desertlocalnews.com/category/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li id="menu-item-5813" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/"><div class="tdb-menu-item-text">Music</div></a></li>
</ul>
</li>
<li id="menu-item-19543" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19543"><a href="https://desertlocalnews.com/category/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li id="menu-item-19540" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19540"><a href="https://desertlocalnews.com/category/arts/"><div class="tdb-menu-item-text">Arts</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_51_4fb" class="tdc-zone"><div class="tdc_zone tdi_52_8bf  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_52_8bf{
                    min-height: 0;
                }.tdi_52_8bf > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_51_4fb_rand_style td-element-style" ></div><div id="tdi_53_b77" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_54_bb8  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_bb8{
                    min-height: 0;
                }.tdi_54_bb8:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_54_bb8,
				.tdi_54_bb8 .tdc-columns{
				    display: block;
				}.tdi_54_bb8 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_56_027  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56_027{
                    vertical-align: baseline;
                }.tdi_56_027 .wpb_wrapper,
				.tdi_56_027 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_027 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_56_027 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_57_cc0 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57_cc0"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_cc0{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_cc0{
                    display: inline-block;
                }.tdi_57_cc0 .td_block_inner{
                    text-align: center;
                }.tdi_57_cc0 .tdb-menu > li .tdb-menu-sep,
                .tdi_57_cc0 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_57_cc0 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_cc0 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_57_cc0 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_57_cc0 .tdb-menu > li > a,
                .tdi_57_cc0 .td-subcat-more,
                .tdi_57_cc0 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_57_cc0 .tdb-normal-menu > ul,
                .tdi_57_cc0 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_57_cc0 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_57_cc0 .tdb-menu .tdb-normal-menu ul,
                .tdi_57_cc0 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_57_cc0 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57_cc0 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_57_cc0 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_57_cc0 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_57_cc0:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_57_cc0 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_57_cc0 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_57_cc0 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_cc0 .tdb-menu > li > a,
                .tdi_57_cc0 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_57_cc0 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_cc0 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_57_cc0 .tdb-menu > li > a,
                .tdi_57_cc0 .td-subcat-more,
                .tdi_57_cc0 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_cc0 .tdb-menu > li > a,
                .tdi_57_cc0 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_57_cc0 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_cc0 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_57_cc0 .tdb-menu > li > a,
                .tdi_57_cc0 .td-subcat-more,
                .tdi_57_cc0 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_57_cc0 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57_cc0 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_57_cc0 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_57_cc0 .tdb-menu > li.current-menu-item > a,
				.tdi_57_cc0 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_57_cc0 .tdb-menu > li.current-category-ancestor > a,
				.tdi_57_cc0 .tdb-menu > li:hover > a,
				.tdi_57_cc0 .tdb-menu > li.tdb-hover > a,
				.tdi_57_cc0 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_57_cc0 .tdb-menu > li > a:after,
				.tdi_57_cc0 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_57_cc0 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_57_cc0 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_57_cc0 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_57_cc0 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_57_cc0 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_57_cc0 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_57_cc0 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19505"><a href="https://desertlocalnews.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-19506"><a href="#"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_60_556 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_556" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_60_556" 
                        id="tdi_61_54f" 
                        data-td_block_id="tdi_60_556" 
                        data-td_filter_value="" 
                        href="https://desertlocalnews.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_60_556" 
                        id="tdi_62_72b" 
                        data-td_block_id="tdi_60_556" 
                        data-td_filter_value="9" 
                        href="https://desertlocalnews.com/category/news/community/"
                    >Community</a><a 
                        class="mega-menu-sub-cat-tdi_60_556" 
                        id="tdi_63_2f8" 
                        data-td_block_id="tdi_60_556" 
                        data-td_filter_value="34" 
                        href="https://desertlocalnews.com/category/news/community/lgbt-community/"
                    >LGBT Community</a><a 
                        class="mega-menu-sub-cat-tdi_60_556" 
                        id="tdi_64_fff" 
                        data-td_block_id="tdi_60_556" 
                        data-td_filter_value="334" 
                        href="https://desertlocalnews.com/category/news/community/southern-california/"
                    >Southern California</a><a 
                        class="mega-menu-sub-cat-tdi_60_556" 
                        id="tdi_65_8f4" 
                        data-td_block_id="tdi_60_556" 
                        data-td_filter_value="1" 
                        href="https://desertlocalnews.com/category/news/news-around-the-world/"
                    >World</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_60_556 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/news/community/" class="td-post-category">Community</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/keep-safe-with-home-upgrades-this-summer/" rel="bookmark" class="td-image-wrap " title="Keep Safe with Home Upgrades This Summer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2020/06/15303-detail-intro-image.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/keep-safe-with-home-upgrades-this-summer/" rel="bookmark" title="Keep Safe with Home Upgrades This Summer">Keep Safe with Home Upgrades This Summer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T08:52:03-07:00" >June 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/keep-safe-with-home-upgrades-this-summer/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
&lt;img alt=&quot;&quot; 

(Extra time around the house this summer may be welcome for avid DIYers. With lists of upgrades and renovations to...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/arts/" class="td-post-category">Arts</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/26th-annual-palm-springs-short-fest-takes-the-virtual-film-festival-route-june-16-thru-june-22-2020/" rel="bookmark" class="td-image-wrap " title="26th ANNUAL PALM SPRINGS SHORT/FEST TAKES THE “VIRTUAL” FILM FESTIVAL ROUTE JUNE 16 THRU JUNE 22, 2020." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2020/06/welcomestrangers_01-696x392.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/26th-annual-palm-springs-short-fest-takes-the-virtual-film-festival-route-june-16-thru-june-22-2020/" rel="bookmark" title="26th ANNUAL PALM SPRINGS SHORT/FEST TAKES THE “VIRTUAL” FILM FESTIVAL ROUTE JUNE 16 THRU JUNE 22, 2020.">26th ANNUAL PALM SPRINGS SHORT/FEST TAKES THE “VIRTUAL” FILM FESTIVAL ROUTE JUNE 16 THRU JUNE 22, 2020.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T20:41:31-07:00" >June 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/26th-annual-palm-springs-short-fest-takes-the-virtual-film-festival-route-june-16-thru-june-22-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Coronavirus Pandemic (Covid-19) for the last four months has thrown the entertainment industry into chaos resulting in film and live theatre postponements and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/news/community/" class="td-post-category">Community</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/4-tips-to-train-your-pet/" rel="bookmark" class="td-image-wrap " title="4 Tips to Train Your Pet" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2020/03/15201-detail-image-embed4.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/4-tips-to-train-your-pet/" rel="bookmark" title="4 Tips to Train Your Pet">4 Tips to Train Your Pet</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-22T17:07:02-07:00" >March 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/4-tips-to-train-your-pet/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




(Family Features) Training a pet can be a rewarding process. It takes some time and patience, but it...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/breaking-news/" class="td-post-category">Breaking News</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/ontario-international-airport-continues-actions-against-coronavirus-in-time-of-national-emergency/" rel="bookmark" class="td-image-wrap " title="Ontario International Airport continues actions against coronavirus in time of national emergency" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2020/03/ontario-airport.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/ontario-international-airport-continues-actions-against-coronavirus-in-time-of-national-emergency/" rel="bookmark" title="Ontario International Airport continues actions against coronavirus in time of national emergency">Ontario International Airport continues actions against coronavirus in time of national emergency</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T08:56:34-07:00" >March 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/ontario-international-airport-continues-actions-against-coronavirus-in-time-of-national-emergency/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Ontario, California – March 18, 2020)&nbsp;– The following statement should be attributed to Mark Thorpe, chief executive officer, Ontario International Airport Authority:
</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_556" data-td_block_id="tdi_60_556"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_60_556" data-td_block_id="tdi_60_556"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-19507"><a href="#"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_66_fcc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="tdi_66_fcc" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_66_fcc class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_66_fcc" data-td_block_id="tdi_66_fcc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_66_fcc" data-td_block_id="tdi_66_fcc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19508"><a href="https://desertlocalnews.com/category/magazine/"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19509"><a href="https://desertlocalnews.com/category/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19510"><a href="https://desertlocalnews.com/category/arts/"><div class="tdb-menu-item-text">Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19512"><a href="https://desertlocalnews.com/category/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19513"><a href="https://desertlocalnews.com/category/news/style/"><div class="tdb-menu-item-text">Style</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19514"><a href="https://desertlocalnews.com/category/news/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://desertlocalnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">INTRIGUING PLAY ABOUT PRESIDENT LINCOLN AND ABOLITIONIST FREDERICK DOUGLASS STREAMS AT NORTH...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-19847" class="post-19847 post type-post status-publish format-aside has-post-thumbnail category-entertainment-theatre-film-television category-film category-jack-lyons-theatre-and-film-critic category-photos category-theatre post_format-post-format-aside" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a></li><li class="entry-category"><a  href="https://desertlocalnews.com/category/entertainment-theatre-film-television/film/">Film</a></li><li class="entry-category"><a  href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li><li class="entry-category"><a  href="https://desertlocalnews.com/category/photos/">Photos</a></li><li class="entry-category"><a  href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">INTRIGUING PLAY ABOUT PRESIDENT LINCOLN AND ABOLITIONIST FREDERICK DOUGLASS STREAMS AT NORTH COAST REP THEATRE IN “MOVIE FORMAT”</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://desertlocalnews.com/author/usmax1/">News Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-26T16:38:57-07:00" >September 26, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-19847">144</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Fintriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=INTRIGUING+PLAY+ABOUT+PRESIDENT+LINCOLN+AND+ABOLITIONIST+FREDERICK+DOUGLASS+STREAMS+AT+NORTH+COAST+REP+THEATRE+IN+%E2%80%9CMOVIE+FORMAT%E2%80%9D&url=https%3A%2F%2Fdesertlocalnews.com%2Fintriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format%2F&via=Desert+Local+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/&amp;media=https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg&description=INTRIGUING+PLAY+ABOUT+PRESIDENT+LINCOLN+AND+ABOLITIONIST+FREDERICK+DOUGLASS+STREAMS+AT+NORTH+COAST+REP+THEATRE+IN+%E2%80%9CMOVIE+FORMAT%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=INTRIGUING+PLAY+ABOUT+PRESIDENT+LINCOLN+AND+ABOLITIONIST+FREDERICK+DOUGLASS+STREAMS+AT+NORTH+COAST+REP+THEATRE+IN+%E2%80%9CMOVIE+FORMAT%E2%80%9D %0A%0A https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg" data-caption=""><img width="640" height="426" class="entry-thumb td-modal-image" src="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg 640w, https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Ray-Chambers-seated-photo-by-Aaron-Rumley_1"/></a></div>
            <!-- content --><figure id="attachment_2055" aria-describedby="caption-attachment-2055" style="width: 150px" class="wp-caption alignleft"><a href="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy.png"><img data-attachment-id="2055" data-permalink="https://desertlocalnews.com/local-theatre-fundraiser-a-huge-success/jack_lyon_good_pic-copy-9/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy.png" data-orig-size="300,368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="jack_lyon_good_pic copy" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy-245x300.png" data-large-file="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy.png" loading="lazy" class="size-thumbnail wp-image-2055" src="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy-150x150.png" alt="" width="150" height="150" srcset="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy-150x150.png 150w, https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy-50x50.png 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><figcaption id="caption-attachment-2055" class="wp-caption-text">By Jack Lyons Theatre and Film Critic. Member of American Theatre Critics Association</figcaption></figure>
<p>Covid-19 may still be with us but that hasn’t slowed down the creative theatrical efforts of North Coast Repertory Theatre (NCRT). The Solana Beach equity theatre company under the creative leadership of artistic director David Ellenstein, officially celebrated the opening of its 39th&nbsp;season last month.</p>
<p>Theatre is addictive. And loyal NCRT audiences have been hungering for the oldest of the fine art forms &#8211; live theatre &#8211; to re-open.&nbsp;&nbsp;San Diego and north county live theatres have been chomping at the bit since Governor Newson closed down all brick and mortar entertainment venues in California six months ago.&nbsp;&nbsp;He lifted the ban on Wednesday, September 23rd&nbsp;for movie theatres, but not yet for live theatre performances.</p>
<p>Undaunted, by the ban and the pandemic NCRT decided to think outside the traditional ‘theatrical box’, as a way of keeping in touch with its subscriber base. Translation:&nbsp;&nbsp;NCRT current production is a play written in 2012 by award-winning prolific regional theatre playwright Richard Helleson, titled “Necessary Sacrifices”, directed by Peter Ellenstein.</p>
<p>The first thing we need to clarify at the outset is this quasi-historical, drama being streamed to viewers and NCRT audiences in “movie style” format is that it is not the famous 1858 Presidential debates between Republican Abe Lincoln and Democrat Stephen Douglas both of Illinois vying for the Presidential nomination of 1860.</p>
<p>“Necessary Sacrifices” deals with the relationship between US President Abraham Lincoln and the acclaimed abolitionist Frederick Douglass.&nbsp;&nbsp;Douglass was an escaped slave who became a prominent activist, author, public speaker and a leader in the abolitionist movement during the Civil War.</p>
<p>America’s Civil War is probably the most written about conflict in our nation’s history, yet it’s still a story without an ending one hundred and fifty-five years after the war ended.&nbsp;&nbsp;Yes. We reunited our country into a single nation again, however, if one looks back some fifty-five years, as well as what one is seeing taking place in America of 2020, one could make a case that the conflict is still festering; not as an overt shooting war, but more like legal political guerilla warfare.&nbsp;&nbsp;But I digress.</p>
<p>Playwright Helleson, a Californian by birth, is considered to be an expert on “Southern-based issues” having written several plays when it comes to stories about the Civil War, or what older entrenched Southerners used to refer to as “the war of the late unpleasantness”.</p>
<p>What North Coast Repertory Theatre has mounted is Helleson’s intelligent, insightful, engaging play where two literary giants:&nbsp;&nbsp;Lincoln and Douglass, meet in August of 1863 in the White House to discuss the immediate future of the Republic and beyond, in respectful and honest dialogue.&nbsp;&nbsp;Lincoln the great Emancipator and Douglass the passionate abolitionist, each with agendas seeking common ground of agreement that only hard sacrifices can achieve.</p>
<p>Douglass tells Lincoln that all the black man, free or slave, is asking from the white man is respect and dignity; one human being to another.&nbsp;&nbsp;Lincoln is empathetic but knows the climate of the country and the Congress at the moment is in their ‘punish the South’ mood. He tells Douglass, in all honesty his hands are tied.&nbsp;&nbsp;“”I’m just an old mule at the front of the line of old mules.” He resignedly replies to Douglass (or as Bill Clinton might have said, “I feel your pain”).&nbsp;&nbsp;However, the dilemma of who can remedy the situation, is why Douglass came to the White House to see him.&nbsp;&nbsp;Lincoln gently reminds Douglass, “I swore an oath to uphold the Constitution.&nbsp;&nbsp;In the long run it’s really a States Rights issue”.</p>
<p>The Congress is always in the driver’s seat.&nbsp;&nbsp;Political plays and movies used to be a way for the average citizen to learn the basics of how our government worked. Politicians by nature serve more than one master.&nbsp;&nbsp;But ultimately it’s the people who have the power to change the status quo via the elective process.</p>
<p>Hawthorne James as Frederick Douglass, is a magnetic actor.&nbsp;&nbsp;When the camera is on him, so are all eyes.&nbsp;&nbsp;It&#8217;s a nicely nuanced performance.&nbsp;&nbsp;As an audience, we’re pulling for Douglass to succeed in his mission of having Lincoln intercede for equal pay and the recognition of bravery in action and death benefits for the families of the segregated colored Union army units.</p>
<p>Ray Chambers as Abraham Lincoln, the 16th&nbsp;President of the United States, has the tougher image battle for the audience.&nbsp;&nbsp;Not many can remember what Frederick Douglass looked like in real life.&nbsp;&nbsp;But every school boy and girl over the age of five know who Abraham Lincoln is, how he dressed, and what he wrote and said.</p>
<p>To his credit and that of director Peter Ellenstein, Mr. Chambers creates a President Lincoln persona that both compliments his performance and resonates with the audience (like Daniel Day Lewis did with his portrayal of Lincoln in the eponymous movie and the persona he created).&nbsp;&nbsp;&nbsp;Both Mr. James and Mr. Chambers acquit themselves with honesty and conviction in their portrayals of real historical figures.&nbsp;&nbsp;“Necessary Sacrifices” is a talky two-hander play. However, I feel the time spent with them is well worth it.</p>
<p>In the technical department led by Director Ellenstein, Aaron Rumley’s cinematography and editing skills hit the mark.&nbsp;&nbsp;Set and Scenic renderings is courtesy of design wizard Marty Burnett who recreates the 1863 Oval Office; providing plenty space for the actors to work their magic.</p>
<p>Costume designs by Elisa Benzoni are spot-on, with camera operators Chris Williams and Aaron Rumley, and music provided by Michael Silversher, along with Hair and Wig design by Peter Herman, make it a compelling North Coast Repertory Theatre production to see.</p>
<p>For tickets to see “Necessary Sacrifices” contact the NCRT Box Office at 858-481-1055.</p>
<p>Remember, a great nation deserves great art.&nbsp;&nbsp;Support all the arts.</p>


<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__col" style="flex-basis:40.89423739455749%"><figure class="tiled-gallery__item"><a href="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg?ssl=1"><img data-attachment-id="19862" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/hawthorne-james-ray-chambers-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717340&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-attachment-id="19862" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/hawthorne-james-ray-chambers-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717340&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" srcset="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg?strip=info&#038;w=426&#038;ssl=1 426w" alt="" data-height="426" data-id="19862" data-link="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/hawthorne-james-ray-chambers-photo-by-aaron-rumley_1/" data-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-width="640" src="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg?ssl=1" layout="responsive"/></a></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__col" style="flex-basis:18.21152521088503%"><figure class="tiled-gallery__item"><a href="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1.jpg?ssl=1"><img data-attachment-id="19863" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-w-cane-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1.jpg" data-orig-size="320,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717051&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1-200x300.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1.jpg" data-attachment-id="19863" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-w-cane-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1.jpg" data-orig-size="320,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717051&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1-200x300.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1.jpg" srcset="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1.jpg?strip=info&#038;w=480&#038;ssl=1 480w" alt="" data-height="480" data-id="19863" data-link="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-w-cane-photo-by-aaron-rumley_1/" data-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1.jpg" data-width="320" src="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-w-cane-photo-by-Aaron-Rumley_1.jpg?ssl=1" layout="responsive"/></a></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__col" style="flex-basis:40.89423739455749%"><figure class="tiled-gallery__item"><a href="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg?ssl=1"><img data-attachment-id="19864" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-seated-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598716977&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;64&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-seated-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg" data-attachment-id="19864" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-seated-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598716977&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;64&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-seated-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg" srcset="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg?strip=info&#038;w=426&#038;ssl=1 426w" alt="" data-height="426" data-id="19864" data-link="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-seated-photo-by-aaron-rumley_1/" data-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg" data-width="640" src="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg?ssl=1" layout="responsive"/></a></figure></div></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__col" style="flex-basis:42.720347314175164%"><figure class="tiled-gallery__item"><a href="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg?ssl=1"><img data-attachment-id="19865" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-hawthorne-james-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717132&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg" data-attachment-id="19865" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-hawthorne-james-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717132&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg" srcset="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg?strip=info&#038;w=426&#038;ssl=1 426w" alt="" data-height="426" data-id="19865" data-link="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-hawthorne-james-photo-by-aaron-rumley_1/" data-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg" data-width="640" src="https://i1.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg?ssl=1" layout="responsive"/></a></figure><figure class="tiled-gallery__item"><a href="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1.jpg?ssl=1"><img data-attachment-id="19866" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-lincoln-hawthorne-james-douglass-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717488&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1.jpg" data-attachment-id="19866" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-lincoln-hawthorne-james-douglass-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717488&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1.jpg" srcset="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1.jpg?strip=info&#038;w=426&#038;ssl=1 426w" alt="" data-height="426" data-id="19866" data-link="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-lincoln-hawthorne-james-douglass-photo-by-aaron-rumley_1/" data-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1.jpg" data-width="640" src="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1.jpg?ssl=1" layout="responsive"/></a></figure><figure class="tiled-gallery__item"><a href="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1.jpg?ssl=1"><img data-attachment-id="19867" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-lincoln-hawthorne-james-douglass-photo-by-aaron-rumley_1-1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717441&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1.jpg" data-attachment-id="19867" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-lincoln-hawthorne-james-douglass-photo-by-aaron-rumley_1-1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717441&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1.jpg" srcset="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1.jpg?strip=info&#038;w=426&#038;ssl=1 426w" alt="" data-height="426" data-id="19867" data-link="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-lincoln-hawthorne-james-douglass-photo-by-aaron-rumley_1-1/" data-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1.jpg" data-width="640" src="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-Lincoln-Hawthorne-James-Douglass-photo-by-Aaron-Rumley_1-1.jpg?ssl=1" layout="responsive"/></a></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__col" style="flex-basis:57.27965268582484%"><figure class="tiled-gallery__item"><a href="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-photo-by-Aaron-Rumley_1.jpg?ssl=1"><img data-attachment-id="19868" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-orig-size="320,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598716914&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-photo-by-Aaron-Rumley_1-200x300.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-attachment-id="19868" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-orig-size="320,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598716914&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ray-Chambers-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-photo-by-Aaron-Rumley_1-200x300.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" srcset="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-photo-by-Aaron-Rumley_1.jpg?strip=info&#038;w=480&#038;ssl=1 480w" alt="" data-height="480" data-id="19868" data-link="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/ray-chambers-photo-by-aaron-rumley_1/" data-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-width="320" src="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-photo-by-Aaron-Rumley_1.jpg?ssl=1" layout="responsive"/></a></figure></div></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__col" style="flex-basis:52.8317457339485%"><figure class="tiled-gallery__item"><a href="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg?ssl=1"><img data-attachment-id="19869" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/l-r-ray-chambers-hawthorne-james-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717110&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg" data-attachment-id="19869" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/l-r-ray-chambers-hawthorne-james-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717110&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg" srcset="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg?strip=info&#038;w=426&#038;ssl=1 426w" alt="" data-height="426" data-id="19869" data-link="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/l-r-ray-chambers-hawthorne-james-photo-by-aaron-rumley_1/" data-url="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg" data-width="640" src="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/L-R-Ray-Chambers-Hawthorne-James-photo-by-Aaron-Rumley_1.jpg?ssl=1" layout="responsive"/></a></figure><figure class="tiled-gallery__item"><a href="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg?ssl=1"><img data-attachment-id="19870" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/l-r-hawthorne-james-ray-chambers-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717261&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-attachment-id="19870" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/l-r-hawthorne-james-ray-chambers-photo-by-aaron-rumley_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598717261&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1-300x200.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" srcset="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg?strip=info&#038;w=426&#038;ssl=1 426w" alt="" data-height="426" data-id="19870" data-link="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/l-r-hawthorne-james-ray-chambers-photo-by-aaron-rumley_1/" data-url="https://desertlocalnews.com/wp-content/uploads/2020/09/L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg" data-width="640" src="https://i0.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/L-R-Hawthorne-James-Ray-Chambers-photo-by-Aaron-Rumley_1.jpg?ssl=1" layout="responsive"/></a></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/desertlocalnews.com\/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format\/"}' class="tiled-gallery__col" style="flex-basis:47.168254266051505%"><figure class="tiled-gallery__item"><a href="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1.jpg?ssl=1"><img data-attachment-id="19871" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/hawthorne-james-photo-by-aaron-rumleyjpg_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1.jpg" data-orig-size="320,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598716855&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1-200x300.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1.jpg" data-attachment-id="19871" data-permalink="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/hawthorne-james-photo-by-aaron-rumleyjpg_1/" data-orig-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1.jpg" data-orig-size="320,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Rumley&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598716855&quot;,&quot;copyright&quot;:&quot;Copyright: Aaron Rumley Photography&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1" data-image-description="" data-medium-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1-200x300.jpg" data-large-file="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1.jpg" srcset="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1.jpg?strip=info&#038;w=480&#038;ssl=1 480w" alt="" data-height="480" data-id="19871" data-link="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/hawthorne-james-photo-by-aaron-rumleyjpg_1/" data-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1.jpg" data-width="320" src="https://i2.wp.com/desertlocalnews.com/wp-content/uploads/2020/09/Hawthorne-James.-photo-by-Aaron-Rumleyjpg_1.jpg?ssl=1" layout="responsive"/></a></figure></div></div></div></div>
		<div id="atatags-220074941-5f702864d26ff"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-220074941-5f702864d26ff',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Fintriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=INTRIGUING+PLAY+ABOUT+PRESIDENT+LINCOLN+AND+ABOLITIONIST+FREDERICK+DOUGLASS+STREAMS+AT+NORTH+COAST+REP+THEATRE+IN+%E2%80%9CMOVIE+FORMAT%E2%80%9D&url=https%3A%2F%2Fdesertlocalnews.com%2Fintriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format%2F&via=Desert+Local+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/&amp;media=https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg&description=INTRIGUING+PLAY+ABOUT+PRESIDENT+LINCOLN+AND+ABOLITIONIST+FREDERICK+DOUGLASS+STREAMS+AT+NORTH+COAST+REP+THEATRE+IN+%E2%80%9CMOVIE+FORMAT%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=INTRIGUING+PLAY+ABOUT+PRESIDENT+LINCOLN+AND+ABOLITIONIST+FREDERICK+DOUGLASS+STREAMS+AT+NORTH+COAST+REP+THEATRE+IN+%E2%80%9CMOVIE+FORMAT%E2%80%9D %0A%0A https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://desertlocalnews.com/hbo-tv-special-coastal-elites-film-navigates-the-covid-19-pandemic-with-humor/">HBO TV SPECIAL “COASTAL ELITES” FILM NAVIGATES THE COVID-19  PANDEMIC WITH HUMOR</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://desertlocalnews.com/author/usmax1/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Staff"></span><meta itemprop="datePublished" content="2020-09-26T16:38:57-07:00"><meta itemprop="dateModified" content="2020-09-26T16:56:50-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/"></span><meta itemprop="name" content="Desert Local News"></span><meta itemprop="headline " content="INTRIGUING PLAY ABOUT PRESIDENT LINCOLN AND ABOLITIONIST FREDERICK DOUGLASS STREAMS AT NORTH COAST REP THEATRE IN “MOVIE FORMAT”"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="426"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_68_058 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_058" ><script>var block_tdi_68_058 = new tdBlock();
block_tdi_68_058.id = "tdi_68_058";
block_tdi_68_058.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_68_058","td_column_number":3,"live_filter_cur_post_id":19847,"live_filter_cur_post_author":"44","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_68_058","tdc_css_class_style":"tdi_68_058_rand_style"}';
block_tdi_68_058.td_column_number = "3";
block_tdi_68_058.block_type = "td_block_related_posts";
block_tdi_68_058.post_count = "3";
block_tdi_68_058.found_posts = "1324";
block_tdi_68_058.header_color = "";
block_tdi_68_058.ajax_pagination_infinite_stop = "";
block_tdi_68_058.max_num_pages = "442";
tdBlocksArray.push(block_tdi_68_058);
</script><h4 class="td-related-title td-block-title"><a id="tdi_69_077" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_68_058" href="#">RELATED ARTICLES</a><a id="tdi_70_ccf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_68_058" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_68_058 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/hbo-tv-special-coastal-elites-film-navigates-the-covid-19-pandemic-with-humor/" rel="bookmark" class="td-image-wrap " title="HBO TV SPECIAL “COASTAL ELITES” FILM NAVIGATES THE COVID-19  PANDEMIC WITH HUMOR" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="HBO TV SPECIAL “COASTAL ELITES” FILM NAVIGATES THE COVID-19  PANDEMIC WITH HUMOR" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2020/09/bett-mitler-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/hbo-tv-special-coastal-elites-film-navigates-the-covid-19-pandemic-with-humor/" rel="bookmark" title="HBO TV SPECIAL “COASTAL ELITES” FILM NAVIGATES THE COVID-19  PANDEMIC WITH HUMOR">HBO TV SPECIAL “COASTAL ELITES” FILM NAVIGATES THE COVID-19  PANDEMIC WITH HUMOR</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/world-of-ballet-brilliantly-blends-with-the-artistry-of-film/" rel="bookmark" class="td-image-wrap " title="WORLD OF BALLET BRILLIANTLY BLENDS WITH THE ARTISTRY OF FILM" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WORLD OF BALLET BRILLIANTLY BLENDS WITH THE ARTISTRY OF FILM" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.01.24-AM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/world-of-ballet-brilliantly-blends-with-the-artistry-of-film/" rel="bookmark" title="WORLD OF BALLET BRILLIANTLY BLENDS WITH THE ARTISTRY OF FILM">WORLD OF BALLET BRILLIANTLY BLENDS WITH THE ARTISTRY OF FILM</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/the-1997-demi-moore-viggo-mortensen-movie-g-i-jane-still-a-relevant-movie-in-2020/" rel="bookmark" class="td-image-wrap " title="THE 1997 DEMI MOORE &#8211; VIGGO MORTENSEN MOVIE “G.I. JANE” &#8211; STILL A RELEVANT MOVIE IN 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="THE 1997 DEMI MOORE &#8211; VIGGO MORTENSEN MOVIE “G.I. JANE” &#8211; STILL A RELEVANT MOVIE IN 2020" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Demi-MooreRidley-Scott-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/the-1997-demi-moore-viggo-mortensen-movie-g-i-jane-still-a-relevant-movie-in-2020/" rel="bookmark" title="THE 1997 DEMI MOORE &#8211; VIGGO MORTENSEN MOVIE “G.I. JANE” &#8211; STILL A RELEVANT MOVIE IN 2020">THE 1997 DEMI MOORE &#8211; VIGGO MORTENSEN MOVIE “G.I. JANE” &#8211; STILL A RELEVANT MOVIE IN 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_058" data-td_block_id="tdi_68_058"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_68_058" data-td_block_id="tdi_68_058"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_71_505" class="tdc-zone"><div class="tdc_zone tdi_72_420  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_72_420{
                    min-height: 0;
                }.tdi_72_420 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_71_505_rand_style td-element-style" ></div><div id="tdi_73_df4" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_74_469  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_74_469{
                    min-height: 0;
                }.tdi_74_469,
				.tdi_74_469 .tdc-columns{
				    display: block;
				}.tdi_74_469 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_74_469 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_74_469 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_74_469 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_74_469 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_74_469 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_74_469 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_74_469{
padding-top:60px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_74_469 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_469{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_469{
padding-top:40px !important;
}
}

</style>
<div class="tdi_73_df4_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_73_df4_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://desertlocalnews.com/wp-content/uploads/2020/03/47-1.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_76_864  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_76_864{
                    vertical-align: baseline;
                }.tdi_76_864 .wpb_wrapper,
				.tdi_76_864 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_864 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_76_864 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76_864{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_77_9b9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_77_9b9" >
<style>

/* inline tdc_css att */

.tdi_77_9b9{
margin-top:10px !important;
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_9b9{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_9b9 .tdb-logo-a,
                .tdi_77_9b9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_77_9b9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_77_9b9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_77_9b9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_77_9b9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_77_9b9 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_77_9b9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_77_9b9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_9b9 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:32px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_9b9 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:22px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://desertlocalnews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-300.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_78_6f6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_6f6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_78_6f6{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_6f6 .tdm-descr{
                    color: #ffffff;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.4 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_6f6 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© DesertLocalNews 2020</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_79_820 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_820" >
<style>

/* inline tdc_css att */

.tdi_79_820{
margin-top:10px !important;
margin-bottom:20px !important;
}

</style>
<style>
.tdi_80_0a1 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_80_0a1 .tdm-social-item i.td-icon-twitter,
				.tdi_80_0a1 .tdm-social-item i.td-icon-linkedin,
				.tdi_80_0a1 .tdm-social-item i.td-icon-pinterest,
				.tdi_80_0a1 .tdm-social-item i.td-icon-blogger,
				.tdi_80_0a1 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_80_0a1 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_80_0a1 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_80_0a1 .tdm-social-item i,
				.tds-team-member2 .tdi_80_0a1.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_80_0a1 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_80_0a1.tds-social1 .tdm-social-item:hover i{
					color: #febe2b;
				}.tdi_80_0a1 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_0a1 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_80_0a1 .tdm-social-item i.td-icon-twitter,
				.tdi_80_0a1 .tdm-social-item i.td-icon-linkedin,
				.tdi_80_0a1 .tdm-social-item i.td-icon-pinterest,
				.tdi_80_0a1 .tdm-social-item i.td-icon-blogger,
				.tdi_80_0a1 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_80_0a1 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_80_0a1"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/desertlocalnews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/desertlocalnews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/desertlocalnews" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/desertlocalnews" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vk"></i></a><a href="#" class="tdm-social-text" >VKontakte</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_82_f99  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_82_f99{
                    vertical-align: baseline;
                }.tdi_82_f99 .wpb_wrapper,
				.tdi_82_f99 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_f99 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_82_f99 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_84_176  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_84_176{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_84_176,
				.tdi_84_176 .tdc-inner-columns{
				    display: block;
				}.tdi_84_176 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_84_176 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_84_176 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_84_176 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_84_176 .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column_inner tdi_86_8e7  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_86_8e7{
                    vertical-align: baseline;
                }.tdi_86_8e7 .wpb_wrapper,
				.tdi_86_8e7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86_8e7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_8e7{
width:20% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_8e7{
width:20% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_88_0e8  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_88_0e8{
                    vertical-align: baseline;
                }.tdi_88_0e8 .wpb_wrapper,
				.tdi_88_0e8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_0e8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88_0e8{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_0e8{
width:35% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_0e8{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_89_220 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_89_220" >
<style>
.td-theme-wrap .tdi_89_220 .td-block-title > *,
            .td-theme-wrap .tdi_89_220 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_89_220 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_89_220 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_89_220 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_89_220 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_89_220 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_89_220 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_89_220 .td_quote_on_blocks,
            .td-theme-wrap .tdi_89_220 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_89_220 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_89_220 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_89_220 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_89_220 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_89_220 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_89_220 .td-read-more a,
            .td-theme-wrap .tdi_89_220 .td-weather-information:before,
            .td-theme-wrap .tdi_89_220 .td-weather-week:before,
            .td-theme-wrap .tdi_89_220 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_89_220 .td-post-category,
            .td-theme-wrap .tdi_89_220 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_89_220{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_220{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_220{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_220 .td-block-title a,
				.tdi_89_220 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_220 .td-block-title a,
				.tdi_89_220 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_220 .td-block-title a,
				.tdi_89_220 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">About Us</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_90_7e6 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_90_7e6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_90_7e6{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_7e6 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_90_7e6 a{
					color: #ffffff;
				}.tdi_90_7e6 a:hover{
					color: #febe2b;
				}.tdi_90_7e6 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:24px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_7e6 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_90_7e6 class="td_block_inner td-fix-index"><div class="menu-footer-dlnews-container"><ul id="menu-footer-dlnews-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18052"><a href="https://desertlocalnews.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18058"><a href="https://desertlocalnews.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18061"><a href="https://desertlocalnews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19388"><a href="https://desertlocalnews.com/category/coachella-fest-2020/">Coachella Fest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19389"><a href="https://desertlocalnews.com/category/stagecoach-2020/">Stagecoach</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_92_6ea  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_92_6ea{
                    vertical-align: baseline;
                }.tdi_92_6ea .wpb_wrapper,
				.tdi_92_6ea .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_6ea .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_6ea{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_6ea{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_6ea{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_93_064 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_93_064" >
<style>
.td-theme-wrap .tdi_93_064 .td-block-title > *,
            .td-theme-wrap .tdi_93_064 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_93_064 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_93_064 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_93_064 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_93_064 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_93_064 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_93_064 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_93_064 .td_quote_on_blocks,
            .td-theme-wrap .tdi_93_064 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_93_064 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_93_064 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_93_064 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_93_064 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_93_064 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_93_064 .td-read-more a,
            .td-theme-wrap .tdi_93_064 .td-weather-information:before,
            .td-theme-wrap .tdi_93_064 .td-weather-week:before,
            .td-theme-wrap .tdi_93_064 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_93_064 .td-post-category,
            .td-theme-wrap .tdi_93_064 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_93_064{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_064{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_064{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_064 .td-block-title a,
				.tdi_93_064 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93_064 .td-block-title a,
				.tdi_93_064 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_064 .td-block-title a,
				.tdi_93_064 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Category</span></h4></div><div class="td_block_wrap td_block_popular_categories tdi_94_5e6 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_5e6" >
<style>

/* inline tdc_css att */

.tdi_94_5e6{
margin-top:-20px !important;
margin-bottom:0px !important;
margin-left:-12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_5e6{
margin-top:-29px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_5e6{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_94_5e6 .td-cat-name{
					color: #ffffff;
				}.tdi_94_5e6 .td-cat-no{
					color: #ffffff;
				}.tdi_94_5e6 li:hover .td-cat-name{
					color: #febe2b;
				}.tdi_94_5e6 li:hover .td-cat-no{
					color: #febe2b;
				}.tdi_94_5e6 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:24px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_5e6 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="https://desertlocalnews.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">862</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">817</span></a></li><li><a href="https://desertlocalnews.com/category/news/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">667</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/"><span class="td-cat-name">Jack Lyons</span><span class="td-cat-no">464</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/"><span class="td-cat-name">Theatre</span><span class="td-cat-no">420</span></a></li><li><a href="https://desertlocalnews.com/category/breaking-news/"><span class="td-cat-name">Breaking News</span><span class="td-cat-no">394</span></a></li></ul></div></div></div></div></div></div></div><div class="vc_column tdi_96_0b4  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_96_0b4{
                    vertical-align: baseline;
                }.tdi_96_0b4 .wpb_wrapper,
				.tdi_96_0b4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_0b4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_0b4 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_96_0b4{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_97_2f8 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_97_2f8" >
<style>
.td-theme-wrap .tdi_97_2f8 .td-block-title > *,
            .td-theme-wrap .tdi_97_2f8 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_97_2f8 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_97_2f8 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_97_2f8 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_97_2f8 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_97_2f8 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_97_2f8 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_97_2f8 .td_quote_on_blocks,
            .td-theme-wrap .tdi_97_2f8 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_97_2f8 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_97_2f8 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_97_2f8 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_97_2f8 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_97_2f8 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_97_2f8 .td-read-more a,
            .td-theme-wrap .tdi_97_2f8 .td-weather-information:before,
            .td-theme-wrap .tdi_97_2f8 .td-weather-week:before,
            .td-theme-wrap .tdi_97_2f8 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_97_2f8 .td-post-category,
            .td-theme-wrap .tdi_97_2f8 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_97_2f8{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_2f8{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_2f8{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_2f8 .td-block-title a,
				.tdi_97_2f8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_2f8 .td-block-title a,
				.tdi_97_2f8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_2f8 .td-block-title a,
				.tdi_97_2f8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_98_666 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_98_666" >
<style>

/* inline tdc_css att */

.tdi_98_666{
margin-bottom:20px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_98_666 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/" rel="bookmark" class="td-image-wrap " title="INTRIGUING PLAY ABOUT PRESIDENT LINCOLN AND ABOLITIONIST FREDERICK DOUGLASS STREAMS AT NORTH COAST REP THEATRE IN “MOVIE FORMAT”" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2020/09/Ray-Chambers-seated-photo-by-Aaron-Rumley_1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/" rel="bookmark" title="INTRIGUING PLAY ABOUT PRESIDENT LINCOLN AND ABOLITIONIST FREDERICK DOUGLASS STREAMS AT NORTH COAST REP THEATRE IN “MOVIE FORMAT”">INTRIGUING PLAY ABOUT PRESIDENT LINCOLN AND ABOLITIONIST FREDERICK DOUGLASS STREAMS AT NORTH COAST REP THEATRE IN “MOVIE FORMAT”</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-26T16:38:57-07:00" >September 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Covid-19 may still be with us but that hasn’t slowed down the creative theatrical efforts of North Coast Repertory Theatre (NCRT). The Solana Beach...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/intriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/hbo-tv-special-coastal-elites-film-navigates-the-covid-19-pandemic-with-humor/" rel="bookmark" class="td-image-wrap " title="HBO TV SPECIAL “COASTAL ELITES” FILM NAVIGATES THE COVID-19  PANDEMIC WITH HUMOR" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2020/09/bett-mitler-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/art/" class="td-post-category">Art</a>
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/hbo-tv-special-coastal-elites-film-navigates-the-covid-19-pandemic-with-humor/" rel="bookmark" title="HBO TV SPECIAL “COASTAL ELITES” FILM NAVIGATES THE COVID-19  PANDEMIC WITH HUMOR">HBO TV SPECIAL “COASTAL ELITES” FILM NAVIGATES THE COVID-19  PANDEMIC WITH HUMOR</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T20:37:20-07:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://desertlocalnews.com/hbo-tv-special-coastal-elites-film-navigates-the-covid-19-pandemic-with-humor/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
This insidious, if not invidious, Covid-19 pandemic has engulfed the world in fear and chaos.&nbsp; It also has taken with it over 950,000 unsuspecting...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/hbo-tv-special-coastal-elites-film-navigates-the-covid-19-pandemic-with-humor/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2730824-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f702864ecf8e
    -->

    <link rel='stylesheet' id='jetpack-block-tiled-gallery-css'  href='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/desertlocalnews.com\/wp-admin\/admin-ajax.php","nonce":"eb7a29f1f7","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/desertlocalnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertlocalnews.com%2Fintriguing-play-about-president-lincoln-and-abolitionist-frederick-douglass-streams-at-north-coast-rep-theatre-in-movie-format%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.9.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://desertlocalnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://desertlocalnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://desertlocalnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://desertlocalnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://desertlocalnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://desertlocalnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='jetpack-block-tiled-gallery-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = "https:\/\/desertlocalnews.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.js?ver=8.9.1' id='jetpack-block-tiled-gallery-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'22007494',post:'19847',tz:'-7',srv:'desertlocalnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '22007494', '19847' ]);
</script>

</body>
</html>