<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>DESERT ENSEMBLE THEATRE COMPANY STAGES “PROOF” AT PALM SPRING’S WOMAN’S CLUB - Desert Local News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://desertlocalnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://desertlocalnews.com/wp-content/uploads/2019/03/pic5_web_edit.jpg" /><link rel="icon" type="image/png" href="https://desertlocalnews.com/wp-content/uploads/2011/12/favicon_paper_boyi.png">
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DESERT ENSEMBLE THEATRE COMPANY STAGES “PROOF” AT PALM SPRING’S WOMAN’S CLUB - Desert Local News" />
<meta property="og:description" content="Playwright David Auburn debuted his smart and intriguing drama “Proof” in 2000. &nbsp;Auburn was awarded the prestigious Pulitzer Prize for Drama and a coveted Tony Award as Best Play in 2001 for his efforts. Artistic Director Jerome Elliott of Desert Ensemble Theatre Company (DETC) has a good theatrical eye and ear of what his audiences &hellip;" />
<meta property="og:url" content="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/" />
<meta property="og:site_name" content="Desert Local News" />
<meta property="article:publisher" content="https://www.facebook.com/desertlocalnews" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-03-18T17:27:40+00:00" />
<meta property="article:modified_time" content="2019-03-18T18:22:19+00:00" />
<meta property="og:updated_time" content="2019-03-18T18:22:19+00:00" />
<meta property="og:image" content="https://desertlocalnews.com/wp-content/uploads/2019/03/pic5_web_edit.jpg" />
<meta property="og:image:secure_url" content="https://desertlocalnews.com/wp-content/uploads/2019/03/pic5_web_edit.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="373" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Feed" href="https://desertlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Comments Feed" href="https://desertlocalnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/desertlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://desertlocalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://desertlocalnews.com/wp-content/plugins/td-newsletter/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/includes/demos/fast/demo_style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://desertlocalnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://desertlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertlocalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://desertlocalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p1ul9A-4Hz' />
<link rel="alternate" type="application/json+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Fdesert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Fdesert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <script>
        window.tdb_globals = {"wpRestNonce":"aa25f88a9a","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/desertlocalnews.com\/wp-admin\/","wpRestNonce":"aa25f88a9a","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2730824-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad-32x32.png" sizes="32x32" />
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />
<meta name="msapplication-TileImage" content="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-18077 single-format-aside tdm-menu-active-style3 desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club global-block-template-1 td-fast-news tdb_template_17687 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-5779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-5779"><a href="https://desertlocalnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-15853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15853"><a href="https://desertlocalnews.com/category/news/news-around-the-world/">World</a></li>
	<li id="menu-item-16193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16193"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
	<li id="menu-item-17846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17846"><a href="https://desertlocalnews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-5774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5774"><a href="https://desertlocalnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://desertlocalnews.com/category/community/lgbt-community/">LGBT Community</a></li>
</ul>
</li>
<li id="menu-item-5795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5795"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li id="menu-item-17866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17866"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/">Lisa Lyons</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/">Lady Beverly Cohn</a></li>
	<li id="menu-item-5796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/">Theda Reichman</a></li>
	<li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li id="menu-item-17843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17843"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/film/">Film</a></li>
	<li id="menu-item-6196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6196"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li id="menu-item-5813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-17883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17883"><a href="https://desertlocalnews.com/category/2020_election/">2020 Election</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://desertlocalnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, March 18, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-masthead" class="top-header-menu"><li id="menu-item-17434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17434"><a href="https://desertlocalnews.com/category/coachella-fest/">Coachella Fest 2019</a></li>
<li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17008"><a href="https://desertlocalnews.com/category/stagecoach-2018/">Stagecoach 2019</a>
<ul class="sub-menu">
	<li id="menu-item-17368" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17368"><a href="https://desertlocalnews.com/attractions/">Attractions</a></li>
</ul>
</li>
<li id="menu-item-16076" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16076"><a href="https://desertlocalnews.com/category/2020_election/">2020 US &#038; Local Election</a></li>
<li id="menu-item-17522" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17522"><a href="https://desertlocalnews.com/category/environment/">Environment</a></li>
<li id="menu-item-17007" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17007"><a href="https://desertlocalnews.com/category/health-wellness/marijuana/">Marijuana</a></li>
<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17006"><a href="https://desertlocalnews.com/category/biz/">Biz</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://desertlocalnews.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://desertlocalnews.com/">
			<img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://desertlocalnews.com/">
			<img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" alt=""/>
			<span class="td-visual-hidden">Desert Local News</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-5779"><a href="https://desertlocalnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15853"><a href="https://desertlocalnews.com/category/news/news-around-the-world/">World</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c9018848925f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5c9018848925f" ><script>var block_td_uid_1_5c9018848925f = new tdBlock();
block_td_uid_1_5c9018848925f.id = "td_uid_1_5c9018848925f";
block_td_uid_1_5c9018848925f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c9018848925f_rand","tdc_css_class":"td_uid_1_5c9018848925f_rand","tdc_css_class_style":"td_uid_1_5c9018848925f_rand_style"}';
block_td_uid_1_5c9018848925f.td_column_number = "3";
block_td_uid_1_5c9018848925f.block_type = "td_block_mega_menu";
block_td_uid_1_5c9018848925f.post_count = "5";
block_td_uid_1_5c9018848925f.found_posts = "199";
block_td_uid_1_5c9018848925f.header_color = "";
block_td_uid_1_5c9018848925f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c9018848925f.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_1_5c9018848925f);
</script><div id=td_uid_1_5c9018848925f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/" rel="bookmark" class="td-image-wrap" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/04/5ac6b013fc7e938b788b45dc-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/" rel="bookmark" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’">Trump threatens China with $100bn more in tariffs as response to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/" rel="bookmark" class="td-image-wrap" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/02/grview-61533-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/" rel="bookmark" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol">School Shooting Survivors Demand Stricter Gun Control at FL Capitol</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/" rel="bookmark" class="td-image-wrap" title="Trump suggests arming teachers &#038; staff could prevent school massacres"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Trump suggests arming teachers &#038; staff could prevent school massacres" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/02/5a8e027ffc7e9388378b45de-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/" rel="bookmark" title="Trump suggests arming teachers &#038; staff could prevent school massacres">Trump suggests arming teachers &#038; staff could prevent school massacres</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/" rel="bookmark" class="td-image-wrap" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2017/11/94633-20-web-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/" rel="bookmark" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION">INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/fabulous-august-wilson-production-stage-mark-taper-forum/" rel="bookmark" class="td-image-wrap" title="FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2016/09/03MRBB440-web-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/fabulous-august-wilson-production-stage-mark-taper-forum/" rel="bookmark" title="FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM">FABULOUS AUGUST WILSON PRODUCTION ON STAGE AT MARK TAPER FORUM</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c9018848925f" data-td_block_id="td_uid_1_5c9018848925f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c9018848925f" data-td_block_id="td_uid_1_5c9018848925f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16193"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17846"><a href="https://desertlocalnews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-5774"><a href="https://desertlocalnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://desertlocalnews.com/category/community/lgbt-community/">LGBT Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-5795"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17866"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/">Lisa Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16202"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/">Lady Beverly Cohn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16203"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/">Theda Reichman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17843"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6196"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17883"><a href="https://desertlocalnews.com/category/2020_election/">2020 Election</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="18077" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-17687"
                    class="post-17687 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5c90188490520" class="tdc-zone"><div class="tdc_zone td_uid_2_5c90188490528_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5c90188490528_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5c901884907d7" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_3_5c901884907dd_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5c901884907dd_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5c901884907dd_rand{
margin-top:20px !important;
margin-bottom:36px !important;
}

.td_uid_3_5c901884907dd_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5c901884907dd_rand{
margin-bottom:20px !important;
}
}

</style><div class="vc_column td_uid_4_5c90188490a30_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_4_5c90188490a30_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5c90188490bc3_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5c90188490bc3" >
<style>

/* inline tdc_css att */

.td_uid_5_5c90188490bc3_rand{
margin-bottom:18px !important;
}

</style>
<style>
/* custom css */
.td_uid_5_5c90188490bc3_rand .tdb-bread-sep {
                    font-size: 10px;
                }
                
                .td_uid_5_5c90188490bc3_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td-theme-wrap .td_uid_5_5c90188490bc3_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://desertlocalnews.com/">Home</a></span> <i class="td-icon-romb-line tdb-bread-sep"></i> <span><a title="View all posts in Community" class="tdb-entry-crumb" href="https://desertlocalnews.com/category/community/">Community</a></span> <i class="td-icon-romb-line tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">DESERT ENSEMBLE THEATRE COMPANY STAGES “PROOF” AT PALM SPRING’S WOMAN’S CLUB</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://desertlocalnews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://desertlocalnews.com/category/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "DESERT ENSEMBLE THEATRE COMPANY STAGES “PROOF” AT PALM SPRING’S WOMAN’S CLUB"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_bg_featured_image td_uid_6_5c9018849113a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5c9018849113a" >
<style>

/* inline tdc_css att */

.td_uid_6_5c9018849113a_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5c9018849113a_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5c9018849113a_rand .tdb-featured-image-bg {
                        background: url('https://desertlocalnews.com/wp-content/uploads/2019/03/pic5_web_edit.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_6_5c9018849113a_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_6_5c9018849113a_rand .tdb-featured-image-bg {
                        padding-bottom: 600px;
                    }
                    
                    
                    .td_uid_6_5c9018849113a_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));background: linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));
                    }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5c9018849113a_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5c9018849113a_rand .tdb-featured-image-bg {
                        padding-bottom: 300px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner td_uid_7_5c9018849152c_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.td_uid_7_5c9018849152c_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_7_5c9018849152c_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_7_5c9018849152c_rand{
padding-right:30px !important;
padding-bottom:25px !important;
padding-left:30px !important;
}

.td_uid_7_5c9018849152c_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5c9018849152c_rand{
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column_inner td_uid_8_5c90188491693_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_5c90188491693_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories td_uid_9_5c901884917f5_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_9_5c901884917f5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5c901884917f5_rand{
margin-bottom:5px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_9_5c901884917f5_rand .tdb-entry-category {
					padding: 4px 8px;
				}
                
				.td_uid_9_5c901884917f5_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_9_5c901884917f5_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_9_5c901884917f5_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_9_5c901884917f5_rand {
					text-align: left;
				}
				
				.td_uid_9_5c901884917f5_rand .tdb-entry-category {
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://desertlocalnews.com/category/community/" ><span class="tdb-cat-bg"></span>Community</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" ><span class="tdb-cat-bg"></span>Entertainment</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/" ><span class="tdb-cat-bg" style="background-color:#1e73be; border-color:#1e73be;"></span>Jack Lyons</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/photos/" ><span class="tdb-cat-bg"></span>Photos</a><a class="tdb-entry-category" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/" ><span class="tdb-cat-bg"></span>Theatre</a></div></div><div class="td_block_wrap tdb_title td_uid_10_5c90188491da4_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5c90188491da4" >
<style>

/* inline tdc_css att */

.td_uid_10_5c90188491da4_rand{
margin-bottom:0px !important;
padding-right:250px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5c90188491da4_rand{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_10_5c90188491da4_rand{
padding-right:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_10_5c90188491da4_rand{
padding-right:100px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5c90188491da4_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_10_5c90188491da4_rand .tdb-title-text  {
					padding: 0px;
				}
				
				.td_uid_10_5c90188491da4_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_10_5c90188491da4_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_10_5c90188491da4_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_10_5c90188491da4_rand {
					text-align: left;
				}
				.td_uid_10_5c90188491da4_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_10_5c90188491da4_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:54px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_10_5c90188491da4_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:48px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_10_5c90188491da4_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_10_5c90188491da4_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.6 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">DESERT ENSEMBLE THEATRE COMPANY STAGES “PROOF” AT PALM SPRING’S WOMAN’S CLUB</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div></div></div></div></div><div id="td_uid_6_5c901884922cb" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_11_5c901884922cf_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_11_5c901884922cf_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_12_5c90188492483_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_12_5c90188492483_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_13_5c901884925f8_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_13_5c901884925f8" >
<style>

/* inline tdc_css att */

.td_uid_13_5c901884925f8_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_13_5c901884925f8_rand {
                    display: inline-block;
                }

                
                .td_uid_13_5c901884925f8_rand .avatar {
                    width: 40px;
                    height: 40px;
                }
                
                .td_uid_13_5c901884925f8_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_13_5c901884925f8_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_13_5c901884925f8_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_13_5c901884925f8_rand .tdb-author-by {
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
				
				.td_uid_13_5c901884925f8_rand .tdb-author-name {
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://desertlocalnews.com/author/usmax1/"></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://desertlocalnews.com/author/usmax1/">Max</a></div></div><div class="td_block_wrap tdb_single_date td_uid_14_5c901884929e9_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_14_5c901884929e9" >
<style>

/* inline tdc_css att */

.td_uid_14_5c901884929e9_rand{
margin-bottom:2px !important;
margin-left:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5c901884929e9_rand{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_5c901884929e9_rand {
                    display: inline-block;
                }
                
				.td_uid_14_5c901884929e9_rand {
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-03-18T10:27:40+00:00" >March 18, 2019</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views td_uid_15_5c90188492ca0_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_15_5c90188492ca0" >
<style>

/* inline tdc_css att */

.td_uid_15_5c90188492ca0_rand{
margin-right:22px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5c90188492ca0_rand{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_5c90188492ca0_rand {
                    float: right;
                }
                
                .td_uid_15_5c90188492ca0_rand {
                    display: inline-block;
                }
                
                .td_uid_15_5c90188492ca0_rand i {
                    font-size: 14px;
                }
                
                .td_uid_15_5c90188492ca0_rand i {
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-18077">49</span></div></div><div class="td_block_wrap tdb_single_post_share td_uid_16_5c90188492edc_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5c90188492edc" >
<style>

/* inline tdc_css att */

.td_uid_16_5c90188492edc_rand{
margin-top:20px !important;
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5c90188492edc_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5c90188492edc_rand{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5c90188492edc_rand .td-post-sharing,
				.td_uid_16_5c90188492edc_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_16_5c90188492edc" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Fdesert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DESERT+ENSEMBLE+THEATRE+COMPANY+STAGES+%E2%80%9CPROOF%E2%80%9D+AT+PALM+SPRING%E2%80%99S+WOMAN%E2%80%99S+CLUB&url=https%3A%2F%2Fdesertlocalnews.com%2Fdesert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club%2F&via=desertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/&amp;media=https://desertlocalnews.com/wp-content/uploads/2019/03/pic5_web_edit.jpg&description=DESERT+ENSEMBLE+THEATRE+COMPANY+STAGES+%E2%80%9CPROOF%E2%80%9D+AT+PALM+SPRING%E2%80%99S+WOMAN%E2%80%99S+CLUB">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=DESERT+ENSEMBLE+THEATRE+COMPANY+STAGES+%E2%80%9CPROOF%E2%80%9D+AT+PALM+SPRING%E2%80%99S+WOMAN%E2%80%99S+CLUB %0A%0A https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_16_5c90188492edc">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_17_5c901884937d5_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_17_5c901884937d5" >
<style>

/* inline tdc_css att */

.td_uid_17_5c901884937d5_rand{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_17_5c901884937d5_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_17_5c901884937d5_rand,
                .td_uid_17_5c901884937d5_rand p {
			        font-family:Montserrat !important;
		        }
				
				.td_uid_17_5c901884937d5_rand blockquote p {
			        font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;text-transform:none !important;
		        }
				
				.td_uid_17_5c901884937d5_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5c901884937d5_rand blockquote p {
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5c901884937d5_rand blockquote p {
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><figure style="width: 150px" class="wp-caption alignleft"><a href="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy.png"><img class="wp-image-2055 size-thumbnail" src="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy-150x150.png" alt="" width="150" height="150" srcset="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy-150x150.png 150w, https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy-50x50.png 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><figcaption class="wp-caption-text">By Jack Lyons Theatre and Film Critic. Member of American Theatre Critics Association</figcaption></figure>
<p>Playwright David Auburn debuted his smart and intriguing drama “Proof” in 2000. &nbsp;Auburn was awarded the prestigious Pulitzer Prize for Drama and a coveted Tony Award as Best Play in 2001 for his efforts.</p>
<p>Artistic Director Jerome Elliott of Desert Ensemble Theatre Company (DETC) has a good theatrical eye and ear of what his audiences want to see and hear. “Proof” is a “theatrical intellectual think piece” that draws its audience into the world of mathematic geeks and brilliant minds, who spend their academic lives in search of the illusive “prime number” conundrum and other math mysteries in the hope of finding the key to unlocking one of mathematics’ most vexing unsolved mysteries.</p>
<p>Director Elliott stages his drama with a cast that features: Kelley Moore as Catherine, the gifted, conflicted younger daughter of Robert, a famous math genius who has mental issues; Lee Rice as Claire, Catherine’s older, annoying sister from New York, and Sam Benson Smith as Hal, a former mathematics PhD candidate of Robert’s at the University of Chicago; who has crush on Catherine.<br />The ensemble cast deliver nice character studies of flawed individuals. &nbsp;Ms. Moore has the meatier role as Catherine, and she doesn’t disappoint in her scenes. &nbsp;Mr. Dyekman as Robert, although short on stage time, he makes the most of it while on-stage. &nbsp;Ms. Rice has some nice moments in her role as the prodigal sister who can’t wait to get back to New York. &nbsp;Mr. Smith holds his own in the pivotal role of Hal.&nbsp;</p>
<p>The story is not linear in structure. It flashes backward and forward. So it’s important to stay engaged on what is taking place on-stage.</p>
<p>At curtain up, we see Catherine outside in the backyard of her Chicago home. &nbsp;Her father Robert joins her and begins to ask if she will ever return to her studies as a budding mathematician? &nbsp;She tells him she is considering Northwestern University. &nbsp;Robert reacts with a slightly disappointing why there? &nbsp;He teaches at the University of Chicago she should go there. &nbsp;Catherine appears to be thinking about it; however, when she looks for Robert to discuss it and other things, Robert has disappeared; ghost-like.</p>
<p>Claire comes outside to chat with Catherine about her future plans now that Robert, their father, has died. &nbsp;What will she do? Catherine is in favor of doing nothing. She is slowly shriveling up and withdrawing into a state where she believes mental issues are in her future just like their father, Robert.&nbsp;</p>
<p>When Robert was 25 years-old, mental issues began to slow him down. &nbsp;He was famous and declared a mathematical genius by his peers. &nbsp;He was at the height of his powers, only to be forced into retirement from his professorship and academia. &nbsp;Catherine left school to nurse and take care of him. &nbsp;Claire left for New York and a different life leaving Catherine to become their father’s caretaker. &nbsp;Catherine has never forgiven Claire for abandoning their father.</p>
<p>Hal, an ex-graduate student of Robert, drops by the house to ask Catherine if he could possibly read any of Robert’s personal diaries and notes from his career. &nbsp;Hal is working on a ”proof” project himself, and the notes and diaries would be helpful. &nbsp;Catherine says yes and gives him the key to her father’s locked files. &nbsp;&nbsp;Hal is an opportunist who while examining Robert’s files discovers another notebook separate from the others. &nbsp;He decides to take the book without telling Catherine.</p>
<p>To reveal any more information at this point would diminish the impact of playwright Auburn’s clever think-piece. &nbsp;So, no spoiler alerts from me. &nbsp;You will just have to see the play for yourself.</p>
<p>This I can tell you. &nbsp;The play reflects the contributions American women have made over the last fifty years in male-dominated professions. &nbsp;In 2016 Hollywood celebrated their accomplishments in the Academy-Award nominated film “Hidden Figures.”</p>
<p>The film featured three African-American characters based on real-life events surrounding America’s first space pioneer John Glenn. &nbsp;When a glitch occurred in the return trip to earth it took the mathematical skills of NASA’s two African-American women employees to get him safely back on Earth, and the beginning of cracking the “glass ceiling” was launched (no pun intended). &nbsp;Today, women are found working at the highest levels of business and government and still raise families as well.</p>
<p>Director Elliott leads the creative team of Sierra Barrick, the Assistant Director, and Scenic Designer Lauren Bright who provides a nice backyard setting for the actors to perform their magic, Ashton J. Bolanos lighting designs, allows the audience to appreciate the costume designs of Frank Cazares.&nbsp;</p>
<p>Desert Ensemble Theatre Company’s production of “Proof,” performs on the Pearl McManus stage of the Palm Springs Woman’s Club in Palm Springs through March 24th, 2019. &nbsp;For reservations and ticket information go online to&nbsp;<a href="http://www.detctheatre.org/">www.detctheatre.org</a>.</p>


<ul class="wp-block-gallery columns-4 is-cropped"><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-01-l-r-sam-benson-smith_kelley-moody_larry-dyekman/"><img src="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-01-L-R-Sam-Benson-Smith_Kelley-Moody_Larry-Dyekman.jpg" alt="" data-id="18078" data-link="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-01-l-r-sam-benson-smith_kelley-moody_larry-dyekman/" class="wp-image-18078" srcset="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-01-L-R-Sam-Benson-Smith_Kelley-Moody_Larry-Dyekman.jpg 884w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-01-L-R-Sam-Benson-Smith_Kelley-Moody_Larry-Dyekman-300x189.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-01-L-R-Sam-Benson-Smith_Kelley-Moody_Larry-Dyekman-768x484.jpg 768w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-01-L-R-Sam-Benson-Smith_Kelley-Moody_Larry-Dyekman-696x439.jpg 696w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-01-L-R-Sam-Benson-Smith_Kelley-Moody_Larry-Dyekman-667x420.jpg 667w" sizes="(max-width: 884px) 100vw, 884px" /></a><figcaption>L-R Sam Benson Smith, Kelley Moody, Larry Dyekman.jpg -Photos by Jerome Elliott</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-02-l-r-sam-bensom-smith__kelley-moody/"><img src="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-02-L-R-Sam-Bensom-Smith__Kelley-Moody.jpg" alt="" data-id="18079" data-link="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-02-l-r-sam-bensom-smith__kelley-moody/" class="wp-image-18079" srcset="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-02-L-R-Sam-Bensom-Smith__Kelley-Moody.jpg 418w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-02-L-R-Sam-Bensom-Smith__Kelley-Moody-225x300.jpg 225w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-02-L-R-Sam-Bensom-Smith__Kelley-Moody-315x420.jpg 315w" sizes="(max-width: 418px) 100vw, 418px" /></a><figcaption>L-R Sam Bensom Smith, Kelley Moody-Photos by Jerome Elliott</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-03-l-r-sam-bensom-smith_kelley-moody/"><img src="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-03-L-R-Sam-Bensom-Smith_Kelley-Moody.jpg" alt="" data-id="18080" data-link="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-03-l-r-sam-bensom-smith_kelley-moody/" class="wp-image-18080" srcset="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-03-L-R-Sam-Bensom-Smith_Kelley-Moody.jpg 526w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-03-L-R-Sam-Bensom-Smith_Kelley-Moody-283x300.jpg 283w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-03-L-R-Sam-Bensom-Smith_Kelley-Moody-397x420.jpg 397w" sizes="(max-width: 526px) 100vw, 526px" /></a><figcaption>L-R Sam Bensom Smith, Kelley Moody-Photos by Jerome Elliott</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-04-l-r-lee-rice_kelley-moody/"><img src="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-04-L-R-Lee-Rice_Kelley-Moody.jpg" alt="" data-id="18081" data-link="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-04-l-r-lee-rice_kelley-moody/" class="wp-image-18081" srcset="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-04-L-R-Lee-Rice_Kelley-Moody.jpg 682w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-04-L-R-Lee-Rice_Kelley-Moody-300x245.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-04-L-R-Lee-Rice_Kelley-Moody-514x420.jpg 514w" sizes="(max-width: 682px) 100vw, 682px" /></a><figcaption>L-R Lee Rice, Kelley Moody-Photos by Jerome Elliott</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-05-l-r-kelley-moody__larry-dyekman/"><img src="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-05-L-R-Kelley-Moody__Larry-Dyekman.jpg" alt="" data-id="18082" data-link="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-05-l-r-kelley-moody__larry-dyekman/" class="wp-image-18082" srcset="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-05-L-R-Kelley-Moody__Larry-Dyekman.jpg 553w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-05-L-R-Kelley-Moody__Larry-Dyekman-150x150.jpg 150w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-05-L-R-Kelley-Moody__Larry-Dyekman-298x300.jpg 298w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-05-L-R-Kelley-Moody__Larry-Dyekman-417x420.jpg 417w" sizes="(max-width: 553px) 100vw, 553px" /></a><figcaption> L-R Kelley Moody, Larry Dyekman-Photos by Jerome Elliott</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-06-l-r-kelley-moody-_-lee-rice/"><img src="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-06-L-R-Kelley-Moody-_-Lee-Rice.jpg" alt="" data-id="18083" data-link="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/proof-06-l-r-kelley-moody-_-lee-rice/" class="wp-image-18083" srcset="https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-06-L-R-Kelley-Moody-_-Lee-Rice.jpg 602w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-06-L-R-Kelley-Moody-_-Lee-Rice-300x278.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/03/Proof-06-L-R-Kelley-Moody-_-Lee-Rice-454x420.jpg 454w" sizes="(max-width: 602px) 100vw, 602px" /></a><figcaption> L-R Kelley Moody, Lee Rice-Photos by Jerome Elliott</figcaption></figure></li></ul>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-18077-5c90188494564' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=18077&amp;origin=desertlocalnews.com&amp;obj_id=22007494-18077-5c90188494564' data-name='like-post-frame-22007494-18077-5c90188494564'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5c901884955fa_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5c901884955fa" >
<style>

/* inline tdc_css att */

.td_uid_19_5c901884955fa_rand{
margin-top:20px !important;
margin-bottom:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5c901884955fa_rand{
margin-top:15px !important;
margin-bottom:40px !important;
}
}

</style><div id="td_uid_19_5c901884955fa" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Fdesert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DESERT+ENSEMBLE+THEATRE+COMPANY+STAGES+%E2%80%9CPROOF%E2%80%9D+AT+PALM+SPRING%E2%80%99S+WOMAN%E2%80%99S+CLUB&url=https%3A%2F%2Fdesertlocalnews.com%2Fdesert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club%2F&via=desertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/&amp;media=https://desertlocalnews.com/wp-content/uploads/2019/03/pic5_web_edit.jpg&description=DESERT+ENSEMBLE+THEATRE+COMPANY+STAGES+%E2%80%9CPROOF%E2%80%9D+AT+PALM+SPRING%E2%80%99S+WOMAN%E2%80%99S+CLUB">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=DESERT+ENSEMBLE+THEATRE+COMPANY+STAGES+%E2%80%9CPROOF%E2%80%9D+AT+PALM+SPRING%E2%80%99S+WOMAN%E2%80%99S+CLUB %0A%0A https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5c901884955fa">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_20_5c90188495cac_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5c90188495cac" >
<style>

/* inline tdc_css att */

.td_uid_20_5c90188495cac_rand{
margin-bottom:60px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5c90188495cac_rand{
margin-bottom:40px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
.td_uid_20_5c90188495cac_rand {
                    padding: 21px;
                }
                
                .td_uid_20_5c90188495cac_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_20_5c90188495cac_rand .tdb-author-photo,
                .td_uid_20_5c90188495cac_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_20_5c90188495cac_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_20_5c90188495cac_rand .tdb-author-photo {
                    width: 117px;
                }
                
                .td_uid_20_5c90188495cac_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
                .td_uid_20_5c90188495cac_rand .tdb-author-photo img {
                    border-radius: 50px;
                }
                
                
                
                
				.td_uid_20_5c90188495cac_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_20_5c90188495cac_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_20_5c90188495cac_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_20_5c90188495cac_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_20_5c90188495cac_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_20_5c90188495cac_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_20_5c90188495cac_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_20_5c90188495cac_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_20_5c90188495cac_rand .tdb-social-item {
				    margin: 10px 20px 10px 0;
				}
				
				
				.td_uid_20_5c90188495cac_rand .tdb-author-name {
					font-family:Montserrat !important;
				}
				
				.td_uid_20_5c90188495cac_rand .tdb-author-descr {
					font-family:Montserrat !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5c90188495cac_rand {
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5c90188495cac_rand {
                    border: 0px solid #ededed;
                }
                
                
				.td_uid_20_5c90188495cac_rand .tdb-author-descr {
					font-family:Montserrat !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5c90188495cac_rand {
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://desertlocalnews.com/author/usmax1/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://desertlocalnews.com/author/usmax1/" class="tdb-author-name">Max</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_21_5c901884964b6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5c901884964b6" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5c901884964b6_rand{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_21_5c901884964b6_rand{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_21_5c901884964b6_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_21_5c901884964b6_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_21_5c901884964b6_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:12px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/">Border Patrol Arrests Woman Attempting to Smuggle Meth</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_22_5c901884976f9_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 tdb-single-related-posts"  data-td-block-uid="td_uid_22_5c901884976f9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_22_5c901884976f9_rand{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=td_uid_22_5c901884976f9 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/" rel="bookmark" class="td-image-wrap" title="Border Patrol Arrests Woman Attempting to Smuggle Meth"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/drugs_border-2.png"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/" rel="bookmark" title="Border Patrol Arrests Woman Attempting to Smuggle Meth">Border Patrol Arrests Woman Attempting to Smuggle Meth</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-18T08:37:42+00:00" >March 18, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
SALTON CITY, Calif. –&nbsp;El Centro SectorBorder Patrol agents working at the Highway 86 immigration checkpoint arrested a woman suspected of smuggling methamphetamine...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/lynda-carter-emmy-award-winning-actress-a%e2%80%8bnd-singer-to-perform-april-6th-in-palm-springs/" rel="bookmark" class="td-image-wrap" title="Lynda Carter, Emmy Award Winning Actress a​nd Singer to Perform April 6th in Palm Springs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/LyndaCarterPS-696x323.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/lynda-carter-emmy-award-winning-actress-a%e2%80%8bnd-singer-to-perform-april-6th-in-palm-springs/" rel="bookmark" title="Lynda Carter, Emmy Award Winning Actress a​nd Singer to Perform April 6th in Palm Springs">Lynda Carter, Emmy Award Winning Actress a​nd Singer to Perform April 6th in Palm Springs</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-13T18:21:26+00:00" >March 13, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
The Legend Returns to Palm Springs… Lynda Carter, star of stage, TV, and screen for one unforgettable evening of music and stories Saturday, April...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/lynda-carter-emmy-award-winning-actress-a%e2%80%8bnd-singer-to-perform-april-6th-in-palm-springs/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/hollywood-insider-peter-bart-shares-all/" rel="bookmark" class="td-image-wrap" title="Hollywood Insider Peter Bart Shares All&#8230;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/JPBOOK1-jumbo-696x463.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/hollywood-insider-peter-bart-shares-all/" rel="bookmark" title="Hollywood Insider Peter Bart Shares All&#8230;">Hollywood Insider Peter Bart Shares All&#8230;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-13T10:30:14+00:00" >March 13, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">




Peter Bart served as Vice President for production at Paramount during the period of The Godfather, Rosemary’s...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/hollywood-insider-peter-bart-shares-all/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                    <div class="td-module-thumb"><a href="https://desertlocalnews.com/border-patro-el-centro-sector-california/" rel="bookmark" class="td-image-wrap" title="Border Patro &#8220;El Centro Sector California&#8221;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/920x920-696x484.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/border-patro-el-centro-sector-california/" rel="bookmark" title="Border Patro &#8220;El Centro Sector California&#8221;">Border Patro &#8220;El Centro Sector California&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-11T12:51:13+00:00" >March 11, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
El Centro Sector is located in Southern California in the Imperial Valley. El Centro&#039;s area of operation has diverse terrain - principally...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/border-patro-el-centro-sector-california/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments td_uid_23_5c901884a089d_rand tdb-comm-layout1 td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_23_5c901884a089d" >
<style>
/* custom css */
.td_uid_23_5c901884a089d_rand .td-block-title a,
				.td_uid_23_5c901884a089d_rand .td-block-title span {
					font-family:Montserrat !important;font-weight:700 !important;
				}
				
				.td_uid_23_5c901884a089d_rand cite {
					text-transform:capitalize !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_23_5c901884a089d_rand .comment-form .submit {
					text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column td_uid_24_5c901884a1d1d_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_24_5c901884a1d1d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 td_uid_25_5c901884a1ee4_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_25_5c901884a1ee4" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_25_5c901884a1ee4 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/" rel="bookmark" class="td-image-wrap" title="DESERT ENSEMBLE THEATRE COMPANY STAGES “PROOF” AT PALM SPRING’S WOMAN’S CLUB"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/pic5_web_edit.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/" rel="bookmark" title="DESERT ENSEMBLE THEATRE COMPANY STAGES “PROOF” AT PALM SPRING’S WOMAN’S CLUB">DESERT ENSEMBLE THEATRE COMPANY STAGES “PROOF” AT PALM SPRING’S WOMAN’S CLUB</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-18T10:27:40+00:00" >March 18, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
Playwright David Auburn debuted his smart and intriguing drama “Proof” in 2000. &nbsp;Auburn was awarded the prestigious Pulitzer Prize for Drama and a coveted...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/" rel="bookmark" class="td-image-wrap" title="Border Patrol Arrests Woman Attempting to Smuggle Meth"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/drugs_border-2.png"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/" rel="bookmark" title="Border Patrol Arrests Woman Attempting to Smuggle Meth">Border Patrol Arrests Woman Attempting to Smuggle Meth</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-18T08:37:42+00:00" >March 18, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
SALTON CITY, Calif. –&nbsp;El Centro SectorBorder Patrol agents working at the Highway 86 immigration checkpoint arrested a woman suspected of smuggling methamphetamine...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/18066-2/" rel="bookmark" class="td-image-wrap" title=""><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/14602-detail-intro-image.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/18066-2/" rel="bookmark" title=""></a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/internet/" class="td-post-category">Internet</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-17T18:34:41+00:00" >March 17, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">What to Consider When Planning a Cruise
Everyone loves going on vacation, but planning your getaway is another story with questions like where and when...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/18066-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/lynda-carter-emmy-award-winning-actress-a%e2%80%8bnd-singer-to-perform-april-6th-in-palm-springs/" rel="bookmark" class="td-image-wrap" title="Lynda Carter, Emmy Award Winning Actress a​nd Singer to Perform April 6th in Palm Springs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/LyndaCarterPS-696x323.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/lynda-carter-emmy-award-winning-actress-a%e2%80%8bnd-singer-to-perform-april-6th-in-palm-springs/" rel="bookmark" title="Lynda Carter, Emmy Award Winning Actress a​nd Singer to Perform April 6th in Palm Springs">Lynda Carter, Emmy Award Winning Actress a​nd Singer to Perform April 6th in Palm Springs</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-13T18:21:26+00:00" >March 13, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
The Legend Returns to Palm Springs… Lynda Carter, star of stage, TV, and screen for one unforgettable evening of music and stories Saturday, April...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/lynda-carter-emmy-award-winning-actress-a%e2%80%8bnd-singer-to-perform-april-6th-in-palm-springs/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/hollywood-insider-peter-bart-shares-all/" rel="bookmark" class="td-image-wrap" title="Hollywood Insider Peter Bart Shares All&#8230;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/JPBOOK1-jumbo-696x463.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/hollywood-insider-peter-bart-shares-all/" rel="bookmark" title="Hollywood Insider Peter Bart Shares All&#8230;">Hollywood Insider Peter Bart Shares All&#8230;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-13T10:30:14+00:00" >March 13, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">




Peter Bart served as Vice President for production at Paramount during the period of The Godfather, Rosemary’s...</div>
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/hollywood-insider-peter-bart-shares-all/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5c901884a1ee4" data-td_block_id="td_uid_25_5c901884a1ee4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5c901884a1ee4" data-td_block_id="td_uid_25_5c901884a1ee4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_26_5c901884a5af7_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_26_5c901884a5af7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_26_5c901884a5af7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>
			<script>

				jQuery(window).load(function () {

                    var $content = jQuery('body').find('#tdc-live-iframe'),
                        refWindow = undefined;

                    if ($content.length) {
                        $content = $content.contents();
                        refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

                    } else {
                        $content = jQuery('body');
                        refWindow = window;
                    }

                    $content.find('#td_uid_1_5c90188490520 .td-element-style').each(function (index, element) {
                        //jQuery(element).css('opacity', 1);
                        return;
                    });
                });

			</script>

			<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-18077-5c901884a62dd' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=18077&amp;origin=desertlocalnews.com&amp;obj_id=22007494-18077-5c901884a62dd' data-name='like-post-frame-22007494-18077-5c901884a62dd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Max"></span><meta itemprop="datePublished" content="2019-03-18T10:27:40+00:00"><meta itemprop="dateModified" content="2019-03-18T11:22:19-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://desertlocalnews.com/desert-ensemble-theatre-company-stages-proof-at-palm-springs-womans-club/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png"></span><meta itemprop="name" content="Desert Local News"></span><meta itemprop="headline" content="DESERT ENSEMBLE THEATRE COMPANY STAGES “PROOF” AT PALM SPRING’S WOMAN’S CLUB"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2019/03/pic5_web_edit.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="373"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/enews" target="_blank">@enews</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_27_5c901884a6407_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5c901884a6407" ><div class="td-block-title-wrap"></div><div id=td_uid_27_5c901884a6407 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvKY_zwH83O" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/vp/a46becf302d47ebd4ead218a99886800/5D1D3EF2/t51.2885-15/sh0.08/e35/c1.0.1078.1078/s640x640/52954508_1992173964225729_4729922241574162604_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvKUDn0nBPE" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/vp/bdc042646100c2af56d83eab6b584b6a/5D1F8440/t51.2885-15/e35/53702528_2394432020569866_8186879830176398389_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvKPHspn7W4" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/vp/b8cd768a8b891137ce766ac753d33209/5C92BFE0/t51.2885-15/e15/c0.80.640.640/53695218_275823766643069_1064638551218400241_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://desertlocalnews.com/"><img class="td-retina-data" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dlnews-new.png" alt="Desert Local News" title="Desert Local News" width="272" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                <aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/desertlocalnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/desertlocalnews/"><a href="https://www.facebook.com/desertlocalnews/"></a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_29_5c901884af0fd_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_29_5c901884af0fd" ><script>var block_td_uid_29_5c901884af0fd = new tdBlock();
block_td_uid_29_5c901884af0fd.id = "td_uid_29_5c901884af0fd";
block_td_uid_29_5c901884af0fd.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_29_5c901884af0fd_rand","tdc_css_class":"td_uid_29_5c901884af0fd_rand","tdc_css_class_style":"td_uid_29_5c901884af0fd_rand_style"}';
block_td_uid_29_5c901884af0fd.td_column_number = "1";
block_td_uid_29_5c901884af0fd.block_type = "td_block_7";
block_td_uid_29_5c901884af0fd.post_count = "3";
block_td_uid_29_5c901884af0fd.found_posts = "2024";
block_td_uid_29_5c901884af0fd.header_color = "";
block_td_uid_29_5c901884af0fd.ajax_pagination_infinite_stop = "";
block_td_uid_29_5c901884af0fd.max_num_pages = "675";
tdBlocksArray.push(block_td_uid_29_5c901884af0fd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_29_5c901884af0fd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/one-night-only-the-music-of-the-gershwins/" rel="bookmark" class="td-image-wrap" title="One Night Only: the music of The Gershwins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="One Night Only: the music of The Gershwins" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2012/04/OneNightOnly122-116-web-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/one-night-only-the-music-of-the-gershwins/" rel="bookmark" title="One Night Only: the music of The Gershwins">One Night Only: the music of The Gershwins</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-04-23T20:39:51+00:00" >April 23, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/coachella/" rel="bookmark" class="td-image-wrap" title="Coachella 2019: Full Lineup Announced"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Coachella 2019: Full Lineup Announced" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/01/Tame-Impala-Ariana-Grande-Childish-Gambino.png-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/coachella/" rel="bookmark" title="Coachella 2019: Full Lineup Announced">Coachella 2019: Full Lineup Announced</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T08:03:26+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/stagecoach-on-the-palomino-stage/" rel="bookmark" class="td-image-wrap" title="Stagecoach on the Palomino Stage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Stagecoach on the Palomino Stage" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2015/04/DSCN2764-web-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/stagecoach-on-the-palomino-stage/" rel="bookmark" title="Stagecoach on the Palomino Stage">Stagecoach on the Palomino Stage</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-29T04:41:15+00:00" >April 29, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_30_5c901884c3547_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5c901884c3547" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://desertlocalnews.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">841</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">741</span></a></li><li><a href="https://desertlocalnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">633</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/"><span class="td-cat-name">Jack Lyons</span><span class="td-cat-no">418</span></a></li><li><a href="https://desertlocalnews.com/category/breaking-news/"><span class="td-cat-name">Breaking News</span><span class="td-cat-no">390</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/"><span class="td-cat-name">Theatre</span><span class="td-cat-no">375</span></a></li><li><a href="https://desertlocalnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">296</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/"><span class="td-cat-name">Pat Krause</span><span class="td-cat-no">208</span></a></li><li><a href="https://desertlocalnews.com/category/news/news-around-the-world/"><span class="td-cat-name">World</span><span class="td-cat-no">199</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-dlnews-container"><ul id="menu-footer-dlnews" class="td-subfooter-menu"><li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-18053"><a href="https://desertlocalnews.com/">Home</a></li>
<li id="menu-item-18052" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18052"><a href="https://desertlocalnews.com/website-disclaimer/">Website Disclaimer</a></li>
<li id="menu-item-18058" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18058"><a href="https://desertlocalnews.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18061" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18061"><a href="https://desertlocalnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2005 Desert Local News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Your Google Analytics Plugin is missing the tracking ID -->
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/" rel="bookmark" class="td-image-wrap" title="Border Patrol Arrests Woman Attempting to Smuggle Meth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="Border Patrol Arrests Woman Attempting to Smuggle Meth" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/drugs_border-2-324x160.png"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/border-patrol-arrests-woman-attempting-to-smuggle-meth/" rel="bookmark" title="Border Patrol Arrests Woman Attempting to Smuggle Meth">Border Patrol Arrests Woman Attempting to Smuggle Meth</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-18T08:37:42+00:00" >March 18, 2019</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6 (rara)
        Deploy mode: deploy
        
        uid: 5c901884c7f5b
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.1.1'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201912#ver=201912' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://desertlocalnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://desertlocalnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'22007494',post:'18077',tz:'-7',srv:'desertlocalnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '22007494', '18077' ]);
</script>

</body>
</html>