<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS - Desert Local News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://desertlocalnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg" /><link rel="icon" type="image/png" href="https://desertlocalnews.com/wp-content/uploads/2011/12/favicon_paper_boyi.png">
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS - Desert Local News" />
<meta property="og:description" content="The art form known as Radio was the only communication method of entertaining America in the late 1920’s, up to and including the invention of television.  The medium allowed one to be entertained without ever leaving the home.  Radio had the ability to reach most of the nation from East coast to West coast, and &hellip;" />
<meta property="og:url" content="https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/" />
<meta property="og:site_name" content="Desert Local News" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-03-14T11:11:51-07:00" />
<meta property="article:modified_time" content="2018-03-14T11:12:17-07:00" />
<meta property="og:updated_time" content="2018-03-14T11:12:17-07:00" />
<meta property="og:image" content="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg" />
<meta property="og:image:secure_url" content="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="886" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Feed" href="https://desertlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Comments Feed" href="https://desertlocalnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/desertlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://desertlocalnews.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://desertlocalnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://desertlocalnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9'></script>
<link rel='https://api.w.org/' href='https://desertlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertlocalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://desertlocalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p1ul9A-4cb' />
<link rel="alternate" type="application/json+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Fdelightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2Fdelightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/desertlocalnews.com\/wp-admin\/","wpRestNonce":"027d29f35d","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://desertlocalnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2730824-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://desertlocalnews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://desertlocalnews.com/category/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/",
                                "name": "DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad-32x32.png" sizes="32x32" />
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />
<meta name="msapplication-TileImage" content="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-16131 single-format-aside delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dlnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-5774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-5774"><a href="https://desertlocalnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://desertlocalnews.com/category/lgbt-community/">LGBT Community</a></li>
	<li id="menu-item-15961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15961"><a href="https://desertlocalnews.com/category/health-wellness/marijuana/">Marijuana</a></li>
</ul>
</li>
<li id="menu-item-5795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5795"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li id="menu-item-5796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li id="menu-item-6196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6196"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li id="menu-item-5813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-5779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5779"><a href="https://desertlocalnews.com/category/us_news/">US News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-15853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15853"><a href="https://desertlocalnews.com/category/news-around-the-world/">World News</a></li>
<li id="menu-item-16075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16075"><a href="https://desertlocalnews.com/category/biz/">Biz</a></li>
<li id="menu-item-16193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16193"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
<li id="menu-item-5847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://desertlocalnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, March 21, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-masthead" class="top-header-menu"><li id="menu-item-15964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15964"><a href="https://www.coachella.com/">Coachella Fest 2018</a></li>
<li id="menu-item-15965" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15965"><a href="http://www.stagecoachfestival.com/">Stagecoach 2018</a></li>
<li id="menu-item-16076" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16076"><a href="https://desertlocalnews.com/category/us_election_local2018/">2018 US &#038; Local Election</a></li>
<li id="menu-item-16201" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16201"><a href="https://desertfox.com">DesertFox</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dlnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://desertlocalnews.com/">
            <img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2011/12/new-dlnews-logo_web.png" src="https://desertlocalnews.com/wp-content/uploads/2011/12/new-dlnews-logo_web.png" alt=""/>
            <span class="td-visual-hidden">Desert Local News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ab21c27bdde5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="5984900209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="5984900209"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="5984900209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="5984900209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://desertlocalnews.com/">
            <img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2011/12/new-dlnews-logo_web.png" src="https://desertlocalnews.com/wp-content/uploads/2011/12/new-dlnews-logo_web.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-5774"><a href="https://desertlocalnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://desertlocalnews.com/category/lgbt-community/">LGBT Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15961"><a href="https://desertlocalnews.com/category/health-wellness/marijuana/">Marijuana</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-5795"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6196"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5779"><a href="https://desertlocalnews.com/category/us_news/">US News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15853"><a href="https://desertlocalnews.com/category/news-around-the-world/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16075"><a href="https://desertlocalnews.com/category/biz/">Biz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16193"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dlnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://desertlocalnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://desertlocalnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://desertlocalnews.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16131" class="post-16131 post type-post status-publish format-aside has-post-thumbnail hentry category-community category-entertainment-theatre-film-television category-jack-lyons-theatre-and-film-critic category-theatre post_format-post-format-aside" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://desertlocalnews.com/category/community/">Community</a></li><li class="entry-category"><a  href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a></li><li class="entry-category"><a  href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li><li class="entry-category"><a  href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://desertlocalnews.com/author/usmax1/">Max</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T11:11:51+00:00" >March 14, 2018</time></span>                    <div class="td-post-comments"><a href="https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16131">95</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_2_5ab21c27c08e1" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Fdelightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DELIGHTFUL+COMEDY+ABOUT+OLD+TIME+RADIO+PROGRAMS+AND+COMMERCIALS+STILL+GETS+LAUGHS&url=https%3A%2F%2Fdesertlocalnews.com%2Fdelightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs%2F&via=https%3A%2F%2Ftwitter.com%2Fdesertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/&amp;media=https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg&description=DELIGHTFUL+COMEDY+ABOUT+OLD+TIME+RADIO+PROGRAMS+AND+COMMERCIALS+STILL+GETS+LAUGHS">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS %0A%0A https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5ab21c27c08e1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg" data-caption=""><img width="640" height="886" class="entry-thumb td-modal-image" src="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg 640w, https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg 1280w" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" alt="" title="Dress5web"/></a></div>
        <figure id="attachment_2055" style="max-width: 150px" class="wp-caption alignleft"><img class="size-thumbnail wp-image-2055" src="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy-150x150.png" alt="" width="150" height="150" srcset="https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy-150x150.png 150w, https://desertlocalnews.com/wp-content/uploads/2012/02/jack_lyon_good_pic-copy-50x50.png 50w" sizes="(max-width: 150px) 100vw, 150px" /><figcaption class="wp-caption-text">By Jack Lyons Theatre and Film Critic. Member of American Theatre Critics Association</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_4_5ab21c2848dfd_rand td_block_template_1">
</div><p>The art form known as Radio was the only communication method of entertaining America in the late 1920’s, up to and including the invention of television.  The medium allowed one to be entertained without ever leaving the home.  Radio had the ability to reach most of the nation from East coast to West coast, and the country’s vast rural population at the same time. One didn’t have to be attending a theatre performance to enjoy the stories of radio. It was the medium of the mind, and it was free!</p>
<p>Radio soap operas were the companions of millions of women and stay-at-homes that allowed them to endure the boredom and ennui of daily living In the 30’s and 40’s.   Women stayed at home.  Men went to work.  Radio programs were sponsored by detergent manufacturers; hence the term “soaps”.  Programming mysteries, comedies, westerns, and adventure shows took the listener to the far corners of the world.  It was a fabulous entertainment era.</p>
<p>Local Palm Springs award-winning writer/director/playwright Tony Padilla has written a fun-filled paean to the plight of all radio actors with his new comedy play “The Thespian Radio Hour”.   It’s set in a Chicago radio studio in the mid 1940’s.   Then, as now, writers, producers, directors, and actors rely on sponsors to pay their salaries and productions costs.  And that truism hasn’t changed since Shakespeare’s time.</p>
<p>Padilla has cast his hilarious comedy/farce production with a group of actors who know how to perform the genre. The story revolves around harried producer Agnes Cohen and her search for a show sponsor is played by Linda Cooke.  The show’s ambitious young director Steve Randy is played by Nick Wass.  The three radio actors in the story are Bonnie Gilgallon, Kelly Moody, and Larry Dyekman. and Hal O’Connell, as Waldo Burns the sponsor everyone ‘auditions’ for in their quest to get him to sign on the dotted line of a renewal contract for the acting company.</p>
<p>Wonderfully wacky and hilarious performances come from multi-talented Bonnie Gilgallon as Show Biz Diva Ellen Haze. Gilgallon is a local TV and Radio celebrity and Singer who currently hosts her weekly TV show “Women. She also hosted her own radio show, the popular Coachella Valley radio show “The Desert Scene”, for six years on KNEWS; 1140 AM in Palm Springs, in the 2000’s.</p>
<p>Kelley Moody as Lilly Darling is an award-winning actor and Emmy nominated TV personality who brightens your day as CBS Local 2 News’ weather anchor for the valley when she’s not performing in a local theatre production.</p>
<p>Larry Dyekman has appeared in regional theatres throughout the country. Since settling in Palm Springs, he’s been seen in several Desert Theatre League award-winning shows. More recently he played the Preacher in “Southern Baptist Sissies”, at the Desert Rose Playhouse and was featured in two productions at the Palm Canyon Theatre: “Deathtrap” and “The Bad Seed”.</p>
<p>Hal O’Connell’s portrayal of Waldo Burns, the Heavenly Bra Company salesman and object of all of the radio actors in making sure he arranges for the all-important contract renewal, is little comedy gem among a cast full of comedy gem portrayals.</p>
<p>Desert Ensemble Theatre Company (DETC) production of “The Thespian Radio Hour” performs at the Pearl Mc Manus Theatre in downtown Palm Springs on March 16,17, 18.  For tickets call 760-565-2476.</p>

                <style type="text/css">
                    
                    #td_uid_3_5ab21c27c4824  .td-doubleSlider-2 .td-item1 {
                        background: url(https://desertlocalnews.com/wp-content/uploads/2018/03/Dress4web-160x120.jpg) 0 0 no-repeat;
                    }
                    #td_uid_3_5ab21c27c4824  .td-doubleSlider-2 .td-item2 {
                        background: url(https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web-160x120.jpg) 0 0 no-repeat;
                    }
                    #td_uid_3_5ab21c27c4824  .td-doubleSlider-2 .td-item3 {
                        background: url(https://desertlocalnews.com/wp-content/uploads/2018/03/Dress6web-160x120.jpg) 0 0 no-repeat;
                    }
                    #td_uid_3_5ab21c27c4824  .td-doubleSlider-2 .td-item4 {
                        background: url(https://desertlocalnews.com/wp-content/uploads/2018/03/Dress9web-160x120.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_3_5ab21c27c4824" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 4</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress4web.jpg" title="Dress4web"  data-caption=""  data-description="">
                                <img src="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress4web-213x420.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress4web-213x420.jpg 420w, https://desertlocalnews.com/wp-content/uploads/2018/03/Dress4web-425x840.jpg 840w" sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg" title="Dress5web"  data-caption=""  data-description="">
                                <img src="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web-303x420.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web-303x420.jpg 420w, https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web-607x840.jpg 840w" sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress6web.jpg" title="Dress6web"  data-caption=""  data-description="">
                                <img src="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress6web-245x420.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress6web-245x420.jpg 420w, https://desertlocalnews.com/wp-content/uploads/2018/03/Dress6web-489x840.jpg 840w" sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress9web.jpg" title="Dress9web"  data-caption=""  data-description="">
                                <img src="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress9web-263x420.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress9web-263x420.jpg 420w, https://desertlocalnews.com/wp-content/uploads/2018/03/Dress9web-525x840.jpg 840w" sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-16131-5ab21c2848cc0' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=16131&amp;origin=desertlocalnews.com&amp;obj_id=22007494-16131-5ab21c2848cc0' data-name='like-post-frame-22007494-16131-5ab21c2848cc0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_5_5ab21c28491be" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2Fdelightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DELIGHTFUL+COMEDY+ABOUT+OLD+TIME+RADIO+PROGRAMS+AND+COMMERCIALS+STILL+GETS+LAUGHS&url=https%3A%2F%2Fdesertlocalnews.com%2Fdelightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs%2F&via=https%3A%2F%2Ftwitter.com%2Fdesertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/&amp;media=https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg&description=DELIGHTFUL+COMEDY+ABOUT+OLD+TIME+RADIO+PROGRAMS+AND+COMMERCIALS+STILL+GETS+LAUGHS">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS %0A%0A https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5ab21c28491be">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://desertlocalnews.com/terrific-sister-act-musical-on-stage-at-palm-canyon-theatre/">TERRIFIC &#8220;SISTER ACT&#8221; MUSICAL ON STAGE AT PALM CANYON THEATRE</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://desertlocalnews.com/circus-vargas-the-big-one-is-back-preserving-an-american-tradition-like-no-other/">CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other</a></div></div></div>            <div class="author-box-wrap"><a href="https://desertlocalnews.com/author/usmax1/"><img alt='' src='https://secure.gravatar.com/avatar/aa3768c48fd47f07e3c240995e044a04?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa3768c48fd47f07e3c240995e044a04?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://desertlocalnews.com/author/usmax1/">Max</a></span></div><div class="td-author-url"><a href="http://www.facebook.com/usmax1">http://www.facebook.com/usmax1</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Max"></span><meta itemprop="datePublished" content="2018-03-14T11:11:51+00:00"><meta itemprop="dateModified" content="2018-03-14T11:12:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2011/12/new-dlnews-logo_web.png"></span><meta itemprop="name" content="Desert Local News"></span><meta itemprop="headline " content="DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="886"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5ab21c284a415_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5ab21c284a415" ><script>var block_td_uid_6_5ab21c284a415 = new tdBlock();
block_td_uid_6_5ab21c284a415.id = "td_uid_6_5ab21c284a415";
block_td_uid_6_5ab21c284a415.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5ab21c284a415_rand","td_column_number":3,"live_filter_cur_post_id":16131,"live_filter_cur_post_author":"44","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5ab21c284a415_rand","tdc_css_class_style":"td_uid_6_5ab21c284a415_rand_style"}';
block_td_uid_6_5ab21c284a415.td_column_number = "3";
block_td_uid_6_5ab21c284a415.block_type = "td_block_related_posts";
block_td_uid_6_5ab21c284a415.post_count = "3";
block_td_uid_6_5ab21c284a415.found_posts = "1005";
block_td_uid_6_5ab21c284a415.header_color = "";
block_td_uid_6_5ab21c284a415.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ab21c284a415.max_num_pages = "335";
tdBlocksArray.push(block_td_uid_6_5ab21c284a415);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5ab21c284e200" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5ab21c284a415" href="#">RELATED ARTICLES</a><a id="td_uid_8_5ab21c284e240" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5ab21c284a415" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5ab21c284a415 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/the-finals-of-the-bnp-paribas-2018-open/" rel="bookmark" class="td-image-wrap" title="The Finals of the BNP Paribas 2018 Open"><img width="218" height="150" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2018/03/AP5A0807-web-218x150.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/AP5A0807-web-218x150.jpg 218w, https://desertlocalnews.com/wp-content/uploads/2018/03/AP5A0807-web-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Finals of the BNP Paribas 2018 Open"/></a></div>                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/the-finals-of-the-bnp-paribas-2018-open/" rel="bookmark" title="The Finals of the BNP Paribas 2018 Open">The Finals of the BNP Paribas 2018 Open</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/circus-vargas-the-big-one-is-back-preserving-an-american-tradition-like-no-other/" rel="bookmark" class="td-image-wrap" title="CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other"><img width="218" height="150" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2018/03/IMG_8687web-218x150.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/IMG_8687web-218x150.jpg 218w, https://desertlocalnews.com/wp-content/uploads/2018/03/IMG_8687web-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other"/></a></div>                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/circus-vargas-the-big-one-is-back-preserving-an-american-tradition-like-no-other/" rel="bookmark" title="CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other">CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/terrific-sister-act-musical-on-stage-at-palm-canyon-theatre/" rel="bookmark" class="td-image-wrap" title="TERRIFIC &#8220;SISTER ACT&#8221; MUSICAL ON STAGE AT PALM CANYON THEATRE"><img width="218" height="150" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2018/03/Sister-Act-Praying-copy-web-218x150.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/Sister-Act-Praying-copy-web-218x150.jpg 218w, https://desertlocalnews.com/wp-content/uploads/2018/03/Sister-Act-Praying-copy-web-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="TERRIFIC &#8220;SISTER ACT&#8221; MUSICAL ON STAGE AT PALM CANYON THEATRE"/></a></div>                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/terrific-sister-act-musical-on-stage-at-palm-canyon-theatre/" rel="bookmark" title="TERRIFIC &#8220;SISTER ACT&#8221; MUSICAL ON STAGE AT PALM CANYON THEATRE">TERRIFIC &#8220;SISTER ACT&#8221; MUSICAL ON STAGE AT PALM CANYON THEATRE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ab21c284a415" data-td_block_id="td_uid_6_5ab21c284a415"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5ab21c284a415" data-td_block_id="td_uid_6_5ab21c284a415"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Circus Vargas -The Big One is Back!</span></h4><div class="textwidget custom-html-widget"><a href="http://www.circusvargas.com"><img class="alignnone size-full wp-image-16139" src="https://desertlocalnews.com/wp-content/uploads/2018/03/300x250_CV-PD-01.jpg" alt="" width="300" height="250" /></a></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Coachella Fest 2018</span></h4><div class="textwidget custom-html-widget"><a href="https://www.coachella.com/"><img class="alignleft size-full wp-image-16012" src="https://desertlocalnews.com/wp-content/uploads/2018/02/Coachella-copy-web-450x600.png" alt="" width="500" height="667" /></a></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Stagecoach 2018</span></h4><div class="textwidget custom-html-widget"><a href="http://www.stagecoachfestival.com/"><img class="alignleft size-full wp-image-16033" src="https://desertlocalnews.com/wp-content/uploads/2018/02/Stagecoachweb.jpg" alt="" width="640" height="851" /></a></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_9_5ab21c28503ea_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="5984900209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="5984900209"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="5984900209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="5984900209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5ab21c28507a1_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5ab21c28507a1" ><script>var block_td_uid_10_5ab21c28507a1 = new tdBlock();
block_td_uid_10_5ab21c28507a1.id = "td_uid_10_5ab21c28507a1";
block_td_uid_10_5ab21c28507a1.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5ab21c28507a1_rand","tdc_css_class":"td_uid_10_5ab21c28507a1_rand","tdc_css_class_style":"td_uid_10_5ab21c28507a1_rand_style"}';
block_td_uid_10_5ab21c28507a1.td_column_number = "1";
block_td_uid_10_5ab21c28507a1.block_type = "td_block_7";
block_td_uid_10_5ab21c28507a1.post_count = "3";
block_td_uid_10_5ab21c28507a1.found_posts = "1938";
block_td_uid_10_5ab21c28507a1.header_color = "";
block_td_uid_10_5ab21c28507a1.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ab21c28507a1.max_num_pages = "646";
tdBlocksArray.push(block_td_uid_10_5ab21c28507a1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_5ab21c28507a1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/the-finals-of-the-bnp-paribas-2018-open/" rel="bookmark" class="td-image-wrap" title="The Finals of the BNP Paribas 2018 Open"><img width="100" height="70" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2018/03/AP5A0807-web-100x70.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/AP5A0807-web-100x70.jpg 100w, https://desertlocalnews.com/wp-content/uploads/2018/03/AP5A0807-web-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="The Finals of the BNP Paribas 2018 Open"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/the-finals-of-the-bnp-paribas-2018-open/" rel="bookmark" title="The Finals of the BNP Paribas 2018 Open">The Finals of the BNP Paribas 2018 Open</a></h3>            <div class="td-module-meta-info">
                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T21:02:22+00:00" >March 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/circus-vargas-the-big-one-is-back-preserving-an-american-tradition-like-no-other/" rel="bookmark" class="td-image-wrap" title="CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other"><img width="100" height="70" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2018/03/IMG_8687web-100x70.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/IMG_8687web-100x70.jpg 100w, https://desertlocalnews.com/wp-content/uploads/2018/03/IMG_8687web-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/circus-vargas-the-big-one-is-back-preserving-an-american-tradition-like-no-other/" rel="bookmark" title="CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other">CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American...</a></h3>            <div class="td-module-meta-info">
                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-15T13:58:51+00:00" >March 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/" rel="bookmark" class="td-image-wrap" title="DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS"><img width="100" height="70" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web-100x70.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web-100x70.jpg 100w, https://desertlocalnews.com/wp-content/uploads/2018/03/Dress5web-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/delightful-comedy-about-old-time-radio-programs-and-commercials-still-gets-laughs/" rel="bookmark" title="DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS LAUGHS">DELIGHTFUL COMEDY ABOUT OLD TIME RADIO PROGRAMS AND COMMERCIALS STILL GETS...</a></h3>            <div class="td-module-meta-info">
                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T11:11:51+00:00" >March 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/desertlocalnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/desertlocalnews/"><a href="https://www.facebook.com/desertlocalnews/"></a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5ab21c2854a26_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5ab21c2854a26" ><script>var block_td_uid_11_5ab21c2854a26 = new tdBlock();
block_td_uid_11_5ab21c2854a26.id = "td_uid_11_5ab21c2854a26";
block_td_uid_11_5ab21c2854a26.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5ab21c2854a26_rand","tdc_css_class":"td_uid_11_5ab21c2854a26_rand","tdc_css_class_style":"td_uid_11_5ab21c2854a26_rand_style"}';
block_td_uid_11_5ab21c2854a26.td_column_number = "1";
block_td_uid_11_5ab21c2854a26.block_type = "td_block_7";
block_td_uid_11_5ab21c2854a26.post_count = "3";
block_td_uid_11_5ab21c2854a26.found_posts = "1938";
block_td_uid_11_5ab21c2854a26.header_color = "";
block_td_uid_11_5ab21c2854a26.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ab21c2854a26.max_num_pages = "646";
tdBlocksArray.push(block_td_uid_11_5ab21c2854a26);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_5ab21c2854a26 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/one-night-only-the-music-of-the-gershwins/" rel="bookmark" class="td-image-wrap" title="One Night Only: the music of The Gershwins"><img width="100" height="70" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2012/04/OneNightOnly122-116-web-100x70.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2012/04/OneNightOnly122-116-web-100x70.jpg 100w, https://desertlocalnews.com/wp-content/uploads/2012/04/OneNightOnly122-116-web-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="One Night Only: the music of The Gershwins"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/one-night-only-the-music-of-the-gershwins/" rel="bookmark" title="One Night Only: the music of The Gershwins">One Night Only: the music of The Gershwins</a></h3>            <div class="td-module-meta-info">
                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-04-23T20:39:51+00:00" >April 23, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/dirty-blonde-story-mae-west-heyday-1930s-1980-annenberg/" rel="bookmark" class="td-image-wrap" title="&#8220;DIRTY BLONDE&#8221; THE STORY OF MAE WEST IN HER HEYDAY FROM 1930&#8217;S TO 1980 AT THE ANNENBERG"><img width="100" height="70" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2018/02/Steve-Gunderson-Bets-Malone-and-Larry-Raben-2-Coyote-StageWorks-22Dirty-Blonde22-photo-by-David-A.-Leeweb-100x70.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/02/Steve-Gunderson-Bets-Malone-and-Larry-Raben-2-Coyote-StageWorks-22Dirty-Blonde22-photo-by-David-A.-Leeweb-100x70.jpg 100w, https://desertlocalnews.com/wp-content/uploads/2018/02/Steve-Gunderson-Bets-Malone-and-Larry-Raben-2-Coyote-StageWorks-22Dirty-Blonde22-photo-by-David-A.-Leeweb-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="&#8220;DIRTY BLONDE&#8221; THE STORY OF MAE WEST IN HER HEYDAY FROM 1930&#8217;S TO 1980 AT THE ANNENBERG"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/dirty-blonde-story-mae-west-heyday-1930s-1980-annenberg/" rel="bookmark" title="&#8220;DIRTY BLONDE&#8221; THE STORY OF MAE WEST IN HER HEYDAY FROM 1930&#8217;S TO 1980 AT THE ANNENBERG">&#8220;DIRTY BLONDE&#8221; THE STORY OF MAE WEST IN HER HEYDAY FROM...</a></h3>            <div class="td-module-meta-info">
                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-07T13:14:33+00:00" >February 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/terrific-sister-act-musical-on-stage-at-palm-canyon-theatre/" rel="bookmark" class="td-image-wrap" title="TERRIFIC &#8220;SISTER ACT&#8221; MUSICAL ON STAGE AT PALM CANYON THEATRE"><img width="100" height="70" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2018/03/Sister-Act-Praying-copy-web-100x70.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/Sister-Act-Praying-copy-web-100x70.jpg 100w, https://desertlocalnews.com/wp-content/uploads/2018/03/Sister-Act-Praying-copy-web-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="TERRIFIC &#8220;SISTER ACT&#8221; MUSICAL ON STAGE AT PALM CANYON THEATRE"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/terrific-sister-act-musical-on-stage-at-palm-canyon-theatre/" rel="bookmark" title="TERRIFIC &#8220;SISTER ACT&#8221; MUSICAL ON STAGE AT PALM CANYON THEATRE">TERRIFIC &#8220;SISTER ACT&#8221; MUSICAL ON STAGE AT PALM CANYON THEATRE</a></h3>            <div class="td-module-meta-info">
                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T12:36:07+00:00" >March 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_5ab21c2868c50_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5ab21c2868c50" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://desertlocalnews.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">797</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">672</span></a></li><li><a href="https://desertlocalnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">601</span></a></li><li><a href="https://desertlocalnews.com/category/breaking-news/"><span class="td-cat-name">Breaking News</span><span class="td-cat-no">387</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/"><span class="td-cat-name">Jack Lyons</span><span class="td-cat-no">374</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/"><span class="td-cat-name">Theatre</span><span class="td-cat-no">327</span></a></li><li><a href="https://desertlocalnews.com/category/us_news/"><span class="td-cat-name">US News</span><span class="td-cat-no">290</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/"><span class="td-cat-name">Pat Krause</span><span class="td-cat-no">208</span></a></li><li><a href="https://desertlocalnews.com/category/news-around-the-world/"><span class="td-cat-name">World News</span><span class="td-cat-no">201</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://desertlocalnews.com/"><img src="https://desertlocalnews.com/wp-content/uploads/2012/05/new-dlnews-logo_web_9701-300x85.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Desert Local News is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:desertlocalnews@gmail.com">desertlocalnews@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dlnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-secondary-container"><ul id="menu-secondary" class="td-subfooter-menu"><li id="menu-item-5855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5855"><a href="https://desertlocalnews.com/category/us_election_local2018/">2018 US &amp; Local Election</a></li>
<li id="menu-item-15730" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15730"><a href="https://desertlocalnews.com/category/health-wellness/marijuana/">Marijuana</a></li>
<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1269"><a href="https://desertlocalnews.com/category/internet/">Internet</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Desert Local News since 2005                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-aa3768c48fd47f07e3c240995e044a04">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/the-finals-of-the-bnp-paribas-2018-open/" rel="bookmark" class="td-image-wrap" title="The Finals of the BNP Paribas 2018 Open"><img width="324" height="160" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2018/03/AP5A0807-web-324x160.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/AP5A0807-web-324x160.jpg 324w, https://desertlocalnews.com/wp-content/uploads/2018/03/AP5A0807-web-640x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="The Finals of the BNP Paribas 2018 Open"/></a></div>                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/the-finals-of-the-bnp-paribas-2018-open/" rel="bookmark" title="The Finals of the BNP Paribas 2018 Open">The Finals of the BNP Paribas 2018 Open</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T21:02:22+00:00" >March 19, 2018</time></span>                <div class="td-module-comments"><a href="https://desertlocalnews.com/the-finals-of-the-bnp-paribas-2018-open/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/circus-vargas-the-big-one-is-back-preserving-an-american-tradition-like-no-other/" rel="bookmark" class="td-image-wrap" title="CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other"><img width="324" height="160" class="entry-thumb" src="https://desertlocalnews.com/wp-content/uploads/2018/03/IMG_8687web-324x160.jpg" srcset="https://desertlocalnews.com/wp-content/uploads/2018/03/IMG_8687web-324x160.jpg 324w, https://desertlocalnews.com/wp-content/uploads/2018/03/IMG_8687web-640x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other"/></a></div>                <a href="https://desertlocalnews.com/category/community/" class="td-post-category">Community</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/circus-vargas-the-big-one-is-back-preserving-an-american-tradition-like-no-other/" rel="bookmark" title="CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American Tradition Like No Other">CIRCUS VARGAS – THE BIG ONE IS BACK! Preserving an American...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">Max</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-15T13:58:51+00:00" >March 15, 2018</time></span>                <div class="td-module-comments"><a href="https://desertlocalnews.com/circus-vargas-the-big-one-is-back-preserving-an-american-tradition-like-no-other/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ab21c286dd53
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'22007494',post:'16131',tz:'-7',srv:'desertlocalnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '22007494', '16131' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ab21c286ecca"></textarea>
						<div id="td_live_css_uid_1_5ab21c286ecca" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ab21c286ecca');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ab21c286ecca");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>