<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>31ST ANNUAL PALM SPRINGS INTERNATIONAL FILM FESTIVAL KICKS OFF JANUARY 2 THRU 12, 2020 - Desert Local News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://desertlocalnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://desertlocalnews.com/wp-content/uploads/2011/12/favicon_paper_boyi.png">
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="31ST ANNUAL PALM SPRINGS INTERNATIONAL FILM FESTIVAL KICKS OFF JANUARY 2 THRU 12, 2020 - Desert Local News" />
<meta property="og:description" content="When it comes to prestigious film festivals it doesn’t get much more glamorous or star-accessible than the annual fabulous Palm Springs International Film Festival (PSIFF) held every January. Ranked as one of the three most important and influential movie festivals in North America, PSIFF is a magnet in drawing not only cinema aficionados and loyal &hellip;" />
<meta property="og:url" content="https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/" />
<meta property="og:site_name" content="Desert Local News" />
<meta property="article:publisher" content="https://www.facebook.com/desertlocalnews" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-12-24T17:36:27+00:00" />
<meta property="article:modified_time" content="2019-12-24T17:59:03+00:00" />
<meta property="og:updated_time" content="2019-12-24T17:59:03+00:00" />
<meta property="og:image" content="https://desertlocalnews.com/wp-content/uploads/2019/12/emilyblunt_redcarpet_1600.jpg" />
<meta property="og:image:secure_url" content="https://desertlocalnews.com/wp-content/uploads/2019/12/emilyblunt_redcarpet_1600.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://desertlocalnews.com/#website","url":"https://desertlocalnews.com/","name":"Desert Local News","description":"Desert Local News is your local news, entertainment, theater, film, and online fashion magazine. We provide you with the latest breaking news straight from the entertainment industry.","potentialAction":{"@type":"SearchAction","target":"https://desertlocalnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/#primaryimage","url":"https://desertlocalnews.com/wp-content/uploads/2019/12/emilyblunt_redcarpet_1600.jpg","width":640,"height":360},{"@type":"WebPage","@id":"https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/#webpage","url":"https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/","inLanguage":"en-US","name":"31ST ANNUAL PALM SPRINGS INTERNATIONAL FILM FESTIVAL KICKS OFF JANUARY 2 THRU 12, 2020 - Desert Local News","isPartOf":{"@id":"https://desertlocalnews.com/#website"},"primaryImageOfPage":{"@id":"https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/#primaryimage"},"datePublished":"2019-12-24T17:36:27+00:00","dateModified":"2019-12-24T17:59:03+00:00","author":{"@id":"https://desertlocalnews.com/#/schema/person/0b908b9b576380e69318d60376aa4c84"}},{"@type":["Person"],"@id":"https://desertlocalnews.com/#/schema/person/0b908b9b576380e69318d60376aa4c84","name":"News Staff","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Feed" href="https://desertlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Local News &raquo; Comments Feed" href="https://desertlocalnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/desertlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://desertlocalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='https://desertlocalnews.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fast/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://desertlocalnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://desertlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertlocalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://desertlocalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1ul9A-4VK' />
<link rel="alternate" type="application/json+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2F31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://desertlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdesertlocalnews.com%2F31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"32f6520894","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/desertlocalnews.com\/wp-admin\/","wpRestNonce":"32f6520894","wpRestUrl":"https:\/\/desertlocalnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2730824-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad-32x32.png" sizes="32x32" />
<link rel="icon" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />
<meta name="msapplication-TileImage" content="https://desertlocalnews.com/wp-content/uploads/2012/05/newspaper_boy_logo_for_ipad.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c4364e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c4364e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c4364e;
                }
                .tdm-btn-style1 {
					background-color: #c4364e;
				}
				.tdm-btn-style2:before {
				    border-color: #c4364e;
				}
				.tdm-btn-style2 {
				    color: #c4364e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c4364e;
                    -moz-box-shadow: 0 2px 16px #c4364e;
                    box-shadow: 0 2px 16px #c4364e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c4364e;
                    -moz-box-shadow: 0 4px 26px #c4364e;
                    box-shadow: 0 4px 26px #c4364e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-18956 single-format-aside td-standard-pack tdm-menu-active-style3 31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020 global-block-template-1 td-fast-news tdb_template_17687 tdb-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-5779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-5779"><a href="https://desertlocalnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-15853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15853"><a href="https://desertlocalnews.com/category/news/news-around-the-world/">World</a></li>
	<li id="menu-item-16193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16193"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
	<li id="menu-item-17846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17846"><a href="https://desertlocalnews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-5774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5774"><a href="https://desertlocalnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://desertlocalnews.com/category/community/lgbt-community/">LGBT Community</a></li>
</ul>
</li>
<li id="menu-item-5795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5795"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li id="menu-item-17866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17866"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/">Lisa Lyons</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/">Lady Beverly Cohn</a></li>
	<li id="menu-item-5796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/">Theda Reichman</a></li>
	<li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li id="menu-item-17843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17843"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/film/">Film</a></li>
	<li id="menu-item-6196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6196"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li id="menu-item-5813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-17883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17883"><a href="https://desertlocalnews.com/category/2020_election/">2020 Election</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://desertlocalnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, December 25, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-masthead" class="top-header-menu"><li id="menu-item-17434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17434"><a href="https://desertlocalnews.com/category/coachella-fest/">Coachella Fest 2019</a></li>
<li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17008"><a href="https://desertlocalnews.com/category/stagecoach-2018/">Stagecoach 2019</a>
<ul class="sub-menu">
	<li id="menu-item-17368" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17368"><a href="https://desertlocalnews.com/attractions/">Attractions</a></li>
</ul>
</li>
<li id="menu-item-16076" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16076"><a href="https://desertlocalnews.com/category/2020_election/">2020 US &#038; Local Election</a></li>
<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18150"><a href="https://desertlocalnews.com/category/2020_election/immigration/">Immigration</a></li>
<li id="menu-item-17522" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17522"><a href="https://desertlocalnews.com/category/environment/">Environment</a></li>
<li id="menu-item-17007" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17007"><a href="https://desertlocalnews.com/category/health-wellness/marijuana/">Marijuana</a></li>
<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17006"><a href="https://desertlocalnews.com/category/biz/">Biz</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://desertlocalnews.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://desertlocalnews.com/">
			<img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://desertlocalnews.com/">
			<img class="td-retina-data" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" alt=""/>
			<span class="td-visual-hidden">Desert Local News</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-5779"><a href="https://desertlocalnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5781"><a href="https://desertlocalnews.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15853"><a href="https://desertlocalnews.com/category/news/news-around-the-world/">World</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_443 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_443" ><script>var block_tdi_1_443 = new tdBlock();
block_tdi_1_443.id = "tdi_1_443";
block_tdi_1_443.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_443","tdc_css_class":"tdi_1_443","tdc_css_class_style":"tdi_1_443_rand_style"}';
block_tdi_1_443.td_column_number = "3";
block_tdi_1_443.block_type = "td_block_mega_menu";
block_tdi_1_443.post_count = "5";
block_tdi_1_443.found_posts = "200";
block_tdi_1_443.header_color = "";
block_tdi_1_443.ajax_pagination_infinite_stop = "";
block_tdi_1_443.max_num_pages = "40";
tdBlocksArray.push(block_tdi_1_443);
</script><div id=tdi_1_443 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/2505-barenaked-ladies-take-over-the-beach-in-record-breaking-skinny-dip/" rel="bookmark" class="td-image-wrap" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/08/5b1d0c82dda4c8905e8b45e3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/2505-barenaked-ladies-take-over-the-beach-in-record-breaking-skinny-dip/" rel="bookmark" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip">2,505 Barenaked ladies take over the beach in record-breaking skinny dip</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/" rel="bookmark" class="td-image-wrap" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/04/5ac6b013fc7e938b788b45dc-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/trump-threatens-china-with-100bn-more-in-tariffs-as-response-to-beijings-unfair-retaliation/" rel="bookmark" title="Trump threatens China with $100bn more in tariffs as response to Beijing’s ‘unfair retaliation’">Trump threatens China with $100bn more in tariffs as response to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/" rel="bookmark" class="td-image-wrap" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/02/grview-61533-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/school-shooting-survivors-demand-stricter-gun-control-fl-capitol/" rel="bookmark" title="School Shooting Survivors Demand Stricter Gun Control at FL Capitol">School Shooting Survivors Demand Stricter Gun Control at FL Capitol</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/" rel="bookmark" class="td-image-wrap" title="Trump suggests arming teachers &#038; staff could prevent school massacres"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trump suggests arming teachers &#038; staff could prevent school massacres" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2018/02/5a8e027ffc7e9388378b45de-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/trump-suggests-arming-teachers-staff-prevent-school-massacres/" rel="bookmark" title="Trump suggests arming teachers &#038; staff could prevent school massacres">Trump suggests arming teachers &#038; staff could prevent school massacres</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/" rel="bookmark" class="td-image-wrap" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2017/11/94633-20-web-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/insightful-poignant-musical-launches-new-version/" rel="bookmark" title="INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION">INSIGHTFUL AND POIGNANT MUSICAL LAUNCHES A NEW VERSION</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_443" data-td_block_id="tdi_1_443"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_443" data-td_block_id="tdi_1_443"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16193"><a href="https://desertlocalnews.com/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17846"><a href="https://desertlocalnews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5774"><a href="https://desertlocalnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5847"><a href="https://desertlocalnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://desertlocalnews.com/category/community/lgbt-community/">LGBT Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-5795"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5801"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/">Jack Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17866"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/">Lisa Lyons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16202"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/lady_beverly_cohn/">Lady Beverly Cohn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5796"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/">Pat Krause</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16203"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theda_reichman/">Theda Reichman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5803"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17843"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6196"><a href="https://desertlocalnews.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5813"><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17883"><a href="https://desertlocalnews.com/category/2020_election/">2020 Election</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="18956" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-17687"
                    class="post-17687 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_2_3ee" class="tdc-zone"><div class="tdc_zone tdi_3_5e1  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_3_5e1{
                    min-height: 0;
                }
</style><div id="tdi_4_58f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_5_e43  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_5_e43{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_5_e43{
margin-top:20px !important;
margin-bottom:36px !important;
}

.tdi_5_e43 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_5_e43{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_7_558  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_7_558{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_8_e34 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_8_e34" >
<style>

/* inline tdc_css att */

.tdi_8_e34{
margin-bottom:18px !important;
}

</style>
<style>
/* custom css */
.tdi_8_e34 .tdb-bread-sep{
                    font-size: 10px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_8_e34{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://desertlocalnews.com/">Home</a></span> <i class="td-icon-romb-line tdb-bread-sep"></i> <span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/">Entertainment</a></span> <i class="td-icon-romb-line tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">31ST ANNUAL PALM SPRINGS INTERNATIONAL FILM FESTIVAL KICKS OFF JANUARY 2 THRU...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://desertlocalnews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://desertlocalnews.com/category/entertainment-theatre-film-television/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "31ST ANNUAL PALM SPRINGS INTERNATIONAL FILM FESTIVAL KICKS OFF JANUARY 2 THRU..."                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_bg_featured_image tdi_9_455 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_455" >
<style>

/* inline tdc_css att */

.tdi_9_455{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_455{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_455 .tdb-featured-image-bg{
                    background: url('https://desertlocalnews.com/wp-content/uploads/2019/12/emilyblunt_redcarpet_1600.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 600px;
                }.tdi_9_455:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));background: linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_9_455 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_9_455 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_455 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_9_455 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_11_55a  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_11_55a{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.tdi_11_55a{
padding-right:30px !important;
padding-bottom:25px !important;
padding-left:30px !important;
}

.tdi_11_55a .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_11_55a{
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column_inner tdi_13_455  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_455{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_14_14e td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_14_14e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_14e{
margin-bottom:5px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_14_14e .tdb-entry-category{
					padding: 4px 8px;
				
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_14_14e .tdb-cat-bg{
					border-width: 1px;
				}.tdi_14_14e .tdb-cat-sep{
					font-size: 14px;
				}.tdi_14_14e .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_14_14e{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" ><span class="tdb-cat-bg"></span>Entertainment</a></div></div><div class="td_block_wrap tdb_title tdi_15_bf3 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15_bf3" >
<style>

/* inline tdc_css att */

.tdi_15_bf3{
margin-bottom:0px !important;
padding-right:250px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_15_bf3{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_bf3{
padding-right:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_15_bf3{
padding-right:100px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_15_bf3 .tdb-title-text{
					color: #ffffff;
				
					padding: 0px;
				
					font-family:Montserrat !important;font-size:54px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_15_bf3 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_15_bf3 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_15_bf3{
					text-align: left;
				}.tdi_15_bf3 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_bf3 .tdb-title-text{
					font-family:Montserrat !important;font-size:48px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_bf3 .tdb-title-text{
					font-family:Montserrat !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_15_bf3 .tdb-title-text{
					font-family:Montserrat !important;font-size:18px !important;line-height:1.6 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">31ST ANNUAL PALM SPRINGS INTERNATIONAL FILM FESTIVAL KICKS OFF JANUARY 2 THRU 12, 2020</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_16_b3b" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_17_f5e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_f5e{
                    min-height: 0;
                }
</style><div class="vc_column tdi_19_c03  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_19_c03{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_20_35f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_20_35f" >
<style>

/* inline tdc_css att */

.tdi_20_35f{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_20_35f{
                    display: inline-block;
                }.tdi_20_35f .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_20_35f .tdb-author-name{
					color: #000;
				
					font-family:Montserrat !important;text-transform:uppercase !important;
				}.tdi_20_35f .tdb-author-by{
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://desertlocalnews.com/author/usmax1/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://desertlocalnews.com/author/usmax1/">News Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_21_f5b td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_21_f5b" >
<style>

/* inline tdc_css att */

.tdi_21_f5b{
margin-bottom:2px !important;
margin-left:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_21_f5b{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_21_f5b{
                    display: inline-block;
                
					font-family:Montserrat !important;text-transform:uppercase !important;
				}.tdi_21_f5b i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-12-24T09:36:27+00:00" >December 24, 2019</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views tdi_22_855 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_22_855" >
<style>

/* inline tdc_css att */

.tdi_22_855{
margin-right:22px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_855{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_855{
                    display: inline-block;
                
                    float: right;
                }.tdi_22_855 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-18956">154</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_23_c4f td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23_c4f" >
<style>

/* inline tdc_css att */

.tdi_23_c4f{
margin-top:20px !important;
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_c4f{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_c4f{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_c4f .td-post-sharing,
				.tdi_23_c4f .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_23_c4f" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2F31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=31ST+ANNUAL+PALM+SPRINGS+INTERNATIONAL+FILM+FESTIVAL+KICKS+OFF+JANUARY+2+THRU+12%2C+2020&url=https%3A%2F%2Fdesertlocalnews.com%2F31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020%2F&via=desertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/&amp;media=https://desertlocalnews.com/wp-content/uploads/2019/12/emilyblunt_redcarpet_1600.jpg&description=31ST+ANNUAL+PALM+SPRINGS+INTERNATIONAL+FILM+FESTIVAL+KICKS+OFF+JANUARY+2+THRU+12%2C+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=31ST+ANNUAL+PALM+SPRINGS+INTERNATIONAL+FILM+FESTIVAL+KICKS+OFF+JANUARY+2+THRU+12%2C+2020 %0A%0A https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_23_c4f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_24_39e td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_24_39e" >
<style>

/* inline tdc_css att */

.tdi_24_39e{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_24_39e{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_24_39e,
                .tdi_24_39e > p{
			        font-family:Montserrat !important;
		        }.tdi_24_39e blockquote p{
			        font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_39e blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_24_39e blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><figure id="attachment_2795" aria-describedby="caption-attachment-2795" style="width: 132px" class="wp-caption alignleft"><a href="https://desertlocalnews.com/wp-content/uploads/2012/03/jack_lyons.jpg"><img class="size-thumbnail wp-image-2795" src="https://desertlocalnews.com/wp-content/uploads/2012/03/jack_lyons-132x150.jpg" alt="" width="132" height="150"/></a><figcaption id="caption-attachment-2795" class="wp-caption-text">By Jack Lyons Theatre and Film Critic. Member of American Theatre Critics Association</figcaption></figure>
<p>When it comes to prestigious film festivals it doesn’t get much more glamorous or star-accessible than the annual fabulous Palm Springs International Film Festival (PSIFF) held every January.</p>
<p>Ranked as one of the three most important and influential movie festivals in North America, PSIFF is a magnet in drawing not only cinema aficionados and loyal patrons from all over the country, it also has the power to host Hollywood stars, filmmakers, studio power-brokers of the American movie industry, as well as Internationally known actors, directors, producers and writers to this glittering annual event. The Red Carpet walk of stars and guests to the Gala begins at 5:30 PM where one can see their favorite stars arrive for the Banquet at 6:00 PM.</p>
<figure id="attachment_18959" aria-describedby="caption-attachment-18959" style="width: 240px" class="wp-caption alignright"><a href="https://desertlocalnews.com/wp-content/uploads/2019/12/002WC8I7237DRheadcrop-webweb.jpg"><img class="wp-image-18959 size-medium" src="https://desertlocalnews.com/wp-content/uploads/2019/12/002WC8I7237DRheadcrop-webweb-240x300.jpg" alt="" width="240" height="300" srcset="https://desertlocalnews.com/wp-content/uploads/2019/12/002WC8I7237DRheadcrop-webweb-240x300.jpg 240w, https://desertlocalnews.com/wp-content/uploads/2019/12/002WC8I7237DRheadcrop-webweb-336x420.jpg 336w, https://desertlocalnews.com/wp-content/uploads/2019/12/002WC8I7237DRheadcrop-webweb.jpg 384w" sizes="(max-width: 240px) 100vw, 240px" /></a><figcaption id="caption-attachment-18959" class="wp-caption-text">Harold Matzner</figcaption></figure>
<p>Harold Matzner, Chairman of the Board, once again delivers a highly anticipated 10 day, celebrity-filled&nbsp;festival.&nbsp;&nbsp;The veritable “feast of films” – 180 plus &#8211; from over 81 countries opens on Thursday, January 2, with a black-tie Film Awards Gala and banquet held in the Palm Springs Convention Center where 2,500 dinner guests are anticipated to raise 2.5 million dollars to help support the Palm Springs International Film Society and Foundation and its activities, and help fund the 2021 Festival.</p>
<p>“Entertainment Tonight” Television Hostess Mary Hart, once again, will handle the Awards ceremony portion.&nbsp;&nbsp;Honorees for the 2019/2020 Awards include: Martin Scorsese for “The Irishman”, who receives the Sonny Bono Visionary Award; Jennifer Lopez, receives the Spotlight Award for “Hustlers”; Antonio Banderas receives the International Star Award (Male) for “Pain and Glory”; Zack Gottsagen, the Rising Star Award for “The Peanut Butter Falcon”; Laura Dern, receives the Career Achievement Award for “Marriage Story”; Charlize Theron receives the International Star Award (female) for “Bombshell”; Renee Zellweger is awarded the Desert Palm Achievement Award for “Judy”; Joaquin Phoenix, the Chairman’s Award for&nbsp;&nbsp;“Joker”; Cynthia Erivo, receives the Breakthrough Performance Award for her portrayal in the title role as Harriet Tubman, in “Harriet” and Adam Driver receives the Desert Palm Achievement Award (male) for his performance in&nbsp;&nbsp;“Marriage Story.&nbsp;&nbsp;All honorees are expected to be in attendance to pick up their trophies and walk the Red Carpet on January 2nd.&nbsp;&nbsp;The above listed are the nominees at the time we went to press.&nbsp;&nbsp;Check The Desert Sun newspaper for more recent additions.</p>
<p>According to Variety, the show business publication, Robert DeNiro, has been selected to receive Variety’s Creative Impact in Acting Award for his work in “The Irishman”. Director Todd Phillips, will&nbsp;receive the Creative Impact Award in Directing for his film “Joker,” at Variety’s annual festival luncheon at the Parker Palm Springs hotel on January 3rd.</p>
<p>I have been covering this festival since 1996. It’s come a long way since the late, former, Palm Springs Mayor Sony Bono had a dream of making his city a focal point for the motion picture industry by launching an annual film festival.&nbsp;&nbsp;Thirty years later the fruits of a group of talented show business professionals and business people has become a success story second to none.</p>
<p>The festival team of gifted programmers is now headed by Festival Artistic Director Lily Rodriguez.&nbsp;&nbsp;Each programmer is an expert in assessing the quality of films they view from all over the globe.&nbsp;&nbsp;The festival films will be screened at six movie venues: Regal Palm Springs Nine, Camelot Theatres; Mary Pickford Theatre in Cathedral City, The Annenberg Theatre located downstairs in the Palm Springs Art Museum, The Palm Canyon Theatre, and the Richards Center for the Performing Arts at Palm Springs High School.</p>
<p>There are variety of ticket packages, Passes, and Badges to satisfy the more than 130,000 film fans that are expected to attend over the 10 days of the festival.&nbsp;&nbsp;&nbsp;Hard core fans of English speaking and foreign films with sub-titles should please and satisfy even the fussiest of festival patrons.&nbsp;&nbsp;For ticket information go online to&nbsp;<a href="http://www.psfilmfest.org/">www.psfilmfest.org</a>&nbsp;or call 1-800-898-7256.</p>
<p><a href="https://desertlocalnews.com/wp-content/uploads/2019/12/ff20_poster_1600_1.jpg"><img class="alignright size-medium wp-image-18960" src="https://desertlocalnews.com/wp-content/uploads/2019/12/ff20_poster_1600_1-300x169.jpg" alt="" width="300" height="169" srcset="https://desertlocalnews.com/wp-content/uploads/2019/12/ff20_poster_1600_1-300x169.jpg 300w, https://desertlocalnews.com/wp-content/uploads/2019/12/ff20_poster_1600_1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>A few last tips to make your festival experience a winning one.&nbsp;&nbsp;Remember, it’s January.&nbsp;&nbsp;Yes, I know you’re in Palm Springs, but when the sun sets in the desert, temperatures can dip into the forties.&nbsp;&nbsp;Bring a warm jacket and scarf, along with gloves, if you have them, to keep you warm while in the ticket queues waiting for your film to open the doors for the next screening.&nbsp;&nbsp;&nbsp;You will be glad you did.&nbsp;&nbsp;&nbsp;&nbsp;See you at the PSIFF 2020 festival.</p>


<figure class="wp-block-image size-large"><img src="https://desertlocalnews.com/wp-content/uploads/2019/12/Pages-1-from-DSTARweekly-December-25-2019-web-opti.jpg" alt="" class="wp-image-18962" srcset="https://desertlocalnews.com/wp-content/uploads/2019/12/Pages-1-from-DSTARweekly-December-25-2019-web-opti.jpg 327w, https://desertlocalnews.com/wp-content/uploads/2019/12/Pages-1-from-DSTARweekly-December-25-2019-web-opti-204x300.jpg 204w, https://desertlocalnews.com/wp-content/uploads/2019/12/Pages-1-from-DSTARweekly-December-25-2019-web-opti-286x420.jpg 286w" sizes="(max-width: 327px) 100vw, 327px" /></figure>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-18956-5e0354f5ea2d3' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=18956&amp;origin=desertlocalnews.com&amp;obj_id=22007494-18956-5e0354f5ea2d3' data-name='like-post-frame-22007494-18956-5e0354f5ea2d3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_26_55d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_55d" >
<style>

/* inline tdc_css att */

.tdi_26_55d{
margin-top:20px !important;
margin-bottom:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_55d{
margin-top:15px !important;
margin-bottom:40px !important;
}
}

</style><div id="tdi_26_55d" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdesertlocalnews.com%2F31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=31ST+ANNUAL+PALM+SPRINGS+INTERNATIONAL+FILM+FESTIVAL+KICKS+OFF+JANUARY+2+THRU+12%2C+2020&url=https%3A%2F%2Fdesertlocalnews.com%2F31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020%2F&via=desertlocalnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/&amp;media=https://desertlocalnews.com/wp-content/uploads/2019/12/emilyblunt_redcarpet_1600.jpg&description=31ST+ANNUAL+PALM+SPRINGS+INTERNATIONAL+FILM+FESTIVAL+KICKS+OFF+JANUARY+2+THRU+12%2C+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=31ST+ANNUAL+PALM+SPRINGS+INTERNATIONAL+FILM+FESTIVAL+KICKS+OFF+JANUARY+2+THRU+12%2C+2020 %0A%0A https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_26_55d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_27_369 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_369" >
<style>

/* inline tdc_css att */

.tdi_27_369{
margin-bottom:60px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_369{
margin-bottom:40px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_27_369{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_27_369 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_27_369 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_27_369 .avatar,
                .tdi_27_369 .tdb-author-photo:before,
                .tdi_27_369 .tdb-author-photo:after{
                    border-radius: 50px;
                }.tdi_27_369 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_27_369 .tdb-social-item i.td-icon-twitter,
				.tdi_27_369 .tdb-social-item i.td-icon-linkedin,
				.tdi_27_369 .tdb-social-item i.td-icon-pinterest,
				.tdi_27_369 .tdb-social-item i.td-icon-blogger,
				.tdi_27_369 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_27_369 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_27_369 .tdb-author-name{
					font-family:Montserrat !important;
				}.tdi_27_369 .tdb-author-descr{
					font-family:Montserrat !important;
				}.tdi_27_369 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_27_369{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_369{
                    border: 0px solid #ededed;
                }.tdi_27_369 .tdb-author-descr{
					font-family:Montserrat !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_27_369{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://desertlocalnews.com/author/usmax1/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://desertlocalnews.com/author/usmax1/" class="tdb-author-name">News Staff</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_28_585 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_585" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_585{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_585{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_28_585 .tdb-next-post a{
					font-family:Montserrat !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_585 .tdb-next-post a{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_28_585 .tdb-next-post a{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://desertlocalnews.com/matthew-bournes-legendary-ballet-swan-lake-returns-to-las-ahmanson-theatre/">MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_29_f50 td_with_ajax_pagination td-pb-border-top td_block_template_2 tdb-single-related-posts"  data-td-block-uid="tdi_29_f50" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_f50{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_29_f50 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/matthew-bournes-legendary-ballet-swan-lake-returns-to-las-ahmanson-theatre/" rel="bookmark" class="td-image-wrap" title="MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/12/12_SLa397.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/matthew-bournes-legendary-ballet-swan-lake-returns-to-las-ahmanson-theatre/" rel="bookmark" title="MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE">MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T16:47:30+00:00" >December 13, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
Opening nights in the theatre be they musicals, comedies, dramas, opera’s, or in this case, the world famous Tchaikovsky “Swan Lake” ballet, are always...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/matthew-bournes-legendary-ballet-swan-lake-returns-to-las-ahmanson-theatre/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/love-actually-live-a-sparkling-musical-gift-for-the-holidays/" rel="bookmark" class="td-image-wrap" title="LOVE ACTUALLY LIVE, A SPARKLING MUSICAL GIFT FOR THE HOLIDAYS"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/12/Copy-of-Rex-Smith-as-Billy-Mack.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/love-actually-live-a-sparkling-musical-gift-for-the-holidays/" rel="bookmark" title="LOVE ACTUALLY LIVE, A SPARKLING MUSICAL GIFT FOR THE HOLIDAYS">LOVE ACTUALLY LIVE, A SPARKLING MUSICAL GIFT FOR THE HOLIDAYS</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T11:20:43+00:00" >December 10, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
Next to &quot;It&#039;s a Wonderful Life,&quot; one of the most beloved Christmas big-screen films is &quot;Love Actually,&quot; directed by Richard Curtis, that counts down...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/love-actually-live-a-sparkling-musical-gift-for-the-holidays/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/new-musical-little-black-dress-celebrates-lifes-great-moments-with-laughter-tears-and-raunch/" rel="bookmark" class="td-image-wrap" title="NEW MUSICAL, LITTLE BLACK DRESS, CELEBRATES LIFE&#8217;S GREAT MOMENTS WITH LAUGHTER, TEARS, AND RAUNCH"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/12/Jennette-Cronk-Danielle-Trzcinski-in-LBD.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/new-musical-little-black-dress-celebrates-lifes-great-moments-with-laughter-tears-and-raunch/" rel="bookmark" title="NEW MUSICAL, LITTLE BLACK DRESS, CELEBRATES LIFE&#8217;S GREAT MOMENTS WITH LAUGHTER, TEARS, AND RAUNCH">NEW MUSICAL, LITTLE BLACK DRESS, CELEBRATES LIFE&#8217;S GREAT MOMENTS WITH LAUGHTER, TEARS, AND RAUNCH</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T10:58:42+00:00" >December 10, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
By Lisa Lyons



IMHO, &quot;Little Black Dress&quot; (aka LBD), is a show that is perfect for GNOs and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/new-musical-little-black-dress-celebrates-lifes-great-moments-with-laughter-tears-and-raunch/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>                        <div class="td-module-thumb"><a href="https://desertlocalnews.com/palm-canyon-theatre-stages-a-crowd-pleasing-musical-revival-for-the-holidays/" rel="bookmark" class="td-image-wrap" title="PALM CANYON THEATRE STAGES A CROWD-PLEASING MUSICAL REVIVAL FOR THE HOLIDAYS"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/12/PCT_9196.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/palm-canyon-theatre-stages-a-crowd-pleasing-musical-revival-for-the-holidays/" rel="bookmark" title="PALM CANYON THEATRE STAGES A CROWD-PLEASING MUSICAL REVIVAL FOR THE HOLIDAYS">PALM CANYON THEATRE STAGES A CROWD-PLEASING MUSICAL REVIVAL FOR THE HOLIDAYS</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-05T08:07:42+00:00" >December 5, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">
With the Holidays fast approaching Christmas-themed theatre productions abound practically everywhere.&nbsp; Out here in Southern California’s desert paradise of Palm Springs even this world...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/palm-canyon-theatre-stages-a-crowd-pleasing-musical-revival-for-the-holidays/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_30_503 tdb-comm-layout1 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_30_503" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_30_503 .comment-link{
                    display: inline-block;
                }.tdi_30_503 .comment{
                    border-bottom-style: dashed;
                }.tdi_30_503 .comment .children{
                    border-top-style: dashed;
                }.tdi_30_503 .td-block-title a,
				.tdi_30_503 .td-block-title span{
					font-family:Montserrat !important;font-weight:700 !important;
				}.tdi_30_503 cite{
					text-transform:capitalize !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_30_503 .comment-form .submit{
					text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_32_465  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_32_465{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_33_003 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_33_003" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_33_003 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/" rel="bookmark" class="td-image-wrap" title="31ST ANNUAL PALM SPRINGS INTERNATIONAL FILM FESTIVAL KICKS OFF JANUARY 2 THRU 12, 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/12/emilyblunt_redcarpet_1600.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/" rel="bookmark" title="31ST ANNUAL PALM SPRINGS INTERNATIONAL FILM FESTIVAL KICKS OFF JANUARY 2 THRU 12, 2020">31ST ANNUAL PALM SPRINGS INTERNATIONAL FILM FESTIVAL KICKS OFF JANUARY 2 THRU 12, 2020</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T09:36:27+00:00" >December 24, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
When it comes to prestigious film festivals it doesn’t get much more glamorous or star-accessible than the annual fabulous Palm Springs International Film Festival...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/matthew-bournes-legendary-ballet-swan-lake-returns-to-las-ahmanson-theatre/" rel="bookmark" class="td-image-wrap" title="MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/12/12_SLa397.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/matthew-bournes-legendary-ballet-swan-lake-returns-to-las-ahmanson-theatre/" rel="bookmark" title="MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE">MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T16:47:30+00:00" >December 13, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
Opening nights in the theatre be they musicals, comedies, dramas, opera’s, or in this case, the world famous Tchaikovsky “Swan Lake” ballet, are always...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/matthew-bournes-legendary-ballet-swan-lake-returns-to-las-ahmanson-theatre/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/love-actually-live-a-sparkling-musical-gift-for-the-holidays/" rel="bookmark" class="td-image-wrap" title="LOVE ACTUALLY LIVE, A SPARKLING MUSICAL GIFT FOR THE HOLIDAYS"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/12/Copy-of-Rex-Smith-as-Billy-Mack.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/love-actually-live-a-sparkling-musical-gift-for-the-holidays/" rel="bookmark" title="LOVE ACTUALLY LIVE, A SPARKLING MUSICAL GIFT FOR THE HOLIDAYS">LOVE ACTUALLY LIVE, A SPARKLING MUSICAL GIFT FOR THE HOLIDAYS</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T11:20:43+00:00" >December 10, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
Next to &quot;It&#039;s a Wonderful Life,&quot; one of the most beloved Christmas big-screen films is &quot;Love Actually,&quot; directed by Richard Curtis, that counts down...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/love-actually-live-a-sparkling-musical-gift-for-the-holidays/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/new-musical-little-black-dress-celebrates-lifes-great-moments-with-laughter-tears-and-raunch/" rel="bookmark" class="td-image-wrap" title="NEW MUSICAL, LITTLE BLACK DRESS, CELEBRATES LIFE&#8217;S GREAT MOMENTS WITH LAUGHTER, TEARS, AND RAUNCH"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/12/Jennette-Cronk-Danielle-Trzcinski-in-LBD.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/new-musical-little-black-dress-celebrates-lifes-great-moments-with-laughter-tears-and-raunch/" rel="bookmark" title="NEW MUSICAL, LITTLE BLACK DRESS, CELEBRATES LIFE&#8217;S GREAT MOMENTS WITH LAUGHTER, TEARS, AND RAUNCH">NEW MUSICAL, LITTLE BLACK DRESS, CELEBRATES LIFE&#8217;S GREAT MOMENTS WITH LAUGHTER, TEARS, AND RAUNCH</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T10:58:42+00:00" >December 10, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
By Lisa Lyons



IMHO, &quot;Little Black Dress&quot; (aka LBD), is a show that is perfect for GNOs and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/new-musical-little-black-dress-celebrates-lifes-great-moments-with-laughter-tears-and-raunch/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://desertlocalnews.com/palm-canyon-theatre-stages-a-crowd-pleasing-musical-revival-for-the-holidays/" rel="bookmark" class="td-image-wrap" title="PALM CANYON THEATRE STAGES A CROWD-PLEASING MUSICAL REVIVAL FOR THE HOLIDAYS"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/12/PCT_9196.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/palm-canyon-theatre-stages-a-crowd-pleasing-musical-revival-for-the-holidays/" rel="bookmark" title="PALM CANYON THEATRE STAGES A CROWD-PLEASING MUSICAL REVIVAL FOR THE HOLIDAYS">PALM CANYON THEATRE STAGES A CROWD-PLEASING MUSICAL REVIVAL FOR THE HOLIDAYS</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-05T08:07:42+00:00" >December 5, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
With the Holidays fast approaching Christmas-themed theatre productions abound practically everywhere.&nbsp; Out here in Southern California’s desert paradise of Palm Springs even this world...</div>
                    
                    <div class="td-read-more">
                        <a href="https://desertlocalnews.com/palm-canyon-theatre-stages-a-crowd-pleasing-musical-revival-for-the-holidays/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_33_003" data-td_block_id="tdi_33_003"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_33_003" data-td_block_id="tdi_33_003"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_34_33f td_block_template_1 ">

<style>
/* custom css */
.tdi_34_33f.td-a-rec-img{
				    text-align: left;
				}.tdi_34_33f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9475116318495409" data-ad-slot="4962875698"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22007494-18956-5e0354f611245' data-src='https://widgets.wp.com/likes/#blog_id=22007494&amp;post_id=18956&amp;origin=desertlocalnews.com&amp;obj_id=22007494-18956-5e0354f611245' data-name='like-post-frame-22007494-18956-5e0354f611245'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Staff"></span><meta itemprop="datePublished" content="2019-12-24T09:36:27-08:00"><meta itemprop="dateModified" content="2019-12-24T09:59:03-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://desertlocalnews.com/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png"></span><meta itemprop="name" content="Desert Local News"></span><meta itemprop="headline" content="31ST ANNUAL PALM SPRINGS INTERNATIONAL FILM FESTIVAL KICKS OFF JANUARY 2 THRU 12, 2020"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://desertlocalnews.com/wp-content/uploads/2019/12/emilyblunt_redcarpet_1600.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/enews" target="_blank">@enews</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram tdi_35_350 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_350" >
<style>
/* custom css */
.tdi_35_350 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_35_350 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B6efvjRHj_g" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c171.0.682.682a/s640x640/79378198_612296482865515_7133211860075289329_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com&_nc_cat=1&_nc_ohc=7U4kTGRUYPoAX80UcBQ&oh=e4a88e32979b236449e342a0927f6cff&oe=5EAB52D6"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B6eXodzHdIG" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/77297235_1471466046327421_5184972666394814624_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com&_nc_cat=1&_nc_ohc=v9dhfC9aFb4AX9MUF_C&oh=884af921f509d599bd722e77e333ff63&oe=5E95D7DB"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B6eQ4DJHxk8" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74662516_2906111602809707_3509466741641816411_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com&_nc_cat=1&_nc_ohc=iBMuV0LmaV8AX8kP0GZ&oh=46238660465000be9c92709812fb0e03&oe=5E904443"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://desertlocalnews.com/"><img class="td-retina-data" src="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dln-272.png" data-retina="https://desertlocalnews.com/wp-content/uploads/2019/02/logo-dlnews-new.png" alt="Desert Local News" title="Desert Local News" width="272" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertlocalnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/enews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/search?q=desertlocalnews&src=typd#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                <aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/desertlocalnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/desertlocalnews/"><a href="https://www.facebook.com/desertlocalnews/"></a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_37_fe0 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_37_fe0" ><script>var block_tdi_37_fe0 = new tdBlock();
block_tdi_37_fe0.id = "tdi_37_fe0";
block_tdi_37_fe0.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_37_fe0","tdc_css_class":"tdi_37_fe0","tdc_css_class_style":"tdi_37_fe0_rand_style"}';
block_tdi_37_fe0.td_column_number = "1";
block_tdi_37_fe0.block_type = "td_block_7";
block_tdi_37_fe0.post_count = "3";
block_tdi_37_fe0.found_posts = "2098";
block_tdi_37_fe0.header_color = "";
block_tdi_37_fe0.ajax_pagination_infinite_stop = "";
block_tdi_37_fe0.max_num_pages = "700";
tdBlocksArray.push(block_tdi_37_fe0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_37_fe0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/coyote-stageworks-revisits-and-old-friend-in-greater-tuna-after-its-ten-year-debut/" rel="bookmark" class="td-image-wrap" title="COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS TEN YEAR DEBUT"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS TEN YEAR DEBUT" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/03/Greater-Tuna-5-Coyote-StageWorks-photo-by-David-A-Lee-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/coyote-stageworks-revisits-and-old-friend-in-greater-tuna-after-its-ten-year-debut/" rel="bookmark" title="COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS TEN YEAR DEBUT">COYOTE STAGEWORKS REVISITS AN OLD FRIEND IN “GREATER TUNA” AFTER ITS...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-24T22:21:01+00:00" >March 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/2505-barenaked-ladies-take-over-the-beach-in-record-breaking-skinny-dip/" rel="bookmark" class="td-image-wrap" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/08/5b1d0c82dda4c8905e8b45e3-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/2505-barenaked-ladies-take-over-the-beach-in-record-breaking-skinny-dip/" rel="bookmark" title="2,505 Barenaked ladies take over the beach in record-breaking skinny dip">2,505 Barenaked ladies take over the beach in record-breaking skinny dip</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-05T11:59:29+00:00" >August 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://desertlocalnews.com/flawed-response-ebola-texas-raises-concerns-us-preparedness/" rel="bookmark" class="td-image-wrap" title="Flawed response to Ebola in Texas raises concerns about US preparedness"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Flawed response to Ebola in Texas raises concerns about US preparedness" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2014/10/dallas_ebola.si_-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/flawed-response-ebola-texas-raises-concerns-us-preparedness/" rel="bookmark" title="Flawed response to Ebola in Texas raises concerns about US preparedness">Flawed response to Ebola in Texas raises concerns about US preparedness</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-10-03T14:46:57+00:00" >October 3, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_38_533 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_533" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://desertlocalnews.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">853</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">788</span></a></li><li><a href="https://desertlocalnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">657</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/"><span class="td-cat-name">Jack Lyons</span><span class="td-cat-no">443</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/"><span class="td-cat-name">Theatre</span><span class="td-cat-no">409</span></a></li><li><a href="https://desertlocalnews.com/category/breaking-news/"><span class="td-cat-name">Breaking News</span><span class="td-cat-no">393</span></a></li><li><a href="https://desertlocalnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">306</span></a></li><li><a href="https://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/"><span class="td-cat-name">Pat Krause</span><span class="td-cat-no">208</span></a></li><li><a href="https://desertlocalnews.com/category/news/news-around-the-world/"><span class="td-cat-name">World</span><span class="td-cat-no">200</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-dlnews-container"><ul id="menu-footer-dlnews" class="td-subfooter-menu"><li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-18053"><a href="https://desertlocalnews.com/">Home</a></li>
<li id="menu-item-18052" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18052"><a href="https://desertlocalnews.com/website-disclaimer/">Website Disclaimer</a></li>
<li id="menu-item-18058" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18058"><a href="https://desertlocalnews.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18061" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18061"><a href="https://desertlocalnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2005 Desert Local News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Your Google Analytics Plugin is missing the tracking ID -->
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://desertlocalnews.com/matthew-bournes-legendary-ballet-swan-lake-returns-to-las-ahmanson-theatre/" rel="bookmark" class="td-image-wrap" title="MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE" data-type="image_tag" data-img-url="https://desertlocalnews.com/wp-content/uploads/2019/12/12_SLa397-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://desertlocalnews.com/matthew-bournes-legendary-ballet-swan-lake-returns-to-las-ahmanson-theatre/" rel="bookmark" title="MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE">MATTHEW BOURNE’S LEGENDARY BALLET SWAN LAKE RETURNS TO LA’S AHMANSON THEATRE</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://desertlocalnews.com/author/usmax1/">News Staff</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T16:47:30+00:00" >December 13, 2019</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e0354f64324d
    -->

    	<div id="sharing_email" style="display: none;">
		<form action="/31st-annual-palm-springs-international-film-festival-kicks-off-january-2-thru-12-2020/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://desertlocalnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://desertlocalnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201952#ver=201952' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'22007494',post:'18956',tz:'-8',srv:'desertlocalnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '22007494', '18956' ]);
</script>

</body>
</html>