<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=0.9, minimum-scale=0.9">

<title>MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY - Desert Local News -Daily News</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://desertlocalnews.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY - Desert Local News -Daily News" />
<meta property="og:description" content="Yucca Valley, California, is only a stone’s throw away from one of largest Marine bases in the country. It’s only natural then that one out of the four live theatre venues in the area present military themed plays during any year, and why not? They have a captive audience ready and waiting to be entertained. &hellip;" />
<meta property="og:url" content="http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" />
<meta property="og:site_name" content="Desert Local News -Daily News" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-03-06T11:27:20-08:00" />
<meta property="og:image" content="http://desertlocalnews.com/wp-content/uploads/2017/03/0712c-web.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="512" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Local News -Daily News &raquo; Feed" href="http://desertlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Local News -Daily News &raquo; Comments Feed" href="http://desertlocalnews.com/comments/feed/" />
<meta property="og:title" content="MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/"/>
<meta property="og:site_name" content="Desert Local News -Daily News"/>
<meta property="og:image" content="http://desertlocalnews.com/wp-content/uploads/2017/03/0712c-web-300x240.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/desertlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://desertlocalnews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://desertlocalnews.com/wp-content/themes/stylebook/framework/bootstrap/css/bootstrap.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://desertlocalnews.com/wp-content/themes/stylebook/framework/bootstrap/css/bootstrap-responsive.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://desertlocalnews.com/wp-content/themes/stylebook/framework/font-awesome/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://desertlocalnews.com/wp-content/themes/stylebook/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://desertlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://desertlocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://desertlocalnews.com/wp-content/themes/stylebook/inc/js/jquery.cycle2.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://desertlocalnews.com/wp-content/themes/stylebook/inc/js/jquery.easing.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://desertlocalnews.com/wp-content/themes/stylebook/inc/js/jquery.contentcarousel.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://desertlocalnews.com/wp-content/themes/stylebook/framework/bootstrap/js/bootstrap.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://desertlocalnews.com/wp-content/themes/stylebook/inc/js/flowplayer/flowplayer.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://desertlocalnews.com/wp-content/themes/stylebook/inc/js/responsive-menu.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://desertlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://desertlocalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://desertlocalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://desertlocalnews.com/?p=15236' />
<link rel="alternate" type="application/json+oembed" href="http://desertlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertlocalnews.com%2Fmilitary-drama-stage-st-joseph-players-yucca-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://desertlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertlocalnews.com%2Fmilitary-drama-stage-st-joseph-players-yucca-valley%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2730824-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel="shortcut icon" href="http://desertlocalnews.com/wp-content/uploads/2011/12/favicon_paper_boyi.png"/>
	<script type='text/javascript'>
	<!--	
	(function($){
		$.fn.jfontsize = function(opcoes) {
			var $this=$(this);
			var defaults = {
				btnMinusClasseId: '.fontSizeMinus',
				btnPlusClasseId: '.fontSizePlus',
				btnMinusMaxHits: 5,
				btnPlusMaxHits: 5,
				sizeChange: 1
			};

			if(($.isArray(opcoes))||(!opcoes)){
				opcoes = $.extend(defaults, opcoes);
			} else {
				defaults.sizeChange = opcoes;
				opcoes = defaults;
			}

			var limite=new Array();
			var fontsize_padrao=new Array();

			$(this).each(function(i){
				limite[i]=0;
				fontsize_padrao[i];
			})

			$('.fontSizeMinus, .fontSizePlus').removeAttr('href');
			$('.fontSizeMinus, .fontSizePlus').css('cursor', 'pointer');

			/* A- */
			$('.fontSizeMinus').click(function(){
				$this.each(function(i){
					if (limite[i]>(-(opcoes.btnMinusMaxHits))){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize-(opcoes.sizeChange);
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]--;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})

			/* A+ */
			$('.fontSizePlus').click(function(){
				$this.each(function(i){
					if (limite[i]<opcoes.btnPlusMaxHits){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize+opcoes.sizeChange;
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]++;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})
		};
	})(jQuery);	
	(function($) {
		$.noConflict();
		$(document).ready(function() {
			$(".children").parent("li").addClass("has-child-menu");
			$(".sub-menu").parent("li").addClass("has-child-menu");
			$(".drop").parent("li").addClass("has-child-menu");
			
			$('.fadeimage').hover(
				function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
				function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
			);
			
			$('.mastheadnav li ul,.mainnav li ul,.secondnav li ul').hide().removeClass('fallback');
			$('.mastheadnav > li,.mainnav > li,.secondnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);			
						
			$('#tabs-left').tab();
			$('#tabs > li > a').hover( function(){$(this).tab('show');});
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$('.entry p').jfontsize();
			
			
				$('#bootstartCarousel').carousel({
				interval: 10000,
				pause : 'hover'
				});
							
			$('.mediagallery').contentcarousel({
				// speed for the sliding animation
				sliderSpeed     : 500,
				// easing for the sliding animation
				sliderEasing    : 'easeOutExpo',
				// speed for the item animation (open / close)
				itemSpeed       : 500,
				// easing for the item animation (open / close)
				itemEasing      : 'easeOutExpo',
				// number of items to scroll at a time
				scroll          : 1
			});	
						
			$('a[href="#top"]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();
			$('.tooltip-link').tooltip({ placement: 'right'});

		});
	})(jQuery);
	// -->
	</script>
	

<!--[if IE 7]>
  <![endif]-->

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-15236 single-format-standard">

<div class="pagetools">
				<a class="pagetool_item tooltip-link" href="http://desertlocalnews.com/north-coast-rep-theatre-stages-magical-comedy/" title="Prev post: NORTH COAST REP THEATRE STAGES A MAGICAL COMEDY"><i class="icon-arrow-left"></i></a>
		
		<a class="pagetool_item tooltip-link" href="http://desertlocalnews.com" title="Go to homepage"><i class="icon-home"></i></a>	</div>


<div class="container">
		<div class="row">
			<div class="span12">
				<div class="sitebody">
					<header class="site-header">

						<div class="masthead">
						
							<nav class="masthead-navigation">
								<ul class="mastheadnav menu">
									
									<li ><a href="http://desertlocalnews.com/" title="Daily desert local news including USA and World news in print, online, smart-digital-devices">Home</a></li>
				
									<li id="menu-item-13799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13799"><a href="http://desertstarweekly.com">Desert Star Weekly</a></li>
<li id="menu-item-13800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13800"><a href="http://kmir.com">KMIR News</a></li>
									
								</ul>
							</nav>
							
							<div class="social_header pull-right">
																			<a href="https://www.facebook.com/desertlocalnews/twitter" title="Facebook" rel="nofollow">
											<i class="icon-facebook pull-left"></i>
										</a>
									
																			<a href="https://twitter.com/desertlocalnews" title="Twitter" rel="nofollow">
											<i class="icon-twitter pull-left"></i>
										</a>
									
									
									
																		
																		
									
																				

									<a href="http://desertlocalnews.com/feed/" title="Site feed" rel="nofollow">
										<i class="icon-rss pull-left"></i>
									</a>
							</div><!-- social_header-->								
							<div class="clearfix"></div>
						</div><!-- /masthead -->					
					
						<div class="header_2ndrow">
							<div class="sitelogo pull-left" style="padding:1px 0px 1px 0px;">	
																	<h1>
										<a href="http://desertlocalnews.com/" title="Daily desert local news including USA and World news in print, online, smart-digital-devices">
											<img src="http://desertlocalnews.com/wp-content/uploads/2012/05/fox_logo_for_ipad.png" alt="Desert Local News -Daily News" title="Desert Local News -Daily News"/>
										</a>
									</h1>
															</div><!-- .logo -->					

							<div class="pull-right headerbanner" style="margin-top:0px"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9475116318495409";
/* 468x60, created 1/27/09 */
google_ad_slot = "5984900209";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
							<div class="clearfix"></div>
						</div>
								
						<div class="nav_date pull-left">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
								document.write("<span class='gabfire_day'>"+daym+"</span><span class='gabfire_month'>"+montharray[month]+"</span>")
								// -->
							</script>
						</div><!-- nav_date -->
						
						<nav class="main-navigation pull-left">
							<ul class="mainnav menu pull-right">
																
																
									<li class="megadp"><a href="http://desertlocalnews.com/category/headline/" class="drop">Headline</a>
											
																						
											<div class="dropdown_col align_left"><!-- Begin 3 columns container -->
											
											<div class="dropdown_inner">
												<div class="dropdown_top">
													<ul class="greybox">
														<li class="cat-item-none">No categories</li>														<li class="feed"><a href="http://desertlocalnews.com/category/headline/feed/">RSS Feed</a></li>
													</ul>


													<div class="dropdown_entries">
														
															<div class="featuredpost">

																	<img src="http://desertlocalnews.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fdesertlocalnews.com%2Fwp-content%2Fuploads%2F2017%2F03%2F0712c-web.jpg&amp;q=90&amp;w=68&amp;h=65&amp;zc=1" class="alignleft" alt="MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" title="MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" />																<h2 class="posttitle">
																	<a href="http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" rel="bookmark" title="Permalink to MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" >MILITARY DRAMA ON STAGE AT ST JO&hellip;</a>
																</h2>
																<p>
																	Yucca Valley, California, is only a stone’s throw&hellip;
																</p>
															</div><!-- .featuredpost -->
														
															<div class="featuredpost">

																	<img src="http://desertlocalnews.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fdesertlocalnews.com%2Fwp-content%2Fuploads%2F2017%2F03%2FIL_CAST-Front-L-R-Ableson-Flynn-Reitkerk-2nd-Row-L-R-Herzog-Polak-Greenleaf-Backrow-L-R-Turbiak-Chappell-photo-by-Aaron-Rumley.jpg&amp;q=90&amp;w=68&amp;h=65&amp;zc=1" class="alignleft" alt="NORTH COAST REP THEATRE STAGES A MAGICAL COMEDY" title="NORTH COAST REP THEATRE STAGES A MAGICAL COMEDY" />																<h2 class="posttitle">
																	<a href="http://desertlocalnews.com/north-coast-rep-theatre-stages-magical-comedy/" rel="bookmark" title="Permalink to NORTH COAST REP THEATRE STAGES A MAGICAL COMEDY" >NORTH COAST REP THEATRE STAGES A&hellip;</a>
																</h2>
																<p>
																	Tony Kushner, one of the country’s premiere intellectual&hellip;
																</p>
															</div><!-- .featuredpost -->
														
															<div class="featuredpost lastpost">

																	<img src="http://desertlocalnews.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fdesertlocalnews.com%2Fwp-content%2Fuploads%2F2017%2F03%2FP27ZS447web.jpg&amp;q=90&amp;w=68&amp;h=65&amp;zc=1" class="alignleft" alt="“ZOOT SUIT” REVIVAL RETURNS TO ITS BIRTHPLACE: THE MARK TAPER FORUM " title="“ZOOT SUIT” REVIVAL RETURNS TO ITS BIRTHPLACE: THE MARK TAPER FORUM " />																<h2 class="posttitle">
																	<a href="http://desertlocalnews.com/zoot-suit-revival-returns-birthplace-mark-taper-forum/" rel="bookmark" title="Permalink to “ZOOT SUIT” REVIVAL RETURNS TO ITS BIRTHPLACE: THE MARK TAPER FORUM " >“ZOOT SUIT” REVIVAL RETURNS TO I&hellip;</a>
																</h2>
																<p>
																	Seventy-five years ago a murder was committed in&hellip;
																</p>
															</div><!-- .featuredpost -->
																											</div><!-- dropdown entries -->
												</div><!-- dropdown top -->
						
												<div class="dropdown_bottom">
													<div class="dropdown_ad">
														<script type="text/javascript"><!--
google_ad_client = "ca-pub-9475116318495409";
/* 468x60, created 1/27/09 */
google_ad_slot = "5984900209";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>													</div>
												</div><!-- dropdown bottom -->
											</div><!-- dropdown_wrapper -->
										</div><!-- dropdown_col -->
									</li><!-- megadropdown li -->
																
									<li class="megadp"><a href="" class="drop"></a>
											
																						
											<div class="dropdown_col align_left"><!-- Begin 3 columns container -->
											
											<div class="dropdown_inner">
												<div class="dropdown_top">
													<ul class="greybox">
														<li class="cat-item-none">No categories</li>														<li class="feed"><a href="">RSS Feed</a></li>
													</ul>


													<div class="dropdown_entries">
																											</div><!-- dropdown entries -->
												</div><!-- dropdown top -->
						
												<div class="dropdown_bottom">
													<div class="dropdown_ad">
														<script type="text/javascript"><!--
google_ad_client = "ca-pub-9475116318495409";
/* 468x60, created 1/27/09 */
google_ad_slot = "5984900209";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>													</div>
												</div><!-- dropdown bottom -->
											</div><!-- dropdown_wrapper -->
										</div><!-- dropdown_col -->
									</li><!-- megadropdown li -->
																
									<li class="megadp"><a href="http://desertlocalnews.com/category/breaking-news/" class="drop">Breaking News</a>
											
																						
											<div class="dropdown_col align_left"><!-- Begin 3 columns container -->
											
											<div class="dropdown_inner">
												<div class="dropdown_top">
													<ul class="greybox">
															<li class="cat-item cat-item-63"><a href="http://desertlocalnews.com/category/breaking-news/crisis/" >Crisis</a>
</li>
														<li class="feed"><a href="http://desertlocalnews.com/category/breaking-news/feed/">RSS Feed</a></li>
													</ul>


													<div class="dropdown_entries">
														
															<div class="featuredpost">

																	<img src="http://desertlocalnews.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fdesertlocalnews.com%2Fwp-content%2Fuploads%2F2016%2F11%2FCyhdxFrXcAA9IMV.jpg&amp;q=90&amp;w=68&amp;h=65&amp;zc=1" class="alignleft" alt="Oil prices surge as OPEC reaches deal to cut production by 1.2 million barrels" title="Oil prices surge as OPEC reaches deal to cut production by 1.2 million barrels" />																<h2 class="posttitle">
																	<a href="http://desertlocalnews.com/oil-prices-surge-opec-reaches-deal-cut-production-1-2-million-barrels/" rel="bookmark" title="Permalink to Oil prices surge as OPEC reaches deal to cut production by 1.2 million barrels" >Oil prices surge as OPEC reaches&hellip;</a>
																</h2>
																<p>
																	The Organization of the Petroleum Exporting Countries (OPEC)&hellip;
																</p>
															</div><!-- .featuredpost -->
														
															<div class="featuredpost">

																	<img src="http://desertlocalnews.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fdesertlocalnews.com%2Fwp-content%2Fuploads%2F2016%2F11%2F581f9b9bc3618822418b4592.jpg&amp;q=90&amp;w=68&amp;h=65&amp;zc=1" class="alignleft" alt="FBI director: No charges after new review of Hillary Clinton emails" title="FBI director: No charges after new review of Hillary Clinton emails" />																<h2 class="posttitle">
																	<a href="http://desertlocalnews.com/fbi-director-no-charges-new-review-hillary-clinton-emails/" rel="bookmark" title="Permalink to FBI director: No charges after new review of Hillary Clinton emails" >FBI director: No charges after n&hellip;</a>
																</h2>
																<p>
																	FBI Director James Comey has told Congress that&hellip;
																</p>
															</div><!-- .featuredpost -->
														
															<div class="featuredpost lastpost">

																	<img src="http://desertlocalnews.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fdesertlocalnews.com%2Fwp-content%2Fuploads%2F2016%2F07%2F160726150047-jacques-hamel-priest-exlarge-169.jpg&amp;q=90&amp;w=68&amp;h=65&amp;zc=1" class="alignleft" alt="‘Killers chanting in Arabic film priest’s throat-slitting’: Details about French church attack" title="‘Killers chanting in Arabic film priest’s throat-slitting’: Details about French church attack" />																<h2 class="posttitle">
																	<a href="http://desertlocalnews.com/killers-chanting-arabic-film-priests-throat-slitting-details-french-church-attack/" rel="bookmark" title="Permalink to ‘Killers chanting in Arabic film priest’s throat-slitting’: Details about French church attack" >‘Killers chanting in Arabic film&hellip;</a>
																</h2>
																<p>
																	An attacker that stormed a French church and&hellip;
																</p>
															</div><!-- .featuredpost -->
																											</div><!-- dropdown entries -->
												</div><!-- dropdown top -->
						
												<div class="dropdown_bottom">
													<div class="dropdown_ad">
														<script type="text/javascript"><!--
google_ad_client = "ca-pub-9475116318495409";
/* 468x60, created 1/27/09 */
google_ad_slot = "5984900209";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>													</div>
												</div><!-- dropdown bottom -->
											</div><!-- dropdown_wrapper -->
										</div><!-- dropdown_col -->
									</li><!-- megadropdown li -->
																
									<li class="megadp"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/" class="drop">Entertainment</a>
											
																						
											<div class="dropdown_col align_left"><!-- Begin 3 columns container -->
											
											<div class="dropdown_inner">
												<div class="dropdown_top">
													<ul class="greybox">
															<li class="cat-item cat-item-132"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/bruce-montgomery/" >Bruce Montgomery</a>
</li>
	<li class="cat-item cat-item-207"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/casinos-shows/" >Casino&#039;s &amp; Shows</a>
</li>
	<li class="cat-item cat-item-96"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/celebrity/" >Celebrity</a>
</li>
	<li class="cat-item cat-item-546"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/charity/" >Charity</a>
</li>
	<li class="cat-item cat-item-100"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/film-and-movies-reviews/" >Film &amp; Movies</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/jack-lyons-theatre-and-film-critic/" >Jack Lyons</a>
</li>
	<li class="cat-item cat-item-942"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/lisa-lyons/" >Lisa Lyons</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/music/" >Music</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/pat-krause-photographer-of-the-stars/" >Pat Krause</a>
</li>
	<li class="cat-item cat-item-928"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/robert-kinsler/" >Robert Kinsler</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/theatre/" >Theatre</a>
</li>
	<li class="cat-item cat-item-189"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/tv/" >TV</a>
</li>
														<li class="feed"><a href="http://desertlocalnews.com/category/entertainment-theatre-film-television/feed/">RSS Feed</a></li>
													</ul>


													<div class="dropdown_entries">
														
															<div class="featuredpost">

																	<img src="http://desertlocalnews.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fdesertlocalnews.com%2Fwp-content%2Fuploads%2F2017%2F03%2F0712c-web.jpg&amp;q=90&amp;w=68&amp;h=65&amp;zc=1" class="alignleft" alt="MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" title="MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" />																<h2 class="posttitle">
																	<a href="http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" rel="bookmark" title="Permalink to MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" >MILITARY DRAMA ON STAGE AT ST JO&hellip;</a>
																</h2>
																<p>
																	Yucca Valley, California, is only a stone’s throw&hellip;
																</p>
															</div><!-- .featuredpost -->
														
															<div class="featuredpost">

																	<img src="http://desertlocalnews.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fdesertlocalnews.com%2Fwp-content%2Fuploads%2F2017%2F03%2FIL_CAST-Front-L-R-Ableson-Flynn-Reitkerk-2nd-Row-L-R-Herzog-Polak-Greenleaf-Backrow-L-R-Turbiak-Chappell-photo-by-Aaron-Rumley.jpg&amp;q=90&amp;w=68&amp;h=65&amp;zc=1" class="alignleft" alt="NORTH COAST REP THEATRE STAGES A MAGICAL COMEDY" title="NORTH COAST REP THEATRE STAGES A MAGICAL COMEDY" />																<h2 class="posttitle">
																	<a href="http://desertlocalnews.com/north-coast-rep-theatre-stages-magical-comedy/" rel="bookmark" title="Permalink to NORTH COAST REP THEATRE STAGES A MAGICAL COMEDY" >NORTH COAST REP THEATRE STAGES A&hellip;</a>
																</h2>
																<p>
																	Tony Kushner, one of the country’s premiere intellectual&hellip;
																</p>
															</div><!-- .featuredpost -->
														
															<div class="featuredpost lastpost">

																	<img src="http://desertlocalnews.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fdesertlocalnews.com%2Fwp-content%2Fuploads%2F2017%2F03%2FP27ZS447web.jpg&amp;q=90&amp;w=68&amp;h=65&amp;zc=1" class="alignleft" alt="“ZOOT SUIT” REVIVAL RETURNS TO ITS BIRTHPLACE: THE MARK TAPER FORUM " title="“ZOOT SUIT” REVIVAL RETURNS TO ITS BIRTHPLACE: THE MARK TAPER FORUM " />																<h2 class="posttitle">
																	<a href="http://desertlocalnews.com/zoot-suit-revival-returns-birthplace-mark-taper-forum/" rel="bookmark" title="Permalink to “ZOOT SUIT” REVIVAL RETURNS TO ITS BIRTHPLACE: THE MARK TAPER FORUM " >“ZOOT SUIT” REVIVAL RETURNS TO I&hellip;</a>
																</h2>
																<p>
																	Seventy-five years ago a murder was committed in&hellip;
																</p>
															</div><!-- .featuredpost -->
																											</div><!-- dropdown entries -->
												</div><!-- dropdown top -->
						
												<div class="dropdown_bottom">
													<div class="dropdown_ad">
														<script type="text/javascript"><!--
google_ad_client = "ca-pub-9475116318495409";
/* 468x60, created 1/27/09 */
google_ad_slot = "5984900209";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>													</div>
												</div><!-- dropdown bottom -->
											</div><!-- dropdown_wrapper -->
										</div><!-- dropdown_col -->
									</li><!-- megadropdown li -->
								<li id="menu-item-1192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1192"><a href="http://desertlocalnews.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="http://desertlocalnews.com/category/bizarre/scandal/">Scandal</a></li>
</ul>
</li>
<li id="menu-item-11681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11681"><a href="http://desertlocalnews.com/category/photos/">Photos</a></li>
<li id="menu-item-11682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11682"><a href="http://desertlocalnews.com/category/videos/">Videos</a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://desertlocalnews.com/category/economy/">Economy</a></li>
<li id="menu-item-11644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11644"><a href="http://desertlocalnews.com/category/global-economy/">Global economy</a></li>
							</ul>
						</nav>

						<nav class="second-navigation menu pull-left">
							<ul class="secondnav pull-right">
								<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1120"><a href="http://desertlocalnews.com/category/bizarre/">Bizarre</a>
<ul class="sub-menu">
	<li id="menu-item-5822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5822"><a href="http://desertlocalnews.com/category/bizarre/scandal/">Scandal</a></li>
</ul>
</li>
<li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1271"><a href="http://desertlocalnews.com/category/law-enforcement-policesheriffs/">Law Enforcement</a>
<ul class="sub-menu">
	<li id="menu-item-11746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11746"><a href="http://desertlocalnews.com/category/fbi/">FBI</a></li>
	<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="http://desertlocalnews.com/category/law-enforcement-policesheriffs/crime-and-punishment/">Crime</a></li>
	<li id="menu-item-11745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11745"><a href="http://desertlocalnews.com/category/gun-control/">Gun-Control</a></li>
</ul>
</li>
<li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="http://desertlocalnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1210"><a href="http://desertlocalnews.com/category/technology-green-energy-wind-gas/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-5852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5852"><a href="http://desertlocalnews.com/category/technology-green-energy-wind-gas/ecology/">Ecology</a></li>
	<li id="menu-item-5824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5824"><a href="http://desertlocalnews.com/category/technology-green-energy-wind-gas/scitech/">SciTech</a></li>
	<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="http://desertlocalnews.com/category/internet/">Internet</a></li>
	<li id="menu-item-5854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5854"><a href="http://desertlocalnews.com/category/technology-green-energy-wind-gas/information-technology/">Information Technology</a></li>
	<li id="menu-item-1125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1125"><a href="http://desertlocalnews.com/category/green-energy/">Green Energy</a></li>
</ul>
</li>
<li id="menu-item-3023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3023"><a href="http://desertlocalnews.com/category/pets/">Pets</a>
<ul class="sub-menu">
	<li id="menu-item-11744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11744"><a href="http://desertlocalnews.com/category/pets/animal-rights/">Animal Rights</a></li>
</ul>
</li>
<li id="menu-item-5855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5855"><a href="http://desertlocalnews.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-5856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5856"><a href="http://desertlocalnews.com/category/bizarre/scandal/">Scandal</a></li>
</ul>
</li>
<li id="menu-item-7978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7978"><a href="http://desertlocalnews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9102"><a href="http://hotspasusa.com">Hot Spas USA</a></li>
<li id="menu-item-11741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11741"><a href="http://desertlocalnews.com/category/human-rights/">Human Rights</a>
<ul class="sub-menu">
	<li id="menu-item-11743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11743"><a href="http://desertlocalnews.com/category/human-rights/poverty/">Poverty</a></li>
</ul>
</li>
							</ul>
						</nav>
						<div class="clearfix"></div>
						
						<section id="bootstartCarousel" class="carousel slide">
							  <div class="carousel-inner">
							  
								  
							  
								<div class="item active">
									<h2><a href="http://desertlocalnews.com/oil-prices-surge-opec-reaches-deal-cut-production-1-2-million-barrels/" rel="bookmark" title="Permalink to Oil prices surge as OPEC reaches deal to cut production by 1.2 million barrels" >Oil prices surge as OPEC reaches deal to cut production by 1.2 million barrels</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://desertlocalnews.com/fbi-director-no-charges-new-review-hillary-clinton-emails/" rel="bookmark" title="Permalink to FBI director: No charges after new review of Hillary Clinton emails" >FBI director: No charges after new review of Hillary Clinton emails</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://desertlocalnews.com/killers-chanting-arabic-film-priests-throat-slitting-details-french-church-attack/" rel="bookmark" title="Permalink to ‘Killers chanting in Arabic film priest’s throat-slitting’: Details about French church attack" >‘Killers chanting in Arabic film priest’s throat-slitting’: Details about French church attack</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://desertlocalnews.com/shooting-rampage-munich-multiple-deaths-attacks-reported-gunmen-large/" rel="bookmark" title="Permalink to Shooting rampage in Munich: Multiple deaths &#038; attacks reported, gunmen at large" >Shooting rampage in Munich: Multiple deaths &#038; attacks reported, gunmen at large</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://desertlocalnews.com/voice-star-christina-grimmie-dies-shooting-orlando-concert-killer-commits-suicide/" rel="bookmark" title="Permalink to &#8216;Voice&#8217; star Christina Grimmie dies after shooting at Orlando concert, killer commits suicide" >&#8216;Voice&#8217; star Christina Grimmie dies after shooting at Orlando concert, killer commits suicide</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://desertlocalnews.com/prince-found-dead-studio-57-reports/" rel="bookmark" title="Permalink to Prince found dead in studio at 57 &#8211; reports" >Prince found dead in studio at 57 &#8211; reports</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://desertlocalnews.com/civil-gop-debate-trump-cruz-rubio-attack-washington-not/" rel="bookmark" title="Permalink to &#8216;Civil&#8217; GOP debate: Trump, Cruz, Rubio attack Washington, not each other" >&#8216;Civil&#8217; GOP debate: Trump, Cruz, Rubio attack Washington, not each other</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://desertlocalnews.com/no-path-forward-carson-quits-presidential-race/" rel="bookmark" title="Permalink to ’No path forward’: Carson quits presidential race" >’No path forward’: Carson quits presidential race</a></h2>
								</div>
								
															  </div>
							  <a class="left carousel-control" href="#bootstartCarousel" data-slide="prev">&lsaquo;</a>
							  <a class="right carousel-control" href="#bootstartCarousel" data-slide="next">&rsaquo;</a>
						</section><!-- /.carousel -->
						<div class="clearfix"></div>
					</header><!-- header -->
<div class="post-container">
			
		<!-- Post-Lead -->
		<section class="post-lead">
			<h1 class="post-title">MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY</h1>
			<p class="single_postmeta">
				<span>By <a href="http://desertlocalnews.com/author/usmax/">Lika</a> on March 6, 2017</span>
				<span>
					<a rel="nofollow" href="#" id="increase-font" class="fontsize-button fontSizeMinus" title="Decrease font size"><i class="icon-minus-sign"></i></a>
					<a rel="nofollow" href="#" id="decrease-font" class="fontsize-button fontSizePlus" title="Increase font size"><i class="icon-plus-sign"></i></a>
					<a rel="nofollow" href="javascript:window.print()" class="print-this-page" title="Print this post"><i class="icon-print"></i></a>
					<a class="email-this-page" href="mailto:?subject=Desert%20Local%20News%20-Daily%20News%20%3A%20MILITARY%20DRAMA%20ON%20STAGE%20AT%20ST%20JOSEPH%20PLAYERS%20IN%20YUCCA%20VALLEY&amp;body=I%20recommend%20this%20page%3A%20MILITARY%20DRAMA%20ON%20STAGE%20AT%20ST%20JOSEPH%20PLAYERS%20IN%20YUCCA%20VALLEY.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fdesertlocalnews.com%2Fmilitary-drama-stage-st-joseph-players-yucca-valley%2F" title="Send by email : MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY"><i class="icon-envelope-alt"></i></a>				</span>
			</p>
			
										
		</section>

		<section class="postbody-wrapper postlayout-default">

		
	<div class="post-column pull-left">
		<article class="entry post-15236 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-entertainment-theatre-film-television category-headline category-jack-lyons-theatre-and-film-critic category-military category-photos category-theatre category-yucca-valley last_archivepost">		
				<div id="attachment_2645" style="width: 160px" class="wp-caption alignleft"><a href="http://desertlocalnews.com/wp-content/uploads/2012/03/jack_lyon_good_pic-copy.png"><img class="size-thumbnail wp-image-2645" src="http://desertlocalnews.com/wp-content/uploads/2012/03/jack_lyon_good_pic-copy-150x150.png" alt="" width="150" height="150" srcset="http://desertlocalnews.com/wp-content/uploads/2012/03/jack_lyon_good_pic-copy-150x150.png 150w, http://desertlocalnews.com/wp-content/uploads/2012/03/jack_lyon_good_pic-copy-50x50.png 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Jack Lyons Theatre &amp; Film Critic</p></div>
<p>Yucca Valley, California, is only a stone’s throw away from one of largest Marine bases in the country. It’s only natural then that one out of the four live theatre venues in the area present military themed plays during any year, and why not? They have a captive audience ready and waiting to be entertained.</p>
<p><a href="http://desertlocalnews.com/wp-content/uploads/2017/03/0712c-web.jpg"><img class="alignright size-medium wp-image-15237" src="http://desertlocalnews.com/wp-content/uploads/2017/03/0712c-web-300x240.jpg" alt="" width="300" height="240" srcset="http://desertlocalnews.com/wp-content/uploads/2017/03/0712c-web-300x240.jpg 300w, http://desertlocalnews.com/wp-content/uploads/2017/03/0712c-web.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>This year it’s The St. Joseph Players of Yucca Valley’s time to produce another military-themed play and they have chosen well. Theatre founder and artistic director Rebecca Havely has a winning track-record when it comes to producing military-style plays. Her 2015 “Biloxi Blues” comedy production was a crowd pleasing audience favorite.</p>
<p>Now Havely has selected the powerful military courtroom drama “A Few Good Men”, written by Academy and Emmy Award-winning screenwriter and playwright Aaron Sorkin as her directing choice for 2017.</p>
<p>The story in short, centers round the courts-martial and trial of two Marines who have been charged with the death of fellow Marine as a result of a hazing and discipline incident at Guantanamo Bay (Gitmo), Cuba in 1986.</p>
<p><a href="http://desertlocalnews.com/wp-content/uploads/2017/03/FullSizeRender-1-web.jpg"><img class="alignright size-medium wp-image-15238" src="http://desertlocalnews.com/wp-content/uploads/2017/03/FullSizeRender-1-web-300x177.jpg" alt="" width="300" height="177" srcset="http://desertlocalnews.com/wp-content/uploads/2017/03/FullSizeRender-1-web-300x177.jpg 300w, http://desertlocalnews.com/wp-content/uploads/2017/03/FullSizeRender-1-web.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>The dilemma facing Lt. JG, Naval lawyer Daniel Kaffee (Ben Bees), who has never tried a capital case before, is to face up to his penchant for plea bargaining his cases instead of rigorously defending his clients. At the prodding of Lt. Commander Joanne Galloway (Liyan Lagevardi) a female member of the defense team, along with his defense team lawyer buddy Lt.JG Sam Weinberg (Jericho McWilliams), Kaffee struggles to agree in doing the right thing by presenting a vigorous defense to save his two clients Lance Cpl. Harold W. Dawson and Pfc Louden Downey (Malcom Stanley-Wolfe and Jessie Scheckler respectively) thus mitigating the possible life sentences in a Federal prison if the defense pleads Guilty. After much soul-searching, Kaffe decides to go all the way in entering a Not Guilty plea, knowing by so doing, he runs the risk of putting the ‘Military mindset’ and the Marine code of honor on trial.</p>
<p>Now the control game begins in earnest between Kaffee, a junior officer and his no nonsense, highly decorated, career Marine and Base Commander, Colonel Nathan Jessup (played by Abe Daniels in a stunning performance) a man who is used to being obeyed. The Marines under his command, live, breathe, and die to Jessup’s code of “Unit, Corps, God, Country!”</p>
<p><a href="http://desertlocalnews.com/wp-content/uploads/2017/03/FullSizeRender-web.jpg"><img class="alignright size-medium wp-image-15239" src="http://desertlocalnews.com/wp-content/uploads/2017/03/FullSizeRender-web-300x158.jpg" alt="" width="300" height="158" srcset="http://desertlocalnews.com/wp-content/uploads/2017/03/FullSizeRender-web-300x158.jpg 300w, http://desertlocalnews.com/wp-content/uploads/2017/03/FullSizeRender-web.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>All actors love good writing. It makes their job that much more enjoyable. Good courtroom dramas can be riveting when the writing is sharp and insightful, and it doesn’t get any better than staging any Aaron Sorkin written play. A note here might prove helpful: Sorkin wrote the movie first, however, with its success, he was urged to turn his story into a stage play as well. It follows the movie plot when it’s important to do so but the movie is episodic in its unfolding. The stage is a different medium and accommodations have to be made. So don’t look for Jack Nicholson or Tom Cruise, just keep your eyes on stage actors Abe Daniels and Ben Bees. You won’t be disappointed. They’re terrific as well.</p>
<p>If I had to nit-pick, I would say when Act Two begins Lt. Kaffee needs to soften the earlier comic persona in Act One of a wisecracking glib lawyer, and get down to the serious business of representing two young Marines accused of murder. Military Tribunals are serious proceedings and are governed by strict military rules and courtroom behavior.</p>
<p>Director Havely’s traffic management skills are put to the test on the small St. Joseph Players stage where a large cast of seventeen performers are needed to tell the powerful story of “A Few Good Men”. It’s a credit to the entire company that the scene changes are smoothly accomplished with precision (it must be that infectious Marine Corps discipline that kicks in even in the case of civilian actors), thanks to the creative talent and the personal vision of director Havely.</p>
<p>There are many fine supporting actor performances in this production. But with a cast of seventeen it’s impossible to list everyone. However, there are always a few standouts and this production is no exception. Cyrus Short as Lt. Kendrick, Liyan Lagevardi as Lt Commander Joanne Galloway, Janet Peercy as Lt. Ross, Bob Noble as Lt. Col Markinson, and Mike Shaw as the courts-martial Judge Capt. Randolph, are among many nicely etched performances. Actually, that the production works so well is due in part to the true ensemble feeling generated by the entire company of performers and behind-the-scenes technicians.</p>
<p>“A Few Good Men” is an entertaining evening in the theatre. It runs through March 26, 2017. For tickets and reservation, call 760-362-9319.</p>
<section id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Visit us!</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/desertlocalnews?ref=tn_tnmn" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/desertlocalnews" rel="nofollow">Twitter</a><div class="clear clearfix"></div><div class='clear'></div></div></section>
				
				
<div id="comments">
	
	
	
	
		<p class="alert alert-info">Comments are closed.</p>
		
	
	
	
</div><!-- #comments -->		</article>
	</div><!-- post column -->
		
	<aside id="sidebar" class="sidebar pull-right">
			<div class="sidebarbanner">
		<script type="text/javascript"><!--
google_ad_client = "ca-pub-9475116318495409";
/* 300x250, created 1/23/11 */
google_ad_slot = "4962875698";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	</div>
		
						
<section id="gabfire_share_widget-4" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" data-counturl="http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" data-text="MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div><div class="linkedin-share-box"><script type="IN/Share" data-url="www.gabfirethemes.com" data-counter="top"></script></div><div class="pinterest-share-box"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fdesertlocalnews.com%2Fmilitary-drama-stage-st-joseph-players-yucca-valley%2F&media=http%3A%2F%2Fdesertlocalnews.com%2Fwp-content%2Fuploads%2F2017%2F03%2F0712c-web-300x240.jpg&description=Yucca Valley, California, is only a stone’s throw away from one of largest Marine bases in the country. It’s only natural then that one out of the four live theatre venues in the area present military themed plays during any year, and why not? They have a captive audience ready and waiting to be entertained. [&hellip;]" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div><div class="clearfix"></div><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/&t=MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="plus1" href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" title="Share on Google1 ">Google1</a><a target="_blank" rel="nofollow" class="email" href="mailto:?subject=Desert%20Local%20News%20-Daily%20News%20%3A%20MILITARY%20DRAMA%20ON%20STAGE%20AT%20ST%20JOSEPH%20PLAYERS%20IN%20YUCCA%20VALLEY&amp;body=I%20recommend%20this%20page%3A%20MILITARY%20DRAMA%20ON%20STAGE%20AT%20ST%20JOSEPH%20PLAYERS%20IN%20YUCCA%20VALLEY.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fdesertlocalnews.com%2Fmilitary-drama-stage-st-joseph-players-yucca-valley%2F" title="Email a Friend : MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY">Email</a><a target="_blank" rel="nofollow" class="delicious" href="https://delicious.com/post?url=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/&title=MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/&title=MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/&title=MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/&title=MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/&title=MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/&headline=MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/&n=MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/&t=MILITARY DRAMA ON STAGE AT ST JOSEPH PLAYERS IN YUCCA VALLEY&c=http://desertlocalnews.com/military-drama-stage-st-joseph-players-yucca-valley/" title="Share on Myspace ">Myspace</a><div class="clear clearfix"></div><div class='clear'></div></div></section>
<section id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></section>

	<div class="sidebarbanner bottomad">
		<script type="text/javascript"><!--
google_ad_client = "ca-pub-9475116318495409";
/* 300x250, created 1/23/11 */
google_ad_slot = "4962875698";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	</div>
	</aside>
	<div class="clearfix"></div>
</section><!-- postlayout-default -->
	</div>
	
			</div><!-- Sitebody -->
		</div> <!-- span12 -->
	</div><!-- .row -->
</div><!-- .container -->

	<section class="container-fluid follow_us">
		<div class="container">
			<div class="row">
				<div class="span2 first-followus-div">
											<a href="https://www.facebook.com/desertlocalnews/twitter" rel="nofollow">
							<i class="icon-facebook icon-2x pull-left"></i>
							<span class="follow_us_linktitle">Facebook</span>
							<span class="follow_us_linkdesc">Friend Us</span>
						</a>
									</div>
				<div class="span2">
											<a href="https://twitter.com/desertlocalnews" rel="nofollow">
							<i class="icon-twitter icon-2x pull-left"></i>
							<span class="follow_us_linktitle">Twitter</span>
							<span class="follow_us_linkdesc">Follow Us</span>
						</a>
									</div>
				<div class="span2 third-followus-div">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right last-followus-div">
					<a href="http://desertlocalnews.com/feed/" rel="nofollow">
						<i class="icon-rss icon-2x pull-right"></i>
						<span class="follow_us_linktitle">RSS</span>
						<span class="follow_us_linkdesc">Site Feed</span>
					</a>
				</div>
				<div class="clearfix"></div>
			</div><!-- /row --> 
		</div><!-- /container --> 
	</section><!-- /follow_us -->
	
<footer class="container-fluid footer">
	<div class="container">

		<div class="row">
			<div class="span4">
				<section id="calendar-3" class="widget widget_calendar"><div class="widgetinner"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://desertlocalnews.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://desertlocalnews.com/2017/03/01/" aria-label="Posts published on March 1, 2017">1</a></td><td>2</td><td>3</td><td><a href="http://desertlocalnews.com/2017/03/04/" aria-label="Posts published on March 4, 2017">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://desertlocalnews.com/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td>7</td><td>8</td><td>9</td><td id="today">10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
			</div>
			
			<div class="span4">
				<section id="gabfire_search_widget-2" class="widget gabfire_search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Site</h3>
					<form class="gabfire_search_style1" action="http://desertlocalnews.com/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="gab_search_text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="submit" class="submit_style1" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				<div class='clear'></div></div></section>
			</div>
			
			<div class="span4">
				<section id="linkcat-2" class="widget widget_links"><div class="widgetinner"><h3 class="widgettitle">Links</h3>

	<ul class='xoxo blogroll'>
<li><a href="http://www.cityofdhs.org/" title="City of Desert Hot Springs, California official web site">City of Desert Hot Springs</a></li>
<li><a href="http://desertlocalnews.ws" rel="me" title="Today&#8217;s News, Views &amp; Reviews for the Desert Communities" target="_blank">DesertFox &#8211; Go Daddy</a></li>
<li><a href="http://deserthotsprings.com" title="Desert Hot Springs Chamber of Commerce" target="_blank">DHS Chamber of Commerce</a></li>
<li><a href="http://hotspasusa.com" title="The best Resorts &amp; Spas in America">Hot Spas Usa</a></li>
<li><a href="http://rt.com" title="Best News on TV">RT.com</a></li>
<li><a href="http://thedesertonline.com/" title="A local online business directory for the Palm Springs area.">The Desert Online – Local Business Directory</a></li>

	</ul>
</div></section>

			</div>
		</div>
	</div>
</footer>

<section class="container-fluid footer_meta">
	<div class="container">
		<div class="row">
			<div class="span6 footer-left-side">
									<a href="#top" title="Desert Local News -Daily News"><strong>&uarr;</strong> Desert Local News -Daily News</a>
							</div><!-- #site-info -->
						
			<div class="span6 footer-right-side">
				<a rel="nofollow" href="http://desertlocalnews.com/wp-login.php">Log in</a> - 			
								
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">Powered by WordPress</a> - 
				Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> &nbsp;
						
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
			<script src="//platform.linkedin.com/in.js" type="text/javascript">
		lang: en_US		</script>
			<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js">
		<!--
			document.body.innerHTML = document.body.innerHTML.replace(/&amp;;/g, "a");
		// -->
		</script>
	<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://desertlocalnews.com/wp-content/themes/stylebook/framework/font-awesome/css/font-awesome-ie7.min.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://desertlocalnews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://desertlocalnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
			</div> <!-- #footer-right-side -->
		</div>
	</div>
</section>

</body>
</html>